Panoramica

Pinnacle Studio

Con Pinnacle Studio il vostro personal computer diventa un potente sistema per l'acquisizione e l'editing di filmati video. Studio vi consentirà di ottenere risultanti eccezionali senza dovere acquisire una sofisticata e costosa attrezzatura per il videoritocco.

Realizzare filmati con Studio è un facile processo suddiviso in tre fasi.

Per cominciare, registrate il video sul disco rigido del vostro personal computer.

Poi, ordinate le scene nella sequenza preferita. Trascinate transizioni, titoli e immagini fisse e rilasciateli all'interno delle scene. Per completare il filmato, inserite effetti sonori, sottofondi musicali e voci fuori campo.

Nella terza fase, create il vostro filmato digitale o videonastro definitivo.

Editing interattivo con l'anteprima istantanea

Studio offre un'interfaccia intuitiva e interattiva che permette di assemblare i filmati al volo. In qualsiasi fase del montaggio è possibile rivedere il video in qualità anteprima nell'apposita finestra: basta trascinare e rilasciare sulla Timeline le scene, le transizioni, i titoli e gli effetti sonori, la musica di sottofondo e i commenti parlati. Per riprodurre il video, non dovete che premere il pulsante Riproduzione nella Finestra di anteprima.

Studio mette a disposizione effetti di transizione di tipo professionale, quali le dissolvenze incrociate, gli effetti tendina e le dissolvenze in apertura e in chiusura. Studio si avvale in parte della stessa tecnologia usata dai sistemi di video editing professionali Pinnacle Systems, cui è stato conferito il premio "Emmy Award".

Con TitleDeko potrete creare titoli semplici o elaborati, o fondere immagini fisse con le scene del vostro video. Inserire commenti parlati è davvero un gioco da ragazzi: basta afferrare il microfono, premere il pulsante e iniziare a parlare. Altrettanto semplice è aggiungere gli effetti sonori, come gli applausi o le tracce di un CD audio, grazie all'interfaccia "punta e fai clic" di Studio. Per creare in un attimo sottofondi musicali personalizzati è disponibile la funzionalità SmartSound: scegliete tipo di musica e durata del brano, e il gioco è fatto: il brano scelto appare già nella traccia audio!


Esercitazione di Studio

Nel precedente capitolo è stata descritta una panoramica dell'interfaccia di Studio. Questo capitolo vi permetterà di creare il primo filmato, senza dovere collegare alcuna periferica video, dal momento che tutti i file necessari, incluso un esempio di produzione, sono disponibili sul CD di installazione.

Con questa esercitazione apprenderete come usare l'interfaccia per il montaggio dei filmati. Una volta acquisite le nozioni fondamentali, diventa infatti più semplice apprendere i dettagli operativi.

Nota sull'acquisizione del video

Normalmente la prima fase necessaria per la creazione di un filmato consiste nell'acquisizione del video. Nel nostro caso, invece, l'esercitazione è strutturata in modo da potere utilizzare direttamente Studio senza dovere installare le periferiche di cattura video, né collegare la videocamera o il videoregistratore. Di conseguenza nell'esercitazione è stata omessa la fase dell'acquisizione del video, dal momento che sul CD di installazione di Studio è già disponibile un video precedentemente acquisito, dal titolo A Day at the Zoo (Un giorno allo zoo). Vedi Cattura video .

INSERIMENTO DI SCENE VIDEO, DI TRANSIZIONI E DEL TITOLO

Un rapido sguardo al filmato

Per cominciare, suggeriamo di scorrere velocemente il video parzialmente completato per avere un'idea più precisa del filmato che si andrà a montare nel corso dell'esercitazione. Con il programma Studio già attivo sul computer:

1. File > Apri progetto dalla barra principale dei menu

2. Cercare la cartella

C:/Documenti/Pinnacle Studio/My Projects

3. Select the file “Sample1.stu”

Studio carica il file e appare la seguente schermata.

4. Fare clic sul pulsante Vai all'inizio nella finestra del Lettore, quindi fare clic sul pulsante Riproduzione per guardare il filmato nella finestra di anteprima.

Uso dell'Album contenente le scene del video

Cos'è una scena del video?

Una volta trasferito il video, Studio suddivide il filmato in unità più piccole, dette "scene". L'individuazione delle scene si basa su un complesso algoritmo, chiamato SmartCapture, che rileva, sulla base dei cambiamenti nel video acquisito, l'eventuale cambio di scena.

  1. Selezionare File > Nuovo progetto dalla barra principale dei menu (oppure premere Ctrl + N) per creare un nuovo filmato e rimuovere il contenuto della finestra del filmato.

  2. Assicurarsi che la finestra del filmato sia in modalità Storyboard, in caso contrario, fare clic sul pulsante Vista Storyboard [image] .

  3. Fare clic sulla prima scena del video contenuta nell'Album, quindi fare clic sul pulsante Riproduzione/Pausa del Lettore. Le scene video trasferite appaiono adesso riprodotte in sequenza nella finestra di anteprima, mentre gli altoparlanti riproducono la traccia audio. Via via che le scene vengono riprodotte, appaiono evidenziate da un riquadro di colore porpora. Inoltre, l'attuale posizione viene segnalata dall'indicatore di avanzamento sotto alle singole miniature che riproducono le scene nell'album. Fare clic sul pulsante Riproduzione/Pausa se si desidera interrompere il filmato.

  4. Selezionare la scena indicata.

5. Mantenendo premuto il mouse, trascinare la scena dall'Album sullo Storyboard. La vista Storyboard appare nel seguente modo.

6. Continuare a trascinare le scene nello Storyboard come indicato nel seguente esempio.

Si noti che le ultime tre scene vengono spostate in gruppo. Per selezionare un gruppo di scene occorre fare clic sulle singole scene tenendo premuto il tasto Ctrl.

In alternativa è possibile "prendere al laccio" un gruppo di scene: fare clic con il cursore del mouse posizionato fuori dalla scena; tenendo premuto il pulsante del mouse, disegnare un riquadro attorno alle scene da catturare e trascinarle sullo Storyboard.

Inserimento delle transizioni

In questa fase dell'esercitazione dovrete inserire una serie di transizioni: anzitutto una dissolvenza in apertura, in modo che il filmato inizi con una dissolvenza a partire da uno schermo nero. Le scene successive conterranno una dissolvenza, una tendina e uno scorrimento.

1. Fate clic sull'aletta Visualizza transizioni [image] sul lato sinistro dell'Album.

L'Album visualizza la sezione dedicata alle Transizioni.

2. Fate clic sulla prima transizione (Dissolvenza in apertura o in chiusura) per selezionarla.

La finestra di anteprima del Lettore mostra un'animazione dell'effetto di transizione.

3. Trascinate questa transizione anteponendola alla prima scena sullo Storyboard.

4. Fate clic sul pulsante Riproduzione del Lettore per vedere il risultato.

Il filmato inizia con una dissolvenza in apertura a partire da uno schermo nero. Per rivedere l'effetto, è sufficiente premere di nuovo su Vai all'inizio e su Riproduzione. Per vedere l'effetto rallentato, fare di nuovo clic sul pulsante Vai all'inizio; fare clic e tenere premuto il pulsante Avanti di un fotogramma [image].

A questo punto è possibile aggiungere altre due transizioni adatte al contenuto del video.

5. In successione, trascinate le transizioni Scorrimento verso il basso a sinistra e Dissolvenza davanti alla seconda e terza scena.

A questo punto lo Storyboard deve presentare la seguente sequenza iniziale:

6. Facendo clic sui pulsanti Vai all'inizio e Riproduzione è possibile vedere l'anteprima del video.

Quando si seleziona il pulsante Riproduzione, lo schermo mostra un'anteprima istantanea del filmato.

Uso della vista Timeline

La vista Storyboard è molto utile per comporre rapidamente la sceneggiatura del filmato. Per ulteriori e più precisi ritocchi conviene però ricorrere alla vista Timeline.

Come visualizzare la Timeline e regolare la scala temporale

1. Fare clic sul pulsante Vista Timeline [image] sulla barra del menu della finestra Filmato. Inizialmente le scene sulla Timeline appaiono molto ravvicinate.

Per impostazione predefinita la scala temporale prevede una lunghezza pari a due minuti di filmato. Dal momento che il filmato utilizzato nell'esempio è breve, conviene modificare la scala temporale per ritoccare più agevolmente le scene.

2. Spostate il puntatore del mouse sulla scala temporale finché non assume la forma di un orologio, dotato di una freccia a sinistra e a destra, che consente di modificare la scala temporale.

Fate clic e trascinate il cursore della scala temporale a destra per espandere la scala, come mostrato nella figura sottostante. Cercate di spostarvi lentamente a destra e sinistra per meglio verificare l'effetto di dilatazione e contrazione della scala.

Come scorrere la Timeline

È possibile vedere il filmato in anteprima scorrendolo avanti e indietro, spostando il dispositivo di scorrimento della scala temporale. In questo modo è possibile visualizzare rapidamente spezzoni di filmato e spostarsi su qualsiasi punto della Timeline.

1. Fare clic sul pulsante Timeline [image] se la finestra Filmato non è già in modalità Timeline.

2. Provare a spostare il dispositivo di scorrimento a destra e sinistra. Insieme al dispositivo di scorrimento si sposta anche la linea di editing, la barra verticale che indica la posizione attuale.

Come aggiungere una scena nella Vista Timeline

1. Fare clic sull'aletta Visualizza video dell'Album per visualizzare le scene del filmato.

2. Trascinare la prima scena dalla pagina destra dell'Album in fondo alla Timeline.

Se si trascina una scena o clip sulla traccia errata (o in una qualsiasi posizione errata), il puntatore del mouse si trasforma nel simbolo di divieto [image] , impedendo di rilasciare la selezione. Inoltre le linee di posizionamento diventano di colore rosso e la barra di stato riporta un messaggio che avverte di rilasciare la selezione solo fra i clip. Vedi Modifica.

È opportuno abituarsi a spostare il cursore gradualmente verso destra fino a raggiungere il bordo destro della finestra Filmato.

Se si trascina il cursore ancora un po' a destra, la Timeline scorre a sinistra, lasciando libero uno spazio in cui è possibile deporre la scena, rilasciando il pulsante del mouse.

Inserimento di un titolo in sovrimpressione

Per aggiungere un titolo o un'immagine fissa si utilizza l'editor dei titoli integrato, chiamato TitleDeko. Nell'eseguire i prossimi passaggi è opportuno ricordare che con Studio è sempre possibile annullare le modifiche apportate. Se eseguendo le istruzioni dell'esercitazione si ottengono risultati diversi da quelli indicati nell'esempio, è sufficiente selezionare l'opzione Annulla per tornare indietro.

Creazione di un titolo

1. Fare doppio clic sulla traccia dei titoli che si trova sotto alla scena.

Una volta preparato il titolo, Studio lo posiziona nel punto desiderato della Timeline dove si è fatto doppio clic.

2. Si attiva adesso l'applicazione TitleDeko, dotata di un'interfaccia che consente la creazione di titoli. È opportuno spostare il cursore del mouse sui vari pulsanti e comandi dell'editor per orientarsi fra le varie funzioni disponibili.

3. Il cursore a forma di "I" indica che è possibile immettere un testo. Digitare: Allo Zoo.

A questo punto è possibile cambiare la dimensione del carattere e applicare un nuovo stile al testo.

4. Premere Ctrl + A (Seleziona tutto). Il testo appare circondato da un riquadro dotato di maniglie laterali. Prima di poterlo modificare occorre selezionare un oggetto.

5. Per visualizzare un esempio degli stili, scegliere Visualizza> Stili predefiniti. Si apre la finestra Stile a destra della finestra di anteprima. Scorrere fino allo stile numero 9 e selezionarlo.

6. Le caratteristiche di questo stile vengono applicate al testo.

7. Fare clic sul pulsante Abilita spostamento/Ridimensiona [image]. Per ridimensionare il testo, portare il cursore sulla maniglia inferiore destra; tenendo premuto il tasto Control, ridurre proporzionalmente il testo.

A questo punto non resta che centrare il testo nella parte inferiore del fotogramma.

8. Fare clic sul pulsante Giustifica [image].

9. All'interno della griglia, premere il pulsante In basso al centro [image].

Il titolo appare nel seguente modo:

10. Infine, selezionare il pulsante Accetta titolo [image] nell'angolo in alto a destra della finestra di TitleDeko.

Studio posiziona il titolo sotto alla prima scena, dal momento che questo è il punto nella traccia dei titoli in sovrimpressione su cui si è fatto clic prima di lanciare TitleDeko.

Taglio del titolo

I titoli, o le immagini fisse, si tagliano allo stesso modo delle scene. L'unica differenza consiste nel fatto che appare sempre una freccia sinistra - destra, dal momento che è sempre possibile allungare l'immagine fissa, mentre le scene contengono un numero finito di fotogrammi.

Lasciamo lo schermo così com'è adesso; nel prossimo passaggio aggiungeremo gli effetti di transizione al titolo in sovrimpressione appena creato.

Titolo in movimento

In alcuni casi si desidera che il testo scorra attraversando il fotogramma dal basso verso l'alto. Questa funzione di scorrimento verticale si chiama Roll. In altri casi, invece, si desidera che il testo attraversi il fotogramma in senso orizzontale: si tratta della funzione Crawl. Queste funzioni sono disponibili all'interno di un apposito menu a discesa di TitleDeko.

Gli effetti di movimento del titolo possono essere di durata a piacere; per regolare la velocità di questi effetti all'interno del fotogramma, basta variare le dimensioni del clip di TitleDeko nella vista Timeline. Vedi Creazione di titoli e immagini grafiche.

INSERIMENTO DELL'AUDIO

Funzionalità audio di Studio

Studio offre funzionalità audio che permettono di inserire nel filmato i file WAV e le tracce audio provenienti da CD. Inoltre è possibile inserire voci fuori campo e generare automaticamente sottofondi musicali.

Inserimento dell'audio WAV

1. Fare clic sull'aletta Visualizza effetti sonori [image] .

2. L'Album mostra la sezione dedicata agli effetti sonori. La pagina contiene vari file audio.

3. Fare clic su una qualsiasi icona per ascoltare l'audio in anteprima.

4. Tenere premuto il pulsante del mouse sul file WAV Gabbiani e trascinarlo nella traccia degli effetti sonori. Rilasciando il mouse il suono appare inserito nella traccia.

Nota Bene: Se il cursore assume la forma del simbolo di divieto, significa che la traccia non è quella corretta e che è necessario spostare il puntatore. La barra di stato segnala l'operazione da eseguire.

5. Fare clic sui pulsanti Vai all'inizio e Riproduzione per vedere l'anteprima. Quando viene inquadrata l'insegna "Cafè", si udrà il verso dei gabbiani.

Creazione del sottofondo musicale

Grazie a SmartSound, potrete creare la colonna sonora del filmato con pochi clic del mouse. SmartSound crea automaticamente un brano musicale adatto alla durata delle scene selezionate nel video. La musica generata ha un proprio inizio e una propria fine, indipendentemente dalla lunghezza.

La prima fase nella creazione del sottofondo musicale consiste nell'indicare la durata del brano. Il modo più semplice è selezionare le scene che devono essere accompagnate dal sottofondo musicale.

1. Selezionare una serie di scene che si desidera siano accompagnate da un brano musicale. In questo caso, selezionare l'intero filmato. Fare clic sulla prima scena, tenere premuto il tasto Maiusc e fare clic sull'ultima scena.

2. Fare clic sul pulsante Apri la Casella strumenti Audio [image] nell'angolo superiore sinistro della barra del menu della finestra Filmato. Si apre la Casella degli strumenti.

3. Fare clic sul pulsante Crea automaticamente sottofondo musicale [image] .

Il programma richiede di inserire il CD di installazione di Studio che contiene i file audio, a meno che, in fase di installazione, si sia scelto di copiare questi file sul disco rigido. Una volta inserito il CD, appare lo strumento per la creazione del sottofondo musicale.

4. Selezionare lo Stile (Country/Folk), il Brano (The Great West) e la Versione (The Theme).

5. Fare clic sul pulsante Anteprima per ascoltare il risultato. Per interrompere l'anteprima basta un clic.

6. Fare clic sul pulsante Aggiungi al filmato.

Il clip audio contenente la musica di sottofondo viene posizionato sulla rispettiva traccia.

7. Per vedere l'anteprima del filmato, fare clic sui pulsanti Vai all'inizio [image] e Riproduzione [image] .

CONGRATULAZIONI! AVETE REALIZZATO IL VOSTRO PRIMO FILMATO CON STUDIO. A QUESTO PUNTO POTRETE RIVERSARLO SU NASTRO O ESPORTARLO.

CREAZIONE DEL FILMATO

Adesso che avete montato il vostro filmato, Studio vi consente di scegliere fra una serie di modalità di output.

  • Riversamento su nastro (questa modalità dipende dall'hardware disponibile; per ulteriori informazioni vedi Creazione dei filmati.

  • Salvataggio del video in formato digitale
    La prossima sezione spiega come creare un filmato digitale con pochi e rapidi passaggi.

Salvataggio come filmato digitale

Il filmato realizzato con Studio può essere salvato come file digitale se si desidera usarlo in una presentazione multimediale sul computer, inviarlo per e-mail, o inserirlo su una pagina Web. I filmati digitali possono essere anche importati in altre applicazioni video come clip.

Studio permette di salvare i filmati digitali in quattro formati:

  • AVI
    Il formato video standard per Windows può essere riprodotto su qualsiasi PC dotato di un CODEC standard, come ad esempio, Indeo. I file in formato AVI possono assumere grandi dimensioni.

  • MPEG-1 o MPEG -2
    Rispetto al formato AVI, il file MPEG-1 è un formato di dimensioni più ridotte e può essere riprodotto con la maggior parte dei lettori, incluso il Lettore multimediale di Microsoft Windows, che può essere scaricato gratuitamente dal sito www.microsoft.com. I file MPEG-2 offrono una qualità superiore rispetto a quelli in formato MPEG-1, ma richiedono uno speciale software per essere riprodotti.

  • RealVideo
    Questo formato, adatto per i flussi su Internet, può essere riprodotto con il famoso RealVideo Player.

  • Windows Streaming Media
    Anche questo tipo di file multimediali di flusso è idoneo per Internet e può essere riprodotto con il famoso Lettore multimediale di Windows.

Creazione e riproduzione di un filmato digitale

1. Fare clic sul pulsante Crea video [image] sotto alla barra principale dei menu.

Appare visualizzata la finestra Crea video insieme ai pulsanti: Nastro, AVI, MPEG, Stream e Condivisione. Fare clic sul pulsante MPEG a sinistra nella finestra di stato.

Nella finestra di stato in basso appare il pulsante Creazione file MPEG.

2. Fare clic sul pulsante Creazione file MPEG.

3. Adesso Studio attiva la finestra di dialogo in cui è possibile digitare il nome del file ed il relativo percorso. Il percorso predefinito è

C:/Documenti/Pinnacle Studio/My Projects.

4. Facendo clic sul pulsante OK, Studio inizia il rendering del file MPEG, mentre lo stato viene segnalato dagli indicatori di avanzamento che appaiono nella finestra del Lettore.

5. Per visualizzare i risultati, attivare Esplora di Windows (Explorer) per cercare la cartella in cui è stato salvato il filmato originale di Studio. Fare doppio clic sul file .mpg.

Il Lettore multimediale Microsoft Windows appare automaticamente per riprodurre il filmato in formato MPEG.


Cattura video

Periferiche di cattura

Studio è in grado di acquisire filmati analogici e digitali attraverso le seguenti sorgenti, in funzione dell'hardware di cui si dispone:

  • Una videocamera DV o Digital8 collegata alla porta Pinnacle Studio DV o ad un'altra porta 1394

  • Una videocamera o videoregistratore connesso a Pinnacle Studio DC10plus o a Pinnacle Studio AV

  • Una videocamera o videoregistratore connesso a un cavo USB Pinnacle per la cattura video, oppure ad un altro dispositivo video compatibile DirectShow.

  • Una videocamera o videoregistratore connesso a Pinnacle PCTV o una scheda (PCI) sintonizzatrice TV

  • Videocamere o webcam USB

Per scegliere la periferica di cattura desiderata, seguire questa procedura:

1. Fare clic sul pulsante Impostazioni [image].
2. Selezionare la scheda Sorgente di cattura [image].

3. Dall'elenco a discesa scegliere la periferica desiderata e confermare con OK [image].

Le opzioni e i comandi visualizzati in questa finestra dipendono dalla periferica selezionata. Se si utilizza una videocamera DV collegata a una porta 1394, è opportuno leggere la prossima sezione dal titolo Opzioni di cattura DV.

Se invece si usa una periferica analogica con un ingresso composito o S-Video, si rimanda alla sezione Cattura video.

OPZIONI DI CATTURA DV

Questa sezione descrive le modalità di acquisizione tramite videocamera DV e porta 1394. Studio offre la possibilità di digitalizzare i filmati in qualità di cattura elevata o in qualità anteprima.

SmartCapture - Cattura in qualità anteprima

SmartCapture è una funzionalità specifica di Studio, disponibile solo se si acquisisce il filmato con una videocamera o videoregistratore DV tramite la porta 1394. Questi requisiti sono essenziali perché SmartCapture basa il suo funzionamento sul time code DV e sulla funzione di trasmissione dei comandi alla videocamera per l'avanzamento, l'avvolgimento, ecc. del nastro, assicurata dallo standard 1394. In questo modo è possibile catturare un videonastro digitale all'interno di un file di qualità ridotta che occupa uno spazio minimo sul disco rigido. SmartCapture consente di catturare l'intero nastro sul disco rigido, anziché selezionare i singoli clip da acquisire. Una volta digitalizzato il video in qualità anteprima, è possibile montare e vedere il filmato in anteprima. Terminata la fase di montaggio, Studio esegue una nuova cattura delle scene inserite nel filmato, questa volta, però, in qualità DV elevata. In questa fase il programma controlla direttamente la videocamera ed acquisisce solo i videoclip desiderati. La minore qualità del video di anteprima non ha quindi alcun effetto sulla qualità del filmato definitivo. Le scene catturate con la qualità anteprima, nell'Album appaiono contraddistinte da uno sfondo giallo.

Time code continuo

Per il buon funzionamento di SmartCapture è necessario che il nastro digitale sia dotato di un time code DV continuo. Studio infatti non può acquisire il filmato se vi sono interruzioni del time code. Se la videocamera dispone della funzionalità di time code striping, è necessario eseguire la pre-codifica del nastro con questa funzione. Altrimenti, vi sono due modi per dotare il nastro di un time code continuo.

  1. Inserire un nastro nella videocamera, applicare il coperchio sull'obiettivo e premere il pulsante di registrazione. In questo modo sul nastro viene creata una traccia sorgente contente il time code continuo, senza ovviamente incidere alcuna immagine.

  2. Se non si ha tempo per registrare l'intero nastro secondo la modalità precedentemente descritta, durante la registrazione occorre assicurarsi di incidere il nastro dall'inizio alla fine senza alcuna interruzione. Se si interrompe durante la registrazione, occorre riavvolgere il nastro di alcuni fotogrammi prima di iniziare una nuova ripresa in modo che non ci siano spazi vuoti fra le riprese.

È possibile usare SmartCapture anche con le videocamere che non dispongono di un time code continuo. In questo caso, però, anziché acquisire l'intero nastro, SmartCapture si fermerà ad oggi interruzione del time code che verrà rilevata. Per riprendere la cattura è sufficiente avanzare fino all'inizio del segmento successivo del video e premere su Start cattura.

Nastri analogici e videocamere Digital8

Per il funzionamento di SmartCapture è richiesto un time code. I nastri analogici (Hi8 e 8mm) non contengono il time code DV, neppure se riprodotti con una videocamera Digital8. Per questo non è possibile usare SmartCapture con i nastri analogici riprodotti con una videocamera Digital8. Per acquisire filmati da nastri analogici è necessario impostare sempre la qualità di cattura Elevata, oppure copiare questi filmati su un nastro DV.

Convenzioni adottate per i nomi

Se si catturano più segmenti dallo stesso nastro, si raccomanda di adottare la seguente convenzione. Per ciascun file di cattura proveniente dallo stesso nastro, si consiglia di usare un nome che inizi con la stessa parola.

Se, ad esempio, il nastro da acquisire contiene tre diverse attività riprese durante le vostre vacanze, converrà chiamare i file: Vacanze:picnic, Vacanze:in barca, Vacanze:partita di calcio. In questo modo potrete evitare di cambiare continuamente nastro durante il riversamento.

Qualità di cattura elevata

Si tratta di un'acquisizione con un'alta risoluzione. Il video viene compresso nella videocamera a 3.6 MB/secondo, che corrispondono alla qualità video "broadcast". Con questo tipo di cattura, i dati del filmato vengono trasferiti direttamente dalla videocamera al disco rigido del computer senza modifiche o ulteriori compressioni. L'alta risoluzione di cattura richiede tuttavia un notevole spazio su disco rigido; pertanto può essere opportuno selezionare piccoli segmenti piuttosto che l'intero contenuto del nastro. Per calcolare lo spazio su disco necessario occorre moltiplicare la durata del video in secondi per 3.6 MB/s.

Ad esempio:

1 ora di filmato = (60 secondi x 60 minuti) = 3600 secondi.

3600 secondi x 3.6 = 12.960 MB o 12.9 GB di spazio su disco rigido.

Per la cattura in qualità elevata, il disco rigido deve essere in grado di leggere e scrivere a 4 MB/secondo. Tutti di drive SCSI e la maggior parte di quelli UDMA supportano questa funzione. La prima volta che si esegue la cattura in qualità elevata, Studio testerà il drive per verificare che sia sufficientemente veloce.

Note sull'individuazione automatica delle scene

L'individuazione delle scene è una funzione essenziale di Studio. Durante l'acquisizione della versione digitale del nastro sul disco rigido, Studio rileva automaticamente le normali interruzioni presenti nel video, ad esempio, riconosce il punto in cui è stata interrotta e riavviata la ripresa di una scena. Per ogni nuova scena individuata, Studio crea automaticamente una nuova icona. L'individuazione automatica delle scene opera in modo diverso a seconda delle opzioni definite dall'utente. Le opzioni per l'individuazione delle scene possono essere selezionate all'interno di Setup > Sorgente di cattura in base a tre criteri:

Automatico, basato sul video e sul contenuto
Studio rileva i cambiamenti del contenuto del filmato e crea una nuova scena ogni volta che le immagini presentano consistenti modifiche. Si sconsiglia di usare questa funzione quando l'illuminazione non è stabile. Se si utilizza, ad esempio, questa funzione per individuare le scene di un filmato girato in una discoteca con luci stroboscopiche, ad ogni intermittenza della luce il software rileva una nuova scena.

Crea una nuova scena ogni X secondi

Studio rileva manualmente una nuova scena ogni X secondi, laddove X è un valore numerico a piacere. L'opzione si rivela utile soprattutto se si sta acquisendo un nastro con lunghe riprese continue.

Manuale: premi la barra spaziatrice per creare una nuova scena

Questa opzione consente di controllare direttamente l'intero processo di acquisizione. Ogni volta che si desidera creare una nuova scena, basta premere la barra spaziatrice.

Livelli audio e video

Con la cattura DV, l'audio e il video durante la registrazione vengono compressi in un formato file DV, direttamente nella videocamera. In fase di trasferimento del file sul computer attraverso la porta 1394, non è possibile modificare i livelli dell'audio o del video.

In modalità di Modifica, Studio mette a disposizione la casella degli strumenti per la modifica e correzione dei colori del video (tonalità, saturazione, luminosità, contrasto, ecc.). La casella degli strumenti Cambia volume permette invece di regolare i livelli dell'audio. Con questi strumenti è possibile modificare i singoli clip piuttosto che apportare modifiche globali all'intero video acquisito.

LA FINESTRA DI CATTURA

Anzitutto occorre attivare la modalità di cattura . Fare clic sul pulsante Cattura [image] sotto alla barra principale dei menu. Appare la finestra di cattura, raffigurata nelle seguenti illustrazioni, suddivisa in tre aree: l'Album, la Finestra di anteprima e il Discometro.

Il Discometro

Nella parte inferiore della finestra di cattura è visualizzato il discometro che indica la quantità di spazio già utilizzata sul disco rigido e lo spazio disponibile per l'attuale acquisizione. Inoltre sono visibili le impostazioni di cattura attualmente in uso.

Con la cattura DV, l'audio e il video durante la registrazione vengono compressi in un formato file DV, direttamente nella videocamera. In fase di trasferimento del file sul computer attraverso la porta 1394, non è possibile modificare i livelli dell'audio o del video.

In modalità di Modifica, Studio mette a disposizione la Casella degli strumenti per la modifica e correzione dei colori del video (tonalità, saturazione, luminosità, contrasto, ecc.), ovvero una serie di strumenti utili per modificare i singoli clip piuttosto che l'intero video acquisito.

Selezione della cartella per il video catturato

Per impostazione predefinita i video catturati vengono salvati nella cartella C:/Documenti/Pinnacle Studio/Captured Video.
Per salvare il video appena acquisito in una cartella differente, basta fare clic sul pulsante con il simbolo della cartella per aprire la finestra che consente la selezione delle cartelle. Selezionare la cartella desiderata, secondo le convenzioni standard di Windows.

Spazio su disco

Lo spazio rimasto sul disco viene indicato in due modi: la grafica indica lo spazio utilizzato e quello disponibile, mentre il discometro visualizza il tempo di cattura ancora disponibile in funzione del tipo di cattura attualmente impostato.

Pulsanti di comando della videocamera

I pulsanti di comando consentono di comandare la videocamera in remoto senza agire sui pulsanti presenti sulla videocamera.

CATTURA DI VIDEONASTRI DV

Le sezioni seguenti spiegano il processo di acquisizione e vi guidano attraverso tutte le fasi di una sessione di cattura.

Cattura di un videonastro DV

  1. Verificare che la videocamera o il videoregistratore DV sia collegato alla porta 1394 del PC, che è una porta bidirezionale.

  2. Fare clic sul pulsante Cattura [image] sotto alla barra principale dei menu . Appare l'interfaccia tipica della modalità di cattura.

  3. Selezionare le impostazioni desiderate per la cattura, tenendo presente che la cattura in qualità elevata richiede molto spazio sul disco rigido (per maggiori spiegazioni sulle impostazioni di cattura si rimanda all'inizio di questo capitolo).

  4. Fare clic sul pulsante Start cattura [image].
    Appare la finestra di dialogo per la cattura del video.

  5. Digitate il nome del video sorgente, attenendosi alla convenzione suggerita per l'acquisizione in qualità anteprima. A questo punto è possibile anche indicare la durata della cattura.

Occorre ricordare che Windows 98 e Millenium prevedono dei limiti per quanto riguarda le dimensioni massime dei file. Per i dischi FAT16 il limite è di 2GB, mentre per i dischi FAT32 è di 4GB. Studio calcola la durata del filmato corrispondente alla dimensione massima del file nella qualità di cattura selezionata e la visualizza come durata massima di questa cattura.

  6. Fare clic sul pulsante Start cattura [image] all'interno della finestra di dialogo. La videocamera inizierà automaticamente la riproduzione. Durante l'acquisizione, la finestra di anteprima mostra il filmato digitalizzato in ingresso mentre viene salvato sul disco rigido.

  7. Fare clic sul pulsante Stop cattura [image] per interrompere l'acquisizione nel punto desiderato (il pulsante Start cattura si trasforma in Stop cattura durante la cattura del filmato). Studio interrompe automaticamente l'acquisizione quando il disco rigido è pieno o se è stata raggiunta la durata indicata dall'utente. Studio esegue l'individuazione automatica delle scene in base alle opzioni precedentemente definite nella finestra di dialogo di SmartCapture (Setup > Sorgente di cattura).

CATTURA DA SORGENTI NON DIGITALI

Questa sezione descrive le modalità di acquisizione da sorgenti non digitali. Studio è in grado di digitalizzare i video attraverso le seguenti sorgenti non digitali:

  • Una videocamera o videoregistratore collegato a Pinnacle StudioDC10plus o Pinnacle Studio AV

  • Una videocamera o videoregistratore collegato al cavo Pinnacle USB per la cattura video, oppure a un'altra periferica di cattura compatibile DirectShow

  • Una videocamera o videoregistratore collegato a una scheda Pinnacle PCTV o ad un altro sintonizzatore TV (PCI)

  • Videocamere o webcam USB

  • Se si utilizza una videocamera DV e una porta 1394, fare riferimento alla sezione dedicata alla "Cattura DV".

Opzioni di cattura

Nella seguente sezione sono descritti i comandi e le opzioni disponibili in modalità di Cattura che variano in base al tipo di hardware di cui si dispone per la cattura.

Nota Bene: Le opzioni o i comandi non supportati dall'hardware non appariranno visualizzati.

Opzioni relative alla qualità

Studio mette a disposizione tre opzioni predefinite per la selezione della qualità di cattura: media, alta e massima, oltre all'opzione personalizzata. Per ciascuna opzione predefinita, le impostazioni di cattura, comprese le dimensioni dell'immagine, la frequenza dei fotogrammi, il tipo e la qualità di compressione, dipendono dalla periferica di cattura utilizzata. Occorre ricordare che quanto più elevata è la qualità, tanto maggiore sarà lo spazio necessario sul disco rigido. Con l'opzione personalizzata l'utente può scegliere le impostazioni di cattura preferite. Per ulteriori informazioni sulle impostazioni di cattura video vedi Opzioni di setup .

Livelli audio e video

Con Studio potrete scegliere nella gamma di opzioni per la cattura video e audio quelle più adatte al vostro stile di lavoro o all'attrezzatura di cui disponete.

Le opzioni di cattura hanno effetto sia sul video che sull'audio che si sta digitalizzando. Questo costituisce un fattore critico durante il processo di montaggio non lineare, dal momento che si fissano la luminosità, il contrasto, la tonalità e la saturazione di ogni clip digitalizzato. Ciò diventa importante quando si mixano diverse sorgenti video all'interno dello stesso progetto.

Sebbene in modalità di Modifica possano essere cambiante le proprietà del video, una corretta configurazione delle opzioni video in fase di cattura consente di risparmiare tempo successivamente durante il montaggio e riduce la necessità di regolare i colori delle varie scene.

La corretta configurazione delle opzioni audio durante l'acquisizione garantisce livelli di volume e qualità uniformi.

Opzioni video

Scegliere anzitutto il tipo di video da digitalizzare, facendo clic sul pulsante relativo alla sorgente desiderata (S-Video o Composito). Le opzioni video consentono la regolazione della luminosità (intensità), del contrasto (livello di nero), della nitidezza e saturazione del colore di ciascun videoclip acquisito.

Opzioni audio

Per digitalizzare l'audio che accompagna il video, occorre fare clic sul pulsante per attivare la cattura audio. Se il video da acquisire non contiene audio, occorre disattivare la rispettiva opzione. Le opzioni di regolazione audio permettono di modificare i livelli in ingresso e il bilanciamento.

Cattura di un video non digitale:

  1. Verificare che la sorgente video sia collegata all'ingresso Composito o S-Video dell'hardware.

  2. Verificare che l'uscita audio della videocamera o del videoregistratore sia connessa all'ingresso audio della periferica di cattura. Se la periferica non dispone di un ingresso audio, occorre collegare l'uscita audio della videocamera o del videoregistratore all'ingresso della scheda audio del PC.

  3. Fare clic sul pulsante di cattura sotto alla barra principale dei menu. Appare l'interfaccia tipica della modalità di cattura.

  4. Scegliere la qualità desiderata, ricordando che ad una qualità elevata corrispondono file di cattura di ampie dimensioni.

  5. Fare clic sul pulsante Start cattura. Appare la finestra di dialogoper la cattura video.

  6. Digitare il nome del video sorgente e specificare poi la durata della cattura.

Occorre ricordare che Windows 98 e Millenium prevedono dei limiti per quanto riguarda le dimensioni massime dei file. Per i dischi FAT16 il limite è di 2GB, mentre per i dischi FAT32 è di 4GB. Studio calcola la durata del filmato corrispondente alla dimensione massima del file nella qualità di cattura selezionata e la visualizza come durata massima di questa cattura.

  7. Se si digitalizza il video da una videocamera o da un videoregistratore, premere il pulsante Riproduzione della videocamera o del videoregistratore.

  8. Fare clic sul pulsante Start cattura nella finestra di dialogo della cattura video.

  9. Durante l'acquisizione, la finestra di anteprima mostra il filmato digitalizzato in ingresso mentre viene salvato sul disco rigido.

  10. Fare clic sul pulsante Stop cattura per interrompere l'acquisizione nel punto desiderato (il pulsante Start cattura si trasforma in Stop cattura durante la cattura del filmato).
    Studio interrompe automaticamente l'acquisizione quando il disco rigido è pieno o se è stata raggiunta la durata indicata dall'utente    .
    Studio esegue l'individuazione automatica delle scene in base alle opzioni precedentemente definite nella finestra di dialogo di SmartCapture     (Setup > Edit > Sorgente di cattura).


SELEZIONE E APERTURA DI UN FILE VIDEO CATTURATO

I file contenenti il filmato sorgente digitalizzato vengono memorizzati sul disco rigido. Per selezionare e aprire questi file, basta usare gli strumenti di navigazione standard di Windows, disponibili nella pagina sinistra dell'Album, in alto.

Apertura e selezione di un video catturato

1. Se non è ancora visibile la sezione delle scene video nell'Album occorre fare clic sull'aletta Visualizza video [image] sul bordo sinistro dell'Album.

L'Album si apre alla sezione Visualizza video e appaiono i comandi per la navigazione nell'angolo in alto a sinistra.

2. Selezionare un video dall'elenco a discesa o premere sul pulsante con il simbolo [image] per sfogliare le cartelle.

L'Album si popola adesso delle scene individuate dal programma, provenienti dal video digitalizzato. Ogni scena è contraddistinta da una miniatura che rappresenta il primo fotogramma della scena.

Nota Bene: Se la cattura è stata eseguita in qualità anteprima con una videocamera DV tramite la porta IEEE/1394, le scene dell'Album appaiono contornate da una linea bianca tratteggiata.


VISUALIZZAZIONE DELLE SCENE DELL'ALBUM

Le scene vengono visualizzate nell'ordine con cui sono state acquisite. All'interno dell'Album non è possibile modificare questa sequenza, mentre è possibile montare le scene nel filmato in qualsiasi ordine.

L'Album presenta le seguenti caratteristiche.

  • I clip acquisiti in qualità anteprima nell'Album appaiono circondati da un riquadro tratteggiato bianco, mentre i clip catturati in qualità elevata DV non presentano alcun riquadro.

  • Se i clip vengono trascinati nella finestra del filmato, la rispettiva miniatura nell'Album è contraddistinta da un segno di spunta di colore verde.

  • Se si cancella un clip dalla finestra del filmato, il segno di spunta verde scompare dalla miniatura dell'Album.

  • Durante la riproduzione dei clip contenuti nell'Album, appare l'indicatore di avanzamento sotto alla rispettiva miniatura dell'Album.

  • L'Album genera automaticamente le pagine aggiuntive in cui sono inserite le icone delle immagini. Nella pagina destra dell'Album in alto è riportato il numero di pagine totali di cui è composto l'Album ed il numero della pagina attuale.

Fare clic sulla freccia per scorrere le pagine avanti e indietro.

Come rivedere il video catturato a partire da una scena selezionata

1. Fare clic sulla prima scena per selezionarla.

La finestra Anteprima mostra il primo fotogramma della scena scelta.

2. Fare clic sul pulsante Riproduzione [image] nella finestra di anteprima.

Adesso la finestra di anteprima riproduce le scene contenute nell'Album. L'avanzamento viene segnalato in tre modi.

  • Studio evidenzia le scene in successione via via che vengono riprodotte.

  • Il dispositivo di scorrimento del Lettore nella finestra di anteprima mostra la posizione attuale della riproduzione rispetto all'intero filmato.

Ogni finestra della scena contiene un Indicatore di avanzamento che segnala il punto della riproduzione relativo a quella scena. Mentre il filmato scorre, l'indicatore di avanzamento si sposta da una scena all'altra.


Visualizzazione dell'inizio e della lunghezza della scena

Spostandosi con il cursore del mouse sulle scene, il puntatore assume la forma di una mano. Se ci si sofferma un attimo sulla scena con il cursore, appare visualizzato l'inizio e la sua lunghezza. I dati restano visualizzati per alcuni secondi mentre il cursore è puntato sulla scena.

Si noti che il tempo iniziale corrisponde al time code proveniente dal video sorgente originale, espresso in minuti, secondi e fotogrammi.


Selezione delle scene

Studio offre varie modalità di selezione delle scene contenute nell'Album e nella finestra Filmato. Le tecniche di selezione si basano sulle convenzioni standard di Windows. Le scene selezionate sono contrassegnate da una cornice colorata. Le varie tecniche possono essere anche combinate fra loro.

  • Dalla barra principale dei menu scegliere Modifica > Seleziona tutto, oppure premere Ctrl + A per selezionare tutte le scene dell'Album, ivi comprese le successive pagine dell'Album non visibili.

  • Premere il pulsante del mouse e il tasto Maiusc per selezionare una serie di scene consecutive.

  • Fare clic e premere il pulsante Ctrl per selezionare scene non consecutive.

  • Disegnare con il cursore un rettangolo di selezione e trascinare la selezione dall'Album nella finestra del filmato.

  • Con le frecce è possibile spostarsi all'interno dell'Album.


Combinazione e divisione delle scene

Dopo avere analizzato le scene in anteprima si può, ad esempio, decidere di suddividere o combinare alcune scene in unità di maggiori o minori dimensioni. Le due tecniche sono semplici e fra loro simili.

Come combinare le scene dell'Album

1. Selezionare le scene da combinare.

2. Fare clic con il pulsante destro del mouse su una scena.

3. Dal menu di scelta rapida scegliere Combina scene, oppure dalla barra principale dei menu selezionare Album > Combina scene.

Le scene scelte vengono combinate in un'unica scena. Possono essere combinate fra loro solo le scene adiacenti. Inoltre le scene vengono unite fra loro nello stesso ordine in cui appaiono all'interno dell'Album, indipendentemente dalla sequenza con cui sono state selezionate. La sequenza delle scene nell'Album va per file, e dall'alto verso il basso. Premere la combinazione di tasti Ctrl + Z, oppure fare clic sul pulsante Annulla per annullare l'azione.

Se, tenendo premuto il tasto Maiusc, si disegna un rettangolo di selezione attorno a due o più gruppi di scene non consecutive, ogni gruppo di scene adiacenti viene combinato, mentre i due gruppi di scene non vengono combinati fra loro.

Come suddividere le scene nell'Album:

1. Selezionare le scene da suddividere.

2. Fare clic con il pulsante destro del mouse su una di queste scene.

3. Dal menu di scelta rapida, selezionare Suddividi scene, oppure dalla barra principale dei menu, scegliere Album > Suddividi scena.

Appare la finestra di dialogo Suddividi scene selezionate.

4. Indicare la lunghezza delle scene suddivise, immettendo il valore desiderato.

Il più piccolo valore consentito per la suddivisione è un secondo; pertanto ogni video rimanente dopo la suddivisione viene aggiunto all'ultima scena.

5. Fare clic su OK.

Appare un indicatore di avanzamento mentre la scena viene suddivisa e le nuove scene vengono aggiunte all'Album. Premere la combinazione di tasti Ctrl + Z, oppure fare clic sul pulsante Annulla per annullare l'azione.

Nota Bene: È possibile suddividere ulteriormente queste scene a condizione che abbiano una durata minima di almeno un secondo.


Ripristino dell'individuazione originale delle scene

Se, dopo avere combinato o suddiviso le scene, si dovesse decidere di ripristinare l'originale, è possibile eseguire una nuova individuazione di una qualsiasi scena o selezione di scene. I risultati della nuova individuazione sono identici a quelli visualizzati all'apertura del video catturato.

Come ripristinare le scene precedentemente individuate

Se sono state suddivise delle scene, la prima operazione da eseguire è quella di ricombinarle. Anche nel caso in cui non ci si ricordi esattamente dei passaggi eseguiti e si ricombini più del necessario, il processo di individuazione è in grado di ripristinare la sequenza video originale.

  1. Selezionare le scene che sono state suddivise e fare clic con il pulsante destro del mouse su una scena selezionata; quindi dal menu di scelta rapida scegliere Combina scene.

  2. Scegliere adesso le scene che si desidera vengano nuovamente individuate.

  3. Fare clic con il pulsante destro del mouse su una qualsiasi scena e dal menu di scelta rapida scegliere l'opzione Individua scene.

Mentre Studio esegue la nuova individuazione delle scene, appare la seguente finestra. Nel frattempo nell'Album riappaiono le scene originali.

Come cambiare le miniature contenute nell'Album

  1. Selezionare la scena che si desidera modificare.

  2. Usare i pulsanti di riproduzione del Lettore per cercare il fotogramma che si desidera scegliere come miniatura.

  3. Con il pulsante destro del mouse, fare clic sulla scena e dal menu di scelta rapida selezionare l'opzione Imposta miniature.


Aggiunta di commenti alle scene

Studio consente all'utente di rinominare le scene che appaiono nell'Album e di visualizzarle in base al nome assegnato. La vista predefinita dell'Album prevede la visualizzazione di icone.

Per le scene dell'Album, Studio mette a disposizione anche l'opzione "Visualizza Dettagli" (dal menu Album > Visualizza Dettagli). Attivando questa vista, per ogni scena viene mostrata la rispettiva miniatura e il relativo codice temporale.
Fare clic sulla miniatura del clip selezionato per visualizzare un campo di testo in cui è possibile immettere il nome o il commento relativo allo specifico clip.

Inoltre è disponibile l'opzione che permette di scegliere le scene dell'Album in base ad un nome o commento. Selezionando dal menu Album > Seleziona Scene per Nome appare la seguente finestra di dialogo:

Se si immette una parola chiave nel campo di testo e si preme OK, tutte le scene dell'Album contenenti la parola chiave appariranno evidenziate.


Ricerca delle scene

Studio mette a disposizione alcuni semplici e pratici strumenti per trovare le scene all'interno del progetto e dell'Album.

  • Fare clic con il pulsante destro del mouse su qualsiasi scena del progetto; quindi selezionare l'opzione Cerca scena nell'album. La scena ricercata appare evidenziata in blu all'interno dell'Album.

  • Fare clic con il pulsante destro del mouse su qualsiasi scena dell'Album; quindi selezionare l'opzione Trova scena nel progetto. Studio evidenzia in blu la scena (o le scene) trovata all'interno del progetto.


NOTE OPERATIVE PER L'USO DELLE SCENE VIDEO

  • All'interno di Studio, le scene di un filmato o del file video digitalizzato possono presentare le seguenti caratteristiche.

  • Le miniature di videoclip acquisiti in qualità di cattura DV elevata sono contraddistinti da una cornice grigia, mentre quelli acquisiti in qualità anteprima appaiono circondati da una cornice tratteggiata bianca.

  • Se i clip vengono trascinati nella finestra del filmato, la rispettiva miniatura nell'Album è contraddistinta da un segno di spunta di colore verde.

  • Se si cancella il clip dalla finestra del filmato, il segno di spunta verde scompare dalla miniatura dell'Album.

  • Facendo doppio clic con il pulsante destro del mouse su una scena dell'Album e selezionando l'opzione Trova scena nel progetto, Studio evidenzia la scena (o le scene) trovata all'interno della finestra del filmato.

  • Facendo doppio clic con il pulsante destro del mouse su una scena della finestra del filmato e selezionando l'opzione Cerca scena nell'album, la scena trovata appare evidenziata all'interno dell'Album.

  • Se si dispongono in sequenza nella finestra del filmato due scene contigue del file di cattura, le due scene appaiono separate da una linea tratteggiata.


Inserimento di scene nel filmato

Esistono più modi per inserire una scena nel filmato:

  • Trascinare il clip contenuto nell'Album e rilasciarlo nella finestra del filmato.

  • Copiare il clip dall'Album o dalla finestra del filmato; quindi scegliere un altro clip nella finestra del filmato e rimpiazzarlo con quello copiato, premendo i tasti Ctrl + V, oppure dal menu di scelta rapida (attivabile con il pulsante destro del mouse) scegliere l'opzione Incolla.


Uso di più file di cattura video

Per alcuni progetti può essere utile combinare scene provenienti da nastri sorgente diversi, oppure scene dello stesso nastro acquisite come videoclip separati. Nessun problema, con Studio:

1. Trascinare e rilasciare le scene dal primo file video catturato all'interno della finestra del filmato.

2. Dall'elenco a discesa, oppure premendo il pulsante con il simbolo delle cartelle, selezionare il secondo videoclip catturato. Studio visualizza solo il clip attuale nell'Album; i clip precedenti restano nella finestra del filmato finché non vengono cancellati.

3. Trascinare e rilasciare le scene dal secondo file video catturato all'interno della finestra Filmato. Continuare finché tutte le scene desiderate non appaiono nella finestra Filmato.


TAGLIO DELLE SCENE

Le scene video e i clip troppo lunghi possono essere tagliati per rimuovere la porzione in eccesso. A differenza delle tradizionali operazioni di taglio, in questo caso non vi è alcuna perdita di dati, ma semplicemente una ridefinizione dei punti di inizio e di fine del clip nella finestra del filmato. Le scene originali contenute nell'Album non vengono affatto alterate; pertanto è sempre possibile ripristinare la scena originale o selezionare punti differenti in cui effettuare il taglio.

Studio mette a disposizione due tecniche di taglio.

  • direttamente sulla Timeline

  • con lo strumento Taglio.

Per l'operazione di taglio occorre anzitutto scegliere un punto vicino all'inizio della scena, a partire dal quale si desidera eseguire il taglio (il cosiddetto punto di inizio). Dopo avere selezionato il punto di inizio, il comando di taglio elimina la porzione in eccesso, dall'inizio della scena fino a questo punto. Allo stesso modo è possibile eseguire il taglio di un clip a partire dalla fine della scena (punto di fine taglio).


Taglio sulla Timeline usando le maniglie

Il modo più rapido per eseguire il taglio consiste nel tagliare le scene direttamente sulla Timeline, trascinandole per i bordi, senza necessità di attivare alcuna opzione dei menu. Per eseguire il taglio, osservate la finestra di anteprima per cercare il fotogramma in corrispondenza del quale iniziare o terminare il taglio.

Come tagliare una singola scena sulla Timeline

L'esercizio seguente spiega come rifinire le scene direttamente sulla Timeline tagliando la fine della prima scena.

1. Cancellare tutte le scene dalla Timeline, salvo una. Se non vi sono scene sulla Timeline, trascinarne una dall'Album.

2. Per tagliare con precisione, è opportuno espandere la scala temporale. Dilatare la scala temporale in modo che la scena assuma un aspetto analogo a quello sotto raffigurato.

Spostare il puntatore su un punto qualsiasi della Timeline, ma non sulla linea di editing. Il puntatore assume la forma di un orologio; fare clic e trascinare a destra per espandere la scala temporale.

L'illustrazione mostra la massima espansione. Ogni tacca del righello rappresenta un singolo fotogramma.

3. Spostare il cursore del mouse sul bordo destro finché non si trasforma in una freccia sinistra-destra.

4. Tenendo premuto il pulsante del mouse trascinare il bordo a sinistra. La finestra di anteprima visualizza il fotogramma attuale. Dopo il taglio, il fotogramma visualizzato nella finestra di anteprima diventa l'ultimo fotogramma, mentre la freccia si trasforma in una freccia sinistra-destra.

Rilasciare il pulsante del mouse. La scena risulta adesso tagliata.

Come tagliare più scene sulla Timeline

Se sulla Timeline sono disposte più scene, occorre anzitutto selezionare la scena da tagliare.

1. Selezionare File > Nuovo progetto per aprire un nuovo file, oppure cancellare tutte le scene dalla Timeline (premere Ctrl + A e poi il tasto Canc).

2. Trascinare le prime due scene dall'Album sulla Timeline. (Se si usa il file A Day at the Zoo (Un giorno allo zoo), occorre tenere presente che la scala temporale è relativamente breve.)

3. Per espandere la scala temporale, fare clic con il pulsante destro del mouse sul righello. Nel menu di scelta rapida, scegliere 30 secondi.

4. Selezionare la scena a destra. La traccia video deve assumere questo aspetto:

Si noti che l'ultimo fotogramma della prima scena appare nella finestra di anteprima. Finché resta selezionata la scena di destra, è possibile continuare a tagliare ulteriormente il video, trascinando il bordo a destra, oppure ripristinare porzioni di video tagliate, trascinando il bordo verso sinistra.

5. Selezionare la seconda scena. Spostare il cursore sul bordo sinistro della seconda scena, finché non si trasforma in una freccia destra.

6. Trascinare il bordo sinistro della seconda scena verso destra.

7. Rilasciare il pulsante del mouse. Il bordo sinistro della seconda scena rimbalza come un elastico contro il bordo destro della prima scena.

L'inizio della seconda scena risulta adesso tagliato. Il primo fotogramma della seconda scena appare nella finestra di anteprima.


Suggerimenti per la risoluzione dei problemi

Se si incontrano difficoltà nel manipolare i bordi delle scene, seguite questo metodo.

  • Assicuratevi che la scena da tagliare sia effettivamente selezionata e che si tratti dell'unica scena selezionata.

  • Espandete la scala temporale per agevolare il taglio di precisione.

  • Non espandete troppo la scala temporale per evitare che le scene appaiano troppo lunghe. Ripristinate la scala temporale precedente, o usate l'apposito strumento per ridurre la scala.


Clip contigui

I clip che nel video sorgente sono contigui, appaiono separati da una linea verticale tratteggiata, se trascinati sulla Timeline o nella finestra del filmato. La linea tratteggiata facilita l'identificazione delle scene non ha alcun effetto sul modo in cui si modificano i clip nella finestra del filmato.


DIVISIONE E COMBINAZIONE DI CLIP

Se si desidera inserire una scena o un'immagine fissa a metà di un clip, è sufficiente dividere in due un qualsiasi clip sulla traccia video della finestra Filmato e inserirvi l'elemento desiderato.

Come dividere un clip nella finestra del filmato, con la vista Timeline attiva

1. Posizionare il clip sulla traccia corretta della finestra del filmato.

2. Scegliere il punto in cui si desidera dividere il clip.

Per cercare il punto desiderato si può ricorrere ai vari metodi già descritti: spostare il dispositivo di scorrimento Timeline, fare clip sui pulsanti Riproduzione e Pausa, oppure inserire manualmente la posizione tramite il contatore.

3. Fare clic con il pulsante destro del mouse sul clip da dividere; dal menu di scelta rapida selezionare l'opzione Dividi clip. OPPURE:

4. Verificare che il dispositivo di scorrimento visualizzi la linea di editing in corrispondenza del punto in cui si intende dividere il clip; fare clic sullo strumento Lametta. Il clip viene diviso in corrispondenza della posizione attuale.

Ripristino di un clip diviso

Per ripristinare il clip originale dopo la divisione, è sufficiente usare la funzione Annulla, oppure sostituire il clip con quello desiderato, o utilizzare lo strumento di taglio.

Come ripristinare un clip diviso:

  • Anzitutto è opportuno provare con la funzione Annulla, in quanto la funzione consente di annullare un numero illimitato di operazioni eseguite anche dopo aver diviso la scena.

  • Se si preferisce non usare la funzione Annulla per evitare di annullare anche le operazioni successive, è possibile sostituire le due metà del clip diviso con una scena originale dall'Album, oppure . . .

  • cancellare una metà del clip diviso e tagliare via l'altra.

Come combinare clip nella finestra del filmato:

Selezionare i clip che si desiderano combinare e fare clic con il pulsante destro del mouse. Dal menu di scelta rapida, scegliere Combina clip. L'opzione funziona solo con i clip che nel video sorgente erano contigui, o che sono stati precedentemente divisi nella finestra del filmato.


Lo strumento Lametta (Dividi il clip)

Lo strumento Lametta è disposto sopra alla scala temporale in alto a destra. Consente di dividere immediatamente le scene dell'Album o della finestra del filmato mentre vengono riprodotte. Basta scegliere una scena e premere la barra spaziatrice per avviare o interrompere la scena. Nel frattempo l'icona della lametta si attiva. Fare clic sullo strumento Lametta per dividere istantaneamente la scena. Lo strumento resta inattivo finché non si sposta il dispositivo di scorrimento o si riproduce un'altra scena.


Lo strumento Cestino (Elimina il clip)

Lo strumento Cestino è disposto accanto allo strumento Lametta e consente di rimuovere immediatamente qualsiasi clip selezionato dalla finestra del filmato. Occorre ricordare che questo strumento elimina il clip dalla finestra Filmato ma non dall'Album.


TAGLIO DELLE SCENE CON LO STRUMENTO CAMBIA LE PROPRIETÀ DEL VIDEO SELEZIONATO

Lo strumento Cambia le proprietà del video selezionato fornisce una funzionale interfaccia per eseguire le funzioni di taglio su qualsiasi tipo di clip, anche sulle scene video. Lo strumento coniuga i v-antaggi dei due metodi precedentemente descritti, e consente di realizzare tagli molto precisi e veloci che possono essere controllati visivamente durante l'esecuzione. Una volta terminato il taglio è possibile vedere la scena in anteprima e, se il risultato non soddisfa, ripristinare la scena.

Fare clic sui pulsanti a sinistra della barra del menu della finestra Filmato, per aprire e chiudere le Caselle degli strumenti Video o Audio; oppure fare doppio clic sul clip video o audio nella finestra Filmato.

Interfaccia dello Strumento Cambia le proprietà del clip selezionato

Mentre si tagliano le scene video, lo strumento Cambia le proprietà del video selezionato appare come indicato nella illustrazione sottostante. L'interfaccia presenta due finestre di anteprima che mostrano rispettivamente i fotogrammi iniziali e finali. Fra questi fotogrammi si trovano i pulsanti per la riproduzione della scena durante le operazioni di taglio. I marcatori per il taglio si trovano in basso. In alto appaiono indicati il nome della scena (a sinistra) e la durata (a destra).

Anteprima di taglio con fotogramma iniziale e finale

Le due finestre di anteprima per il taglio mostrano la prima e l'ultima immagine di una scena. Prima del taglio visualizzano il fotogramma iniziale e finale della scena originale contenuta nell'Album. Dopo il taglio, invece, mostrano i nuovi fotogrammi iniziali e finali della scena modificata.

Sotto alle finestre di anteprima sono disposti una serie di pulsanti per impostare i punti di taglio. I pulsanti a destra e sinistra, contrassegnati da una parentesi quadra, consentono di tagliare il punto iniziale e finale specificato del fotogramma attualmente visibile nel Lettore. Il contatore indica il tempo iniziale/finale attuale. È anche possibile immettere manualmente i valori nel contatore per definire nuovi punti di taglio. Premere i pulsanti con la freccia su/giù per aumentare/diminuire la posizione attuale per fotogrammi.

La finestra del Lettore durante il taglio

Durante il taglio, la riproduzione viene controllata tramite la Casella degli strumenti e i pulsanti di comando del Lettore non sono visualizzati.

Uso del dispositivo di scorrimento della finestra Filmato

Per spostarsi rapidamente nell'area in cui si desidera effettuare il taglio, è utile ricorrere al dispositivo di scorrimento della Timeline nella finestra Filmato. Spostando questo dispositivo, si spostano contemporaneamente il dispositivo di scorrimento nella finestra di taglio e il cursore del Lettore.

Pulsanti di riproduzione

Fra le finestre di anteprima iniziale/finale si trova una serie di pulsanti.

Da sinistra verso destra, i pulsanti eseguono le seguenti funzioni:

  • Fare clic sul pulsante all'estrema sinistra [image] per tornare all'inizio della scena non ancora tagliata.

  • Fare clic sul secondo pulsante [image] per andare all'inizio della nuova scena tagliata.

  • Il terzo pulsante [image] riproduce la scena e si trasforma nel pulsante Pausa [image] durante la riproduzione. Il Lettore si interrompe non appena si fa clic una seconda volta.

Durante la riproduzione, il dispositivo di scorrimento della finestra di taglio si sposta da un segmento al successivo, consentendo una precisa revisione delle parti tagliate e non tagliate.

  • Facendo clic sul pulsante all'estrema destra [image] è possibile rivedere continuamente il clip; il simbolo sul pulsante si trasforma in Pausa.

Marcatori per il taglio

I marcatori consentono di eseguire i tagli in modo rapido e accurato, dal momento che il programma segnala graficamente la porzione della scena già tagliata. Spostate il marcatore destro e sinistro fino al punto in cui desiderate tagliare la scena. Muovete il dispositivo di scorrimento per scorrere manualmente la scena tagliata.

Contatore della durata della scena

Il contatore segnala la lunghezza di una scena e funziona in modo analogo agli altri contatori usati in Studio. Tuttavia è possibile modificare manualmente i valori del contatore, aumentando o diminuendo la lunghezza della scena, aggiungendo o sottraendo porzioni dalla fine della scena.

Nome della scena

In questa casella di testo è possibile digitare il nome della scena, se lo si ritiene opportuno. I nomi assegnati sono visibili comunque solo quando la finestra Filmato è in modalità Testo.

Suggerimento: Per visualizzare il nome assegnato, basta spostare il cursore sulla miniatura nell'Album o nella finestra del filmato.


Ripristino delle scene tagliate

Se non si è soddisfatti dei risultati di taglio è possibile ripristinare la scena tagliata annullando le operazioni eseguite con la funzione Annulla, oppure ripristinandola manualmente.

  • Per ripristinare una scena tagliata sono disponibili i metodi seguenti.

  • Trascinare il bordo della scena direttamente sulla Timeline finché non è più possibile estenderla, oppure trascinare lo strumento di taglio fino alla fine.

  • Utilizzare lo strumento di taglio per trascinare il marcatore fino alla fine.

  • Utilizzare lo strumento di taglio, ma fare clic su [image] per tornare all'inizio del clip; quindi fare clic su [image] sotto all'anteprima del primo fotogramma per impostare il fotogramma iniziale.


GESTIONE SEPARATA DELLE TRACCE AUDIO E VIDEO

Finora è stata descritta la procedura di modifica di videoclip con il relativo componente audio. Studio offre ora la possibilità di modificare l'audio o il video in modo indipendente, bloccando o sbloccando le tracce selezionate.


Blocco delle tracce

Nella vista Timeline, spostare il cursore del mouse sui cinque pulsanti sul margine sinistro della finestra. Facendo clic su uno o più pulsanti è possibile bloccare la singola traccia. La traccia bloccata appare in colore grigio e non può essere selezionata né nella vista Storyboard, né nella vista Testo.

Se si decide di bloccare o sbloccare singole tracce è possibile trascinare, rilasciare e tagliare i clip video e audio disgiuntamente.

Se si blocca la traccia dei titoli, la durata originale del titolo in sovrimpressione o della transizione resta inalterata mentre si tagliano i clip audio e video.

Se si decide, invece, di non bloccare la traccia dei titoli, il taglio del clip video sopra al titolo comporta anche il taglio della transizione o del titolo in sovrimpressione.


I nsert edits

Nella vista Timeline della finestra del filmato è possibile usare le tecniche di "insert editing" per i clip audio e video. Ecco un esempio esplicativo:

Elisabetta sta pranzando e spiegando le differenze fra un elefante africano e uno asiatico. Il video mostra una sua ripresa a mezzo busto, mentre si ode la sua spiegazione. Inseriremo un clip costituito da solo video proprio nel momento in cui Elisabetta descrive le dimensioni e la forma delle orecchie dell'animale.

Ascoltiamo la traccia in cui è registrata la voce di Elisabetta per decidere in che punto (iniziale e finale) inserire il nostro video.

1. Blocchiamo la traccia audio originale (il cosiddetto "audio sincr.") facendo clic sul rispettivo pulsante sul bordo sinistro della vista Timeline. Il pulsante resta premuto e la traccia cambia di colore.

Selezioniamo il clip video relativo a Elisabetta.

2. Spostiamo il dispositivo di scorrimento nel punto in cui inseriremo il clip video e useremo lo strumento Lametta per dividere la scena. Ripetiamo l'operazione per il punto in cui intendiamo inserire la fine del clip.

3. Cancelliamo il clip video fra i due tagli appena eseguiti.

4. Preleviamo dall'Album il clip con l'elefante per rilasciarlo nello spazio creato all'interno della traccia video.

Nota Bene: Se la durata di riproduzione del clip inserito è superiore allo spazio creato, la porzione finale del clip verrà tagliata per adattarsi allo spazio.

Se riproduciamo adesso la sequenza, potremo vedere l'elefante africano proprio nel momento in cui Elisabetta ne descrive la forma delle orecchie. Il filmato prosegue poi con Elisabetta che continua la descrizione. La stessa tecnica può essere usata anche per il montaggio audio. In tale caso occorre bloccare la traccia video, aprire la traccia audio e rilasciarvi il nuovo clip audio.


S PLIT EDITS: MONTAGGIO AUDIO/VIDEO SFALSATO

Una tecnica avanzata di montaggio consente nel cambiare i punti di inserimento di audio e video sincroni di clip adiacenti nella finestra del filmato. In questa tecnica, chiamata generalmente "split edit", si distingue fra il cosiddetto "L-cut" (se la porzione video precede l'audio sincrono), e il taglio "J-cut" (se è l'audio a precedere il video sincrono). I prossimi esempi spiegano le due tecniche di editing.

Cominciamo dal cosiddetto "L-cut". Elisabetta sta pranzando mentre descrive ai bambini la proboscide dell'elefante. Nel clip successivo si vede l'elefante barrire e sollevare la proboscide, come per sottolineare la descrizione di Elisabetta. La transizione più comune consiste nel tagliare il filmato, passando direttamente da Elisabetta all'elefante:

Inseriremo adesso un taglio quindici fotogrammi prima fra le riprese che inquadrano Elisabetta, mantenendo però inalterato l'audio con la sua voce, mentre appare inquadrato l'elefante. Si noti che la miniatura di Elisabetta e la traccia audio ricordano vagamente la forma della lettera"L" - da qui il termine"L-cut" (taglio a forma di "L").

Con Studio è semplice eseguire questo tipo di montaggio. Per eseguire il taglio "L-cut" occorre procedere in questo modo:

1. Espandere la Timeline in modo da potere contare i quindici fotogrammi.

2. Selezionare il clip di destra e tagliare l'elefante di quindici fotogrammi verso sinistra.

3. Bloccare la traccia video e selezionare il clip di sinistra che raffigura Elisabetta. Trascinare il bordo destro del clip audio di Elisabetta di 15 fotogrammi verso sinistra.

4. Sbloccare la traccia video.

Se riproduciamo di nuovo il filmato, vedremo Elisabetta che descrive l'elefante; prima che l'animale barrisca; vedremo altri 15 fotogrammi e quindi sarà inquadrato l'elefante.

Per concludere, decidiamo di apportare un'altra modifica: ascolteremo il barrito dell'elefante per venti fotogrammi, mentre Elisabetta resta inquadrata; poi taglieremo per inquadrare l'elefante. Adesso la miniatura dell'elefante e la traccia audio associata ricordano vagamente la forma della lettera "J."

Per eseguire questo taglio:

1. Espandere la Timeline in modo da contare venti fotogrammi.

2. Selezionare il clip di sinistra e tagliare Elisabetta di venti fotogrammi verso destra.

3. Bloccare la traccia video e tagliare l'audio dell'elefante di venti fotogrammi verso sinistra.

4. Sbloccare la traccia video.

Riproducendo adesso il filmato, si udrà Elisabetta che descrive l'elefante e il barrito dell'elefante venti fotogrammi prima di vedere l'animale.


REGOLAZIONE DELLE PROPRIETÀ VIDEO DELLE SCENE

Studio mette a disposizione una serie di effetti che permettono di modificare le proprietà video. I risultati sono visibili in tempo reale nell'anteprima. In questo modo è possibile modificare otto parametri video di ciascun clip o immagine fissa nella finestra del filmato. Con la Casella degli strumenti Regola colore o aggiungi effetti visivi [image] , si possono impostare:

  • Luminanza (Luminosità e Contrasto)

  • Crominanza (Colore e Saturazione)

  • Stile (Distorsione, Rilievo, Mosaico e Posterizza)

La casella degli strumenti Regola colore o aggiungi effetti visivi dispone di un menu a discesa che permette la selezione di quattro tipi di colori globali. Oltre all'opzione Tutti i colori (ossia il colore originale del videoclip) si possono scegliere Bianco e nero, Singolo colore o Seppia.

Tonalità

Si tratta della distinzione fra colori, ossia l'attributo dei colori che consente di classificarli in rosso, verde e blu. Spostando il dispositivo di scorrimento a sinistra prevarrà la tonalità rossa; spostando il cursore a destra, prevale invece la tonalità verde.

Saturazione

Si tratta della quantità di colore puro che risulta diluito, se mescolato al bianco. Spostando il cursore a sinistra la quantità di colore diminuisce, mentre aumenta spostando il cursore a destra.

Luminosità

Si tratta dell'intensità relativa dell'immagine, senza riferimento al colore.

Contrasto

Si riferisce all'intervallo dei valori di chiaro e scuro in un'immagine, o alla proporzione fra valori di luminosità massima e minima. Spostando il cursore a sinistra, il contrasto diminuisce, con una prevalenza di sfumature di grigio; spostando il dispositivo di scorrimento a destra, il contrasto aumenta e prevalgono i bianchi ed i neri con pochi grigi.

Distorsione

Emula l'effetto sfocato. Studio offre fino a 10 gradazioni diverse.

Rilievo

L'effetto simula un'incisione o un bassorilievo che sporge dalla superficie. Studio offre fino a 10 gradazioni diverse.

Mosaico

Con questo effetto l'immagine viene scomposta come in un mosaico con quadrati colorati di dimensioni sempre più ampie, via via che si sposta il dispositivo di scorrimento verso destra. Studio offre fino a 64 gradazioni diverse.

Posterizza

Con questo effetto l'immagine video normale viene trasformata in un collage di aree appiattite e di colore uniforme, senza sfumature di colore e luminosità. Studio offre 7 diverse gradazioni per questo effetto.


MODIFICA DELLA VELOCITÀ DI RIPRODUZIONE DELLE SCENE

Questo strumento [image] consente di variare la velocità di qualsiasi videoclip, passando da una velocità pari a un decimo di quella normale, fino ad una velocità cinque volte superiore a quella normale. Basta spostare il dispositivo di scorrimento sulla velocità desiderata per il clip. Mentre si varia la velocità, si noterà che nella finestra del filmato il clip varia di lunghezza.

Per converso è possibile dimensionare il clip in modo che si adatti ad una durata di riproduzione specifica nella vista Timeline della finestra del filmato (a condizione che sia compresa fra 1/10 e il quintuplo della durata originale del clip). In questo caso occorre selezionare il clip con lo strumento di modifica della velocità attivo; mentre si trascina il bordo destro del clip il cursore si trasforma in [image] .

Se rallentando il clip, il movimento appare irregolare o discontinuo, è opportuno usare l'opzione per la creazione di fotogrammi intermedi, tramite l'interpolazione dei frame.


Creazione e uso delle immagini fisse

Potrete inserire nel vostro filmato qualsiasi immagine, fotografia o disegno, salvati nei formati standard più comuni, così come fotogrammi video che possono essere digitalizzati con Frame Grabber di Studio. Gli stessi titoli costituiscono un tipo di immagine fissa e possono contenere immagini importate e istantanee catturate.

Le immagini fisse possono essere inserite nella traccia video o nella traccia riservata ai titoli. Le immagini fisse inserite in questa ultima traccia appaiono sovrapposte in primo piano rispetto al video.

Quando si inserisce un'immagine fissa nella finestra del filmato, una copia del file immagine viene importata nel progetto di Studio che risulta così più facile da trasferire. Dal momento che le modifiche apportate al file immagine originale non si riflettono automaticamente nel progetto di Studio, ogni volta che si modifica l'immagine originale, occorre sostituire l'immagine anche nel progetto di Studio.


Immagini a tutto schermo

Per immagine a tutto schermo si intende una grafica, posizionata nella traccia video, che riempie per intero lo schermo, sostituendosi al video. Se l'immagine è preceduta da un videoclip, Studio riproduce prima il clip video e poi il clip contenente l'immagine fissa, creando questo effetto ottico: la scena video viene sostituita dall'immagine fissa finché non inizia lo spezzone video successivo o non segue la successiva immagine fissa.

In questo esempio, il titolo a tutto schermo sostituisce il videoclip:


Immagini in sovrimpressione

L'immagine in sovrimpressione, inserita nella traccia dei titoli, si sovrappone al video in movimento, senza però sostituirsi al videoclip.

Ecco l'immagine in sovrimpressione che appare in primo piano rispetto al clip video sottostante:

Come aggiungere un'immagine fissa a tutto schermo

Per aggiungere immagini fisse, fotografie, clip art, ecc. occorre attivare la sezione Mostra le selezioni dei frame e delle foto dell'Album. Per aggiungere i titoli, si ricorre invece alla sezione Mostra titoli dell'Album. Nel nostro caso, si aggiungerà un titolo elaborato con TitleDeko.

1. Selezionare File > Nuovo progetto dalla barra principale dei menu per rimuovere il contenuto della finestra Filmato.

2. Fare clic sull'aletta Visualizza video [image] dell'Album; trascinare due scene video sulla Timeline.

3. Fare clic sull'aletta Mostra titoli [image] .

Appare la rispettiva sezione dell'Album.

4. Trascinare il titolo scelto e rilasciarlo fra le due scene video.

5. Fare clic sul pulsante Riproduzione nella finestra del Lettore per vedere il risultato ottenuto.

Non cancellare ancora il contenuto della finestra del filmato perché aggiungeremo in seguito un'immagine in sovrimpressione.

Il processo di sovrimpressione

La sovrimpressione può essere generata in due modi. Per la creazione si ricorre generalmente all'editor dei titoli, TitleDeko, ma è anche possibile importare un file contenente l'immagine da usare in sovrimpressione.

L'immagine grafica usata in sovrimpressione ha in origine uno sfondo visibile; quando però l'immagine viene inserita nella traccia dei titoli, lo sfondo diventa trasparente e consente di intravedere il video sottostante. Come si ottiene questo risultato in Studio?

Controllo della trasparenza delle immagini fisse

Per le immagini fisse trascinate sulla traccia dei titoli in sovrimpressione, Studio utilizza il colore del pixel superiore sinistro dell'immagine per determinare la percentuale di trasparenza. A tutti i pixel che corrispondono a questo colore viene assegnata un'opacità dello 0% (trasparenza totale). Dal momento che questi pixel diventano trasparenti, i pixel del video sottostante divengono visibili.

Questo metodo funziona molto bene con le immagini fisse dotate di uno sfondo a colori omogeneo. Se si nota che il colore di sfondo dell'attuale immagine da usare in sovrimpressione non è adatto allo scopo, è sufficiente cambiare il colore che Studio usa per lo sfondo. È possibile usare un programma di modifica delle immagini, quale Photoshop o PaintShop Pro per modificare il colore del pixel superiore sinistro.

Si noti che le immagini grafiche importate all'interno di TitleDeko non hanno sfondi trasparenti.

Si noti inoltre che le immagini grafiche importate all'interno di TitleDeko con il pulsante Inserisci immagine [image] non hanno uno sfondo trasparente. Comunque basta fare clic sull'aletta dell'Album Mostra le selezioni dei frame e delle foto [image] per selezionare la cartella in cui è salvata l'immagine desiderata, trascinarla sulla traccia dei titoli, in modo che assuma uno sfondo trasparente. Anche in questo caso è il colore del pixel superiore sinistro a determinare il colore che viene rappresentato come trasparente.

Come aggiungere un'immagine fissa in sovrimpressione

A questo punto, la sezione Mostra titoli dell'Album dovrebbe essere ancora aperta. Altrimenti, fare clic sulla rispettiva aletta.

1. Prelevare dall'Album l'immagine fissa scelta e rilasciarla sulla traccia dei titoli, sotto al primo videoclip nella Timeline.

2. Per vedere l'effetto di sovrimpressione, riprodurre il filmato.

Il pixel superiore sinistro dell'immagine usata per la sovrimpressione è nero; pertanto Studio trasforma tutti i pixel neri dell'immagine in sovrimpressione in punti trasparenti, in modo che il video sullo sfondo diventi visibile.


FRAME GRABBER

Lo strumento per la cattura di istantanee consente di acquisire immagini fisse da qualsiasi sorgente video e di salvarle in vari formati file grafici. Le istantanee digitalizzate possono trovare impiego anche in altre applicazioni software, essere manipolate con programmi di editing delle immagini, o inserite nei filmati come immagini fisse. Inoltre le istantanee possono essere importate per creare titoli con l'apposito editor, TitleDeko.

Cattura di istantanee

Le istantanee possono essere catturate da due sorgenti:

  • Dai filmati (ad esempio, da un file video digitalizzato e salvato sul disco rigido)

  • Da un ingresso video (quale una videocamera o altra sorgente video)

Una volta scattata l'istantanea, la finestra di Frame Grabber offre due opzioni per il suo utilizzo:

  • Aggiungi al filmato (per aggiungere l'istantanea alla traccia video)

  • Salva su disco (per salvare l'immagine sul disco rigido come file grafico)

Se si decide di inserire l'istantanea nella traccia video, l'immagine viene collocata prima del videoclip attualmente selezionato. Se si sceglie l'opzione di salvataggio sul disco rigido, l'immagine viene salvata con risoluzione elevata. Il file può essere salvato in uno dei formati file grafici standard.

U so dello strumento Cattura istantanea

Questo strumento viene utilizzato insieme al Lettore. Aprire la Casella degli strumenti e fare clic sul pulsante Cattura istantanea. Fare scorrere il filmato finché non appare il fotogramma desiderato. A questo punto, è possibile scattare l'istantanea che è visualizzata nella finestra di anteprima. Una volta acquisita l'immagine, si può decidere di aggiungerla al filmato o salvarla sul disco rigido.

Pulsanti di comando della videocamera

Se la sorgente video è una videocamera DV o un videoregistratore collegato a una porta 1394, Studio visualizza una serie di pulsanti per il controllo in remoto della periferica che facilitano la ricerca del fotogramma che si desiderano catturare.

I pulsanti di riproduzione della videocamera sono, nell'ordine, da sinistra verso destra: Arresta, Riavvolgi, Play, Avanza rapido e Pausa. Con i pulsanti Avanza/Indietro di un frame è possibile fare riavvolgere o avanzare il nastro a velocità differenti per trovare il fotogramma che si desidera acquisire.

Riduci sfarfallio

Se il video sorgente usato per acquisire le immagini presenta molte sequenze in movimento, può accadere che il fotogramma catturato presenti degli effetti di sfarfallio che può essere ridotto o eliminato, facendo clic sull'apposita casella di controllo. Dal momento che questa funzione riduce la risoluzione, l'utente può scegliere se attivarla o meno.

Come acquisire un fotogramma e inserirlo in un filmato

1. Selezionare File > Nuovo dalla barra principale dei menu per vuotare la finestra del filmato.

2. Trascinare alcune scene video dall'Album sulla traccia video e selezionare la scena davanti alla quale Studio inserirà il fotogramma catturato.

3. Fare clic sul pulsante Apri la Casella Strumenti Video [image] e sul pulsante Cattura istantanea attraverso l'ingresso video [image]. Lo strumento di cattura delle istantanee appare all'interno della casella degli strumenti.

4. Assicurarsi che la sorgente video sia collegata e attiva.

5. Selezionare uno dei due pulsanti in alto, per la Cattura da: Film oppure Camcorder.

6. Scorrere il video sorgente fino a raggiungere il fotogramma che si desidera acquisire.

7. Premere Pausa per fermare la sorgente video sul fotogramma desiderato.

8. Fare clic sul pulsante Cattura.

9. Fare clic sul pulsante Aggiungi al filmato.

Studio inserisce il fotogramma acquisito sulla traccia video del filmato, davanti al videoclip precedentemente selezionato.

Si consiglia di continuare con il prossimo esempio senza apportare alcuna modifica in Studio.

Come acquisire un fotogramma e salvarlo sul disco rigido

La procedura per salvare sul disco rigido il fotogramma catturato è molto simile; anziché premere il pulsante Aggiungi al filmato, in questo caso occorre premere il pulsante Salva su disco.

1. Selezionare l'opzione Cattura da: Film.

2. Con i pulsanti di riproduzione del Lettore, localizzare il fotogramma che si desidera acquisire.

3. Premere Pausa per interrompere il filmato in corrispondenza del fotogramma desiderato.

4. Fare clic su Cattura.

5. Fare clic sul pulsante Salva su disco.

Appare una finestra di dialogo che consente il salvataggio dell'istantanea.

6. Scegliere la cartella in cui si vuole salvare l'immagine. Digitare nella casella di testo il nome che consentirà di identificare il file in seguito. Salvare il file.

7. Il formato file predefinito è BMP. Per scegliere un altro tipo di file, basta fare clic per richiamare l'elenco a discesa e selezionare il formato desiderato.

8. Scegliere la risoluzione per l'immagine (raccomandata: 640 x 480).

9. Fare clic sul pulsante Salva.


COME TAGLIARE IMMAGINI FISSE

Esistono due metodi per tagliare le immagini fisse:

  • Direttamente sulla Timeline

  • Con lo strumento Cambia le proprietà del video selezionato

Taglio sulla Timeline usando le maniglie

Il metodo di taglio delle immagini fisse sulla Timeline è analogo a quello usato per le scene, ovvero: selezionare l'immagine e trascinare il bordo verso sinistra o verso destra.

Taglio con lo strumento Cambia le proprietà del video selezionato

Nella vista Timeline, fare doppio clic per selezionare l'immagine da modificare e per attivare lo strumento Cambia le proprietà del video selezionato. Dal momento che vi sono solo pochi elementi da poter cambiare in un'immagine fissa, lo strumento offre solo due sole opzioni.

  • Per impostare la durata di visualizzazione dell'immagine fissa, è possibile cambiare il valore indicato dal contatore Durata.

  • Se si desidera assegnare un nome all'immagine, digitarlo nel campo Nome.

  • Per modificare i titoli è disponibile il pulsante Modifica titolo. Per cambiare un titolo è sufficiente fare clic su questo pulsante e si attiva l'editor dei titoli, TitleDeko, con il titolo già visibile nella finestra di modifica. Fare clic sul pulsante Accetta titolo per rendere effettive le modifiche apportate. Il titolo modificato appare così nella finestra del filmato.

Modifica delle proprietà dell'immagine fissa

Per cambiare le proprietà delle immagini fisse e dei titoli sono disponibili gli stessi strumenti usati per regolare le proprietà video (cfr. REGOLAZIONE DELLE PROPRIETÀ VIDEO DELLE SCENE )
La Casella degli strumenti Regola colore o aggiungi effetti visivi [image] consente di regolare le seguenti impostazioni:

  • Luminanza (Luminosità e Contrasto)

  • Crominanza (Colore e Saturazione)

  • Stile (Distorsione, Rilievo, Mosaico e Posterizza)

La casella degli strumenti Regola colore o aggiungi effetti visivi dispone di un menu a discesa che permette la selezione di quattro tipi di colori globali. Oltre all'opzione Tutti i colori (ossia il colore originale del videoclip) si possono scegliere Bianco e nero, Singolo colore o Seppia.


Inserimento e uso delle transizioni

Questo capitolo spiega in cosa consistono le transizioni e come possono essere inserite nei filmati.

Le transizioni vengono inserite sulla traccia video fra due videoclip, fra due immagini a tutto schermo, oppure fra una combinazione di clip di questo tipo. È anche possibile inserire le transizioni nella traccia dei titoli per fare apparire o scomparire i titoli sullo schermo. Fra le varie transizioni disponibili, ricordiamo le transizioni 3D (Hollywood FX), la dissolvenza in apertura e in chiusura, la dissolvenza, la tendina (effetto a comparsa), lo scorrimento e la spinta. Studio offre numerose varianti degli effetti a comparsa e scorrimento. Per tutte le transizioni, salvo la dissolvenza in apertura e in chiusura, è possibile specificare la durata e la direzione più adatti per il filmato che si sta realizzando. Per la dissolvenza in apertura e in chiusura può essere definita solo la durata.

Per selezionare la sezione dell'Album riservata alle transizioni, occorre fare clic sull'aletta Visualizza transizioni [image] .

Il seguente esempio illustra un effetto di transizione chiamato Scorrimento a destra [image] .


Tipi di transizioni e loro impiego

In genere gli effetti di transizione si inseriscono tenendo conto del soggetto e del contenuto del filmato. Se usate correttamente, le transizioni consentono di sottolineare il messaggio che il film intende trasmettere, senza che il pubblico si renda conto degli effetti impiegati. Se si guardano con attenzione le produzioni televisive realizzate in modo professionale, si scopriranno molte possibilità per migliorare i propri filmati. In linea di principio si sconsiglia l'uso eccessivo delle transizioni, soprattutto se tendono a interrompere bruscamente le scene e a distogliere l'attenzione dello spettatore. Si nota subito infatti la differenza che passa, ad esempio, fra una morbida dissolvenza inserita fra un clip e l'altro, e un effetto tendina a forma di cuore.

Per avere un'idea delle transizioni, si consiglia di aprire il file progetto sample1.stu che contiene una serie di transizioni. Nella sequenza sottostante sono mostrati alcuni esempi di uso di differenti effetti di transizione.

Stacco netto

L'assenza della transizione fra una scena e l'altra è uno stacco netto che produce un passaggio immediato e brusco da una scena alla successiva. Questa tecnica può rivelarsi molto utile, a seconda del tipo di filmato e del soggetto.

Dissolvenza in apertura o in chiusura

Con questa transizione la prima parte del videoclip appare gradatamente, a partire da uno schermo nero; oppure l'ultima parte del videoclip sfuma gradualmente in uno schermo nero. Se si usa questo effetto fra due clip, il videoclip che sta scorrendo sfuma gradualmente, mentre quello successivo comincia ad apparire gradatamente (questo tipo di effetto talvolta viene definito dissolvenza incrociata). Questo è il primo effetto che appare nella sezione Transizioni dell'Album.

La dissolvenza viene usata in genere quando si desidera inserire una grande interruzione all'interno di una sequenza consecutiva. Gli esempi mostrano anche effetti di dissolvenza di apertura, a partire da un'immagine nera all'inizio del filmato, oppure effetti di dissolvenza di chiusura con uno schermo nero alla fine del filmato. L'effetto si presta ad essere usato anche per segnalare l'inizio di una nuova sezione. Nel caso in cui, ad esempio, il filmato riproduca uno spettacolo teatrale, può essere opportuno usare questo effetto alla fine del primo atto per sfumare gradualmente la scena con uno schermo nero, per poi riprendere il secondo atto con una dissolvenza in apertura a partire dallo schermo nero.

Dissolvenza

Questo effetto produce una graduale sostituzione di un videoclip con un altro. Questa dissolvenza è molto usata perché consente di evitare stacchi netti da un videoclip al successivo. Se non si desidera inserire uno stacco netto e brusco fra una scena e l'altra, producendo comunque una transizione, è preferibile usare la dissolvenza. Una breve dissolvenza permette una morbida transizione fra i clip, mentre una dissolvenza di lunga durata suggerisce lo scorrere del tempo.

Tendine

Con l'effetto tendina sembra che il videoclip in ingresso venga passato come uno "strofinaccio" sull'attuale clip. In realtà l'effetto viene ottenuto con un mascherino che assume varie forme e direzioni.

Scorrimento

Con questo effetto il videoclip sembra come scivolare sul clip precedente.

Spinta

Con questo effetto, il videoclip successivo sembra spingere fuori dallo schermo l'attuale clip.

Transizioni 3D Hollywood FX for Studio

Pinnacle Systems Hollywood FX offre una vasta gamma di transizioni e effetti tridimensionali. Si tratta di effetti strabilianti, ideali per sequenze di apertura, filmati d'azione, di sport o videoclip musicali. Gli effetti Hollywood FX sono di eccellente qualità e, pur essendo molto semplici da usare, non hanno niente a che invidiare agli effetti professionali.

Studio mette a disposizione 16 effetti unici di Hollywood FX Basic for Studio. Inoltre Studio include versioni dimostrative di oltre 80 altri effetti visibili in anteprima all'interno di Studio (gli effetti in versione demo sono contrassegnati dal logo "P" di Pinnacle). Se la versione dimostrativa vi soddisfa, potrete acquistare Hollywood FX Plus for Studio facendo clic sull'apposito link che appare in Studio.

Hollywood FX Plus for Studio include le versioni complete di tutti gli effetti forniti in versione demo all'interno di Studio, oltre all'apposito editor Easy FX che vi permette di personalizzare tutti gli effetti Hollywood FX, regolando le impostazioni, ad esempio invertendo la direzione di volo, ruotando la direzione di volo di 360 gradi, attivando o disattivando le ombreggiature, gli effetti shine and lighting, l'anti-alias per ridurre l'effetto scalettatura sui bordi.


L'ALBUM DELLE TRANSIZIONI

Menu a discesa

Selezionare il tipo di transizione desiderato dal menu a discesa in alto a sinistra nella sezione Transizioni dell'Album. Studio mette a disposizione 74 effetti tendina standard, 52 effetti Alpha,16 transizioni tridimensionali Hollywood FX e ben 84 versioni demo delle transizioni 3D Hollywood FX contrassegnate dal logo della Pinnacle.

Visualizzazione del tipo di transizione

Spostando il cursore del mouse sull'icona che rappresenta una transizione, il cursore assume la forma di mano. Soffermandosi un momento sull'icona, viene visualizzato il tipo di transizione. Lasciando il cursore puntato sulla transizione, l'informazione resta visualizzata per alcuni secondi.

Anteprima degli effetti di transizione

Scegliere l'icona di un effetto di transizione per vederlo visualizzato nella finestra del Lettore. Il Lettore mostra un'animazione della transizione utilizzando per convenzione le lettere "A" e "B", laddove A rappresenta il clip attuale e B quello nuovo.

Per analizzare meglio l'effetto è possibile interrompere l'animazione nel Lettore e con gli appositi pulsanti (Avanti/Indietro di un fotogramma) rivedere l'effetto, fotogramma per fotogramma.


INSERIMENTO DI TRANSIZIONI NEL FILMATOFILMATORANSITIONS

INSERIMENTO DI TRANSIZIONI NEL FILMATO

Per inserire le transizioni basta trascinarle dall'Album nella traccia video, come si è soliti fare per qualsiasi altro elemento. Questa operazione può essere compiuta all'interno di qualsiasi vista, ma per velocizzare l'inserimento, si consiglia la vista Storyboard.

Le transizioni possono essere tagliate come qualsiasi clip. Per ulteriori dettagli sulle funzioni di taglio, vedi Taglio delle Scene.

Il prossimo esempio spiega come scegliere e inserire le transizioni e come rivedere i risultati nel filmato.

1. Selezionare le opzioni File > Nuovo progetto per vuotare la finestra Filmato.

2. Fare clic sul pulsante Vista Storyboard (oppure anche sulla Vista Timeline) sulla barra del menu della finestra Filmato.

3. Se non è stato ancora selezionato, fare clic sulla sezione dell'Album dedicata alle scene video.

4. Trascinare almeno sei scene sullo Storyboard.

5. Fare clic sull'aletta Visualizza transizioni dell'Album.

6. Fare clic sulla transizione Dissolvenza in apertura o in chiusura; continuando a premere il pulsante del mouse, trascinare l'effetto davanti alla prima scena sullo Storyboard.

Rilasciare il pulsante del mouse. A questo punto la transizione e il primo clip appaiono selezionati. Riprodurre la scena per vedere il risultato.

7. Quindi, aggiungere le restanti transizioni come indicato nell'esempio.

Anteprima delle transizioni inserite nel filmato

Un'importante funzionalità offerta da Studio è la possibilità di rivedere le transizioni nella finestra di anteprima. Basta trascinare e rilasciare la transizione nella finestra del filmato e fare clic sul pulsante Riproduzione (o premere la barra spaziatrice) per vedere la riuscita della transizione inserita.

In alternativa, si possono rivedere le transizioni, agendo sul dispositivo di scorrimento del Lettore o della Timeline nella finestra del filmato.

Per eseguire le anteprime in tempo reale dei complessi effetti tridimensionali Hollywood FX, Studio utilizza l'acceleratore hardware della scheda video installata. Se si dispone dell'accelerazione 3D in hardware, occorre selezionare questa opzione all'interno del menu Setup >Modifica.

In mancanza di un'accelerazione 3D a livello hardware, Studio utilizza l'accelerazione software. Data la complessità di queste transizioni tridimensionali, l'anteprima funziona in modo differente rispetto a quella delle transizioni bidimensionali.

Nella finestra di anteprima il video viene riprodotto in tempo reale con una risoluzione ridotta, ma in fase di creazione del filmato sia la risoluzione che la frequenza dei fotogrammi sono elevate.

Se si rivede il filmato in anteprima, agendo sul dispositivo di scorrimento e tenendo premuto il tasto Alt, la transizione viene riprodotta con risoluzione elevata, ma non necessariamente in tempo reale (ciò dipende dalle prestazioni del computer). Anche in questo caso l'inconveniente riguarda solo la modalità di anteprima, poiché in fase di creazione del filmato la transizione viene renderizzata con risoluzione e frequenza di fotogrammi elevate.


TAGLIO DELLE TRANSIZIONI

Vi sono due modi per tagliare le transizioni:

  • Direttamente sulla Timeline

  • Con lo strumento di taglio per le transizioni

Taglio sulla Timeline

La procedura per il taglio delle transizioni sulla Timeline è analoga a quella usata per il taglio delle scene sulla Timeline. Scegliere la transizione e trascinare il bordo verso sinistra o verso destra.

Uso dello strumento di taglio per le transizioni

Lo strumento per il taglio delle transizioni funziona, salvo poche eccezioni, in modo analogo allo strumento per il taglio delle scene, descritto nel precedente capitolo.

Per questo motivo in questa sezione si descrivono esclusivamente le differenze nelle due procedure.

Scegliere almeno due scene dal filmato A Day at the Zoo (Un giorno allo zoo) e trascinarle sulla Timeline o sullo Storyboard. Quindi, trascinare una transizione a piacere fra queste due scene. L'esempio sotto riportato illustra l'uso dello strumento di taglio applicato alla transizione Scorrimento a destra.

Per visualizzare lo strumento per il taglio delle transizioni, occorre fare doppio clic sulla transizione, o scegliere la transizione e fare clic sul pulsante Casella degli strumenti.

Le finestre Fotogramma iniziale, Fotogramma finale, il dispositivo di scorrimento e i pulsanti di riproduzione, nonché i campi Nome e Durata, funzionano tutti allo stesso modo come nello strumento per il taglio delle scene.

A questo punto, fare clic sul dispositivo di scorrimento e, tenendo premuto il pulsante del mouse, trascinarlo al centro. Via via che si sposta il cursore, nella finestra di anteprima si noterà che il video in ingresso appare scivolare in diagonale, scorrendo da sinistra, in basso, verso l'alto a destra.

Casella di controllo per invertire la direzione della transizione

Per alcuni effetti di transizione è possibile modificare la direzione, selezionando questa casella di controllo.


TRANSIZIONI AUDIO

I clip trascinati nella finestra del filmato contengono video e audio sincroni. Durante la riproduzione, nel passaggio da un clip all'altro, le porzioni video e audio vengono bruscamente interrotte. Se fra i due clip è stata inserita una transizione, si ottiene una dissolvenza incrociata delle porzioni audio, come mostrato in questa figura:

L'unica eccezione a questa regola è costituita dalla transizione Dissolvenza in apertura o in chiusura con cui l'audio viene completamente escluso e poi riattivato:


C reazione di titoli e immagini grafiche

TitleDeko è l'editor di titoli integrato in Studio che consente di creare in modo facile e rapido titoli e immagini grafiche di stampo professionale. I titoli possono contenere parole, forme, colori di sfondo, oppure foto o immagini grafiche importate da altri programmi. Sia i testi che le immagini possono scorrere in verticale, come nei titoli di coda di un film, oppure in orizzontale, come in un notiziario televisivo.

Come creare i titoli

L'editor TitleDeko dispone di una propria interfaccia utente e di un'apposita finestra, all'interno della quale si creano i titoli che vengono poi inseriti nel filmato progettato con Studio. Ovviamente è possibile anche salvare i titoli per l'uso successivo in altri progetti di Studio.

Per creare un titolo nella finestra di TitleDeko, basta digitare il testo, applicare lo stile desiderato, quindi, se necessario, ridimensionarlo, riposizionarlo, ruotarlo, oppure decorarlo con forme o figure a piacere. Compiute queste operazioni, non resta che premere il pulsante Accetta titolo [image] (il segno di spunta verde in alto a destra sulla barra dei menu della finestra dell'editor) per inserire automaticamente il titolo nella finestra del filmato di Studio.

Come attivare TitleDeko

Vi sono tre modi per attivare il programma TitleDeko. A seconda del modo in cui si lancia il programma, il titolo sarà in sovrimpressione, oppure visualizzato a tutto schermo (questa caratteristica può essere modificata successivamente).

Attivazione dalla finestra Filmato

Per produrre un titolo in sovrimpressione, fare doppio clic sull'apposita traccia nel punto in cui si desidera inserire il titolo. Per i titoli a tutto schermo, fare clic con il pulsante destro del mouse sulla traccia video.

Attivazione dalla barra principale dei menu

Scegliere le opzioni Casella degli Strumenti > Crea titoli, quindi fare clic sul pulsante Titoli in sovrimpressione oppure su Titolo a schermo intero per attivare TitleDeko.


L'INTERFACCIA DI TITLEDEKO

TitleDeko costituisce un'applicazione a sé stante, dotata di una propria interfaccia con appositi menu, finestre e barre degli strumenti.

La finestra di TitleDeko

Le finestre di TitleDeko seguono le convenzioni standard di Windows e possono pertanto essere aperte, chiuse, spostate e ridimensionate.

  • La Barra dei menu fornisce una serie di menu con comandi e opzioni (non raffigurati nell'illustrazione). Per i comandi di uso più frequente sono disponibili apposite barre degli strumenti.

  • Le barre degli strumenti contengono, a loro volta, dei gruppi di strumenti che possono essere staccati dalla barra e, se necessario, disposti in altre posizioni.

  • La finestra di Anteprima fornisce una vista WYSIWYG (What-You-See-Is-What-You-Get) del titolo, mentre l'area "senza video", sempre visibile nel filmato definitivo, è circondata da linee.

  • È disponibile inoltre una finestra all'interno della quale è possibile scegliere gli stili predefiniti da applicare al testo o a altri oggetti. Gli stili predefiniti possono essere modificati e se ne possono creare di nuovi.

  • La barra di stato fornisce informazioni sullo strumento attualmente in uso, sulle coordinate del cursore del testo, se il movimento del cursore è stato impostato a grandi o piccoli incrementi, ecc.

Funzioni degli strumenti

Nella finestra TitleDeko in alto e sul lato sinistro sono disposte due barre degli strumenti che forniscono l'accesso rapido agli strumenti di uso più frequente. Tutte le funzioni sono selezionabili anche tramite menu. Per le funzioni più usate sono disponibili tasti di scelta rapida.

I comandi: Nuovo, Apri e Salva; Taglia, Copia e Incolla

, [image] Si tratta di funzioni standard di Windows.

Caratteristiche tipografiche

Per cambiare le caratteristiche tipografiche di un testo occorre prima selezionarlo. Fare clic sull'elenco a discesa per scegliere il tipo di carattere e la dimensione desiderata [image]. Per vedere il tipo di carattere in anteprima, basta fare clic sul pulsante Sfoglia caratteri [image], e quindi scegliere il font desiderato. Per rendere il testo grassetto, corsivo e/o sottolineato, occorre fare clic sul pulsante corrispondente [image].

T itleDeko - Titoli in movimento

Per impostazione predefinita TitleDeko crea pagine di testo e di grafica statiche (opzione Still: immagine immobile) che possono apparire e scomparire dallo schermo con gli effetti di transizione di Studio.

TitleDeko consente però anche di creare dei titoli in movimento, come i titoli di coda (opzione Roll: immagine che scorre in verticale), oppure il testo che attraversa lo schermo in orizzontale (opzione Crawl).

Selezionando l'opzione Roll o Crawl, sul margine destro della finestra di TitleDeko appare una barra di scorrimento; si possono creare più pagine di testo e/o di grafica che scorreranno in verticale nel fotogramma, dal basso verso l'alto (Roll), oppure in orizzontale nel fotogramma, da destra verso sinistra (Crawl).

Sfoglia look / Modifica look attuale

Fare clic sul pulsante Sfoglia look per aprire la finestra che contiene tutti i look predefiniti. Facendo clic su uno specifico look, gli attributi relativi a quel look vengono assegnati all'oggetto selezionato.

* Fare clic sul pulsante Modifica look attuale per cambiare il look attualmente selezionato. Le numerose regolazioni possibili sono descritte più avanti in maggiore dettaglio.

Griglia / Giustificazione, Orizzontale / Verticale

A seconda se l'oggetto selezionato è o meno un testo (ad esempio, un cerchio), sono disponibili determinati strumenti per l'allineamento. Infatti un cerchio può essere allineato a destra, ma non giustificato come un testo, allargando le lettere.

Facendo clic sul pulsante Giustifica appare una griglia che consente di allineare velocemente gli oggetti.

Per cambiare l'allineamento orizzontale o verticale e/o la giustificazione dei caratteri del testo, basta fare clic sul rispettivo pulsante e scegliere l'allineamento desiderato. Si noti che alcuni tipi di allineamento possono essere usati anche per gli oggetti.

Annulla / Ripristina

Fare clic su Annulla per rendere nulla l'ultima azione eseguita. È possibile annullare un numero illimitato di azioni, a condizione che la memoria di sistema supporti questi annullamenti. Con il comando Ripristina si rende nullo l'ultimo annullamento eseguito.

Accetta titolo / Annulla titolo

Queste opzioni consentono di accettare o rifiutare il titolo o l'immagine in sovrimpressione e di ritornare al programma Studio.

Abilita spostamento / Abilita scala, Ruota / Inclina

Questi strumenti offrono funzioni diverse a seconda di come si è selezionato il testo o l'oggetto. Se si punta il cursore sull'oggetto selezionato, appare la funzione di volta in volta attiva.

Abilita crenatura / Spaziatura

Il comando consente di allargare le righe di testo in verticale, mentre le lettere e le parole vengono allargate in senso orizzontale. La crenatura permette di aggiungere o eliminare lo spazio fra le singole lettere e parole.

Aggiungi rettangolo, Aggiungi ellisse

Fare clic su uno di questi strumenti per inserire la forma desiderata. Se si tiene premuto il tasto Ctrl mentre si disegna la figura desiderata, è possibile forzare la forma di un rettangolo o cerchio.

I nserisci immagine

Fare clic su questo pulsante per inserire un'immagine salvata sul disco rigido o su un altro supporto. Le immagini vengono trattate come oggetti che possono essere scalati, inclinati e ridimensionati. Si noti che le figure hanno uno sfondo trasparente solo se contengono un alpha channel (ad esempio, un .bmp a 32 bit).

Sostituisci sfondo

Questo comando consente di apportare modifiche al colore, all'opacità e ad altre caratteristiche dello sfondo, oppure di scegliere un'immagine da utilizzare come sfondo.

Ulteriori comandi del menu

Grossolana / Fine

Dalla barra principale dei menu selezionare Trasforma > Grossolana o Fine per modificare gli incrementi di moto del cursore tramite la tastiera.

A tutto schermo

Dalla barra principale dei menu, selezionare Livello > A tutto schermo in modo che l'immagine riempia tutto lo schermo.

Trova, Trova successivo e Sostituisci

Dalla barra principale dei menu, selezionare Modifica > Trova, Trova successivo, oppure Sostituisci per eseguire la ricerca e sostituzione di un testo come all'interno di un programma di elaborazione testi.


COME CREARE IL PRIMO TITOLO …

Nelle prossime sezioni si descrivono alcuni esempi per la creazione di titoli. Il primo esempio è molto simile a quello spiegato ne Esercitazione di Studio . Se si è già completato questo esempio, basta aprire il file "Sample1.stu" e proseguire con l'esempio 2. Gli esempi successivi si basano su questo titolo per dimostrare le funzioni più avanzate di TitleDeko.

L'esempio 2 spiega come spostare i titoli con le transizioni.

L'esempio 3 spiega come creare un titolo con l'effetto Crawl.

L'esempio 4 illustra varie tecniche di modifica di un testo, fra cui il ridimensionamento, la rotazione e l'inclinazione. Infine viene posizionata una forma dietro al testo a cui è stato applicato uno stile.

L'esempio 5 spiega l'inserimento di un'immagine e le tecniche per modificare il colore dello sfondo.

Esempio 1
Come creare un titolo di base

1. Trascinare la prima scena video dall'Album sulla traccia video.

2. Fare doppio clic sulla traccia dei titoli sotto al primo videoclip.
Una volta creato il titolo, Studio lo inserisce nel punto della Timeline su cui si è fatto doppio clic in precedenza.

3. TitleDeko si attiva; appare il cursore a forma di "I" per l'inserimento del testo. Digitare: Un giorno allo zoo.

Adesso cambiamo le dimensioni del carattere e applichiamo un nuovo stile al testo. A questo scopo occorre prima selezionare il testo.

4. Premere Ctrl + A, oppure fare clic con il mouse e trascinare il cursore sul testo da selezionare. Il testo appare circondato da un rettangolo di selezione dotato di maniglie ai lati.

5. Nella finestra a destra appare una serie di stili predefiniti. Se la finestra degli stili predefiniti non fosse visibile, occorre selezionare Visualizza > Stili predefiniti Scorrere fino al numero 9 e fare clic su di esso.

6. Le caratteristiche di questo stile vengono applicate al testo.

7. Fare clic sullo strumento Abilita spostamento [image]. Per ridimensionare il testo, occorre prima premere Ctrl + A per selezionarlo e quindi spostare il cursore sulla maniglia in basso a destra; tenendo premuto il tasto Maiusc è possibile ridurre il testo in modo proporzionale.

8. Per centrare il testo, fare clic sul pulsante Giustifica orizzontale [image] per visualizzare le opzioni disponibili. Quindi, fare clic sul pulsante Centro [image] .

9. Se il titolo è stato correttamente centrato, dovrà apparire nel seguente modo.

10. Per creare un titolo che scorra in verticale, attraversando il fotogramma dal basso verso l'alto, come i titoli di coda di un film, occorre scegliere l'opzione Roll dall'elenco a discesa degli effetti di movimento, disponibile sulla barra degli strumenti di TitleDeko. Adesso si possono aggiungere ulteriori righe di testo, mentre la finestra di TitleDeko scorre via via che si compilano nuove righe di titolo.

11. Infine, premere il pulsante Accetta titolo [image] (con il simbolo di spunta verde). Nella finestra di anteprima si può vedere il titolo che scorre dal basso verso l'alto del fotogramma (per ulteriori dettagli sui titoli in movimento, si rimanda all'esempio 3).

A questo punto si esce da TitleDeko per tornare a Studio. All'interno di Studio il titolo appare sotto alla prima scena video, nel punto della traccia dei titoli in sovrimpressione in cui si è fatto doppio clic precedentemente per attivare TitleDeko.

Per rivedere in anteprima il titolo appena creato, basata fare clic sul pulsante Riproduzione del Lettore. Il testo sale nello schermo in verticale. La velocità di scorrimento è inversamente proporzionale alla durata del titolo sulla Timeline. Se il titolo è di lunga durata, il testo scorrerà più lentamente sullo schermo, e viceversa.

Esempio 2
Uso di transizioni con i titoli

Con gli effetti Roll e Crawl è possibile fare apparire e scomparire dallo schermo immagini grafiche e titoli. È anche possibile aggiungere effetti di transizione per fare comparire e scomparire i titoli dallo schermo. Ecco come applicare un effetto di transizione al titolo:

1. Fare doppio clic sul titolo "Un giorno allo zoo" nella traccia dei titoli per attivare la finestra di TitleDeko.

2. Dal menu a discesa della barra degli strumenti, scegliere l'opzione Still.

3. Fare clic su Accetta titolo [image].

4. Fare clic sull'aletta Visualizza transizioni [image] dell'Album.

Trascinare due transizioni Scorrimento a destra e rilasciarle sulla traccia dei titoli prima e dopo il titolo in sovrimpressione.

Nel rivedere il filmato in anteprima, notate come il titolo entri scorrendo da sinistra, si fermi un attimo, per poi uscire dallo schermo a destra. Si possono combinare insieme transizioni e effetti Roll/Crawl per inserire il testo nei filmati. TitleDeko vi consente di sperimentare a piacimento, dato che è così semplice e veloce controllare il risultato della combinazione di questi effetti sul clip.

Esempio 3
Creazione degli effetti Roll e Crawl

Come spiegato in precedenza, con l'effetto Roll si creano pagine di testo in movimento sullo schermo, dal basso verso l'alto, mentre con l'effetto Crawl una sola riga di testo scorre sullo schermo da destra a sinistra. Nel prossimo esempio viene descritta la creazione dell'effetto Crawl, che risulta meno intuitivo rispetto all'effetto Roll.

1. Fare doppio clic sulla traccia dei titoli nella vista Timeline per attivare TitleDeko.

2. Dal menu a discesa, scegliere l'opzione Crawl.

3. Digitare "È ora che tutti gli uomini di buona volontà vengano in aiuto al proprio paese."

4. Fare clic su Accetta titolo. Fare clic su Riproduzione nella finestra di anteprima.

Il testo scorre da destra a sinistra attraversando la parte inferiore dello schermo. Per accelerare o rallentare il movimento, basta accorciare o allungare il clip con il titolo nella vista Timeline.

Nota Bene: Ecco come posizionare il testo con l'effetto Crawl in una zona diversa dello schermo.

5. Dopo aver selezionato l'effetto Crawl nel menu a discesa, digitare il testo nella finestra di TitleDeko e riposizionare il cursore di testo nella sua posizione iniziale, in alto a sinistra, premendo la combinazione di tasti Ctrl + Fine.

6. Dalla barra dei menu di TitleDeko, selezionare le opzioni Trasforma > Sposta.

7. Premere Alt + [freccia Giù o freccia Su] per spostare la riga iniziale nel punto dello schermo in cui si desidera che il testo inizi a scorrere.

8. Fare clic su Accetta titolo [image] .

Esempio 4
Come modificare il testo

In questo esempio si perfeziona il titolo prodotto con l'esempio 1, ruotando e inclinando il testo. Non è necessario riprodurre esattamente tutti i passaggi dell'esempio, ma, se lo si ritiene opportuno, si può anche sperimentare liberamente.

1. Fare clic sul pulsante Abilita spostamento/Ridimensiona [image]. Selezionare il testo e portare il cursore in un punto qualsiasi del testo, oppure sul bordo (ma non sulle maniglie). Il cursore assume così la forma a croce, che simbolizza il comando di spostamento. Provare a spostare il testo.

2. Adesso, fare clic sul pulsante Ruota/Inclina [image] per ruotare il testo.

3. Nella seguente illustrazione, il testo è stato ruotato [image] , è stato applicato lo Stile 9 [image], ridimensionato [image], e infine inclinato con lo strumento Ruota/Inclina [image] afferrando la maniglia in alto a destra.

4. Ora, fare clic sul pulsante Aggiungi rettangolo. Appare un rettangolo bianco. Fare clic sul pulsante Abilita spostamento/Ridimensiona per ridimensionare il rettangolo in questo modo: . Fare clic sul pulsante Ruota/Inclina, afferrare la maniglia in alto a destra e inclinare il rettangolo finché non assume questa forma [image]. Spostare il cursore Ruota/Inclina sulla figura e ruotarla per adattarla all'angolo del testo. Fare clic sull'icona Stile 6. Spostare il trapezio ottenuto sul testo e, dalla barra del menu, selezionare l'opzione Livello > Porta in secondo piano.

Esempio 5
Inserimento di un'immagine e sostituzione dello sfondo

Questo esempio spiega come inserire un'immagine e modificare il colore dello sfondo. L'immagine può essere una fotografia, un'istantanea video oppure un disegno (cfr. Creazione e uso di immagini fisse).

1. All'interno di TitleDeko, selezionare File > Nuovo per svuotare la finestra di anteprima e iniziare con un nuovo titolo.

2. Fare clic sul pulsante Inserisci immagine [image] . Appare una finestra di dialogo tipica di Windows che consente di aprire il file. Selezionare l'immagine desiderata e fare doppio clic su di essa.

3. L'immagine appare nella finestra di anteprima.

4. Per cambiare il colore di sfondo occorre fare clic sul pulsante Sostituisci sfondo [image]. Scegliere l'opzione Sfondo con gradiente di colore.

5. Per cambiare il gradiente, fare clic su ognuna delle quattro caselle di colore. Si apre la finestra Colore . Scegliere il colore desiderato. Nel nostro esempio, alle due caselle superiori e inferiori è stato assegnato lo stesso colore per creare un effetto sfumatura, più chiara in alto e più scura verso il basso.

6. Infine, aggiungere il testo per completare l'immagine.

GLI ESEMPI SONO TERMINATI. IL RESTO DEL CAPITOLO È DEDICATO ALLE FUNZIONI AVANZATE DI TITLEDEKO.


SELEZIONE DEL TESTO E DEGLI OGGETTI

L'applicazione TitleDeko funziona in base ai caratteri e pertanto alcune funzioni di selezione del testo possono apparire leggermente diverse da quelle tipiche dei programmi di elaborazione testi. TitleDeko consente di selezionare singoli caratteri, parole, righe o intere pagine per modificarne posizione, dimensione o stile.

Come selezionare tutti i caratteri del testo o gli oggetti

Digitate alcune righe di testo, quindi cercate di usare i metodi di selezione di seguito descritti, finché non avete trovato il metodo più comodo.

  • Dal menu Modifica scegliere Seleziona tutto, oppure premere la combinazione di tasti Ctrl + A, o fare clic con il mouse e trascinare il cursore sul testo da selezionare. Il testo selezionato appare circondato da un rettangolo trasparente, di colore blu, dotato di maniglie.

Come selezionare una singola parola o oggetto

  • Fare doppio clic sulla parola o sull'oggetto desiderato; oppure usare i tasti freccia per portare il cursore all'inizio o alla fine della parola, quindi tenere premuto il tasto Maiusc e premere sulla freccia destra o sinistra.

La parola o l'oggetto selezionato appaiono circondati da un rettangolo trasparente di colore blu più scuro, dotato di maniglie.

Come selezionare una porzione di testo a piacere su più righe

  • Tenendo premuto il mouse, trascinare il cursore sul testo, in alto/ in basso, oppure in diagonale.

Oppure, posizionare il cursore all'inizio o alla fine dell'area di selezione desiderata e premere i tasti freccia, tenendo premuto il tasto Maiusc. Con il tasto Tabulatore è possibile spostare il cursore da una parola alla successiva.

Il testo selezionato nei blocchi appare inserito in un rettangolo di selezione trasparente di colore blu scuro, dotato di maniglie, come raffigurato nella seguente illustrazione. L'intero blocco appare circondato da un riquadro di selezione.

Per deselezionare il testo o gli oggetti, basta fare clic in un punto qualsiasi fuori dall'area selezionata.


F ORMATTAZIONE DEL TESTO E DEGLI OGGETTI

È possibile formattare testo e oggetti scegliendo uno stile con attributi predefiniti, oppure modificare manualmente gli attributi, selezionando, ad esempio, il carattere grassetto, le dimensioni, il tipo di carattere e la spaziatura.

Per selezionare e cambiare il tipo di carattere, occorre fare clic sulla freccia rivolta verso il basso e scegliere il font dall'elenco a discesa; oppure fare clic sul pulsante Sfoglia caratteri [image] per visualizzare graficamente i vari caratteri; quindi fare doppio clic sul carattere desiderato.

Per cambiare le dimensioni in punti del testo, occorre digitare il nuovo valore nel campo Dimensione carattere oppure fare clic sulle frecce [image].

Per cambiare il testo in grassetto, corsivo e/o sottolineato, occorre selezionare il testo da modificare. Per applicare le opzioni grassetto, corsivo e sottolineato, basta fare clic sul pulsante corrispondente nella barra dei menu dell'Editor, oppure usare le combinazioni di tasti Ctrl + B, Ctrl + I e Ctrl + U.

Come applicare i look a testo e oggetti

Una delle funzionalità più potenti di TitleDeko è costituita dalla libreria di look predefiniti. Questi look includono attributi di colore, texture e trasparenza che vengono applicati alle superfici, ai bordi e alle ombreggiature degli oggetti. Con un solo clic del mouse è possibile cambiare istantaneamente l'aspetto di un oggetto, passando da un rosa shocking ad un blu metallico.

Per selezionare e cambiare lo stile, fare clic sul pulsante Sfoglia look [image]. Il browser visualizza graficamente i look disponibili: fare doppio clic per scegliere il look desiderato.

Testo giustificato

In un generatore di caratteri video, l'allineamento e la giustificazione dei caratteri avviene in modo leggermente diverso rispetto ai sistemi tradizionali di elaborazione testi. TitleDeko utilizza i comandi di giustificazione e allineamento per posizionare sia il testo che gli oggetti, inclusi i rettangoli e le ellisse. Gli oggetti possono essere allineati tramite comandi del menu, pulsanti, combinazioni di tasti della tastiera principale o della tastiera numerica.

Pulsanti per l'allineamento

Tre pulsanti danno accesso alle seguenti funzioni: Giustifica [image] , Giustifica orizzontale [image] , e Giustifica verticale [image] .

Lo strumento Giustifica ha le stesse funzioni In basso, Centro, In alto presenti nel menu Giustifica, ed in più la serie di opzioni secondarie Sinistra, Centro, Destra. Fare clic sul pulsante Giustifica per visualizzare la griglia di posizionamento. Per usare la griglia, selezionare il testo oppure l'oggetto e quindi fare clic sul pulsante che consente di eseguire l'allineamento desiderato, o di posizionare l'oggetto.

Il tastierino numerico riproduce le stesse funzioni della griglia e consente di posizionare rapidamente o di allineare il testo e gli oggetti. Il tastierino è particolarmente utile se si devono compiere operazioni ripetute. Tenere premuto il tasto Ctrl e premere un tasto numerico per allineare il testo (e gli eventuali oggetti). Si noterà che sul pulsante della griglia e sui singoli pulsanti di giustificazione orizzontale e verticale appare evidenziato il settore corrispondente al tasto numerico che è stato attivato.

, [image] Premendo i pulsanti Giustifica orizzontale e Verticale appaiono visualizzate ulteriori opzioni che consentono di manipolare testo e oggetti nelle rispettive direzioni. Questi pulsanti forniscono accesso a due ulteriori funzioni, Completa e Diffusa che si applicano esclusivamente al testo. Selezionare il testo oppure l'oggetto e fare clic sul pulsante corrispondente all'allineamento o alla giustificazione desiderata. Dal momento che le varie opzioni sono autoesplicative, di seguito si descrivono solo le funzioni Completa e Diffusa.

Giustificazione completa orizzontale, completa verticale e Diffusa

L'opzione di giustificazione completa orizzontale inserisce degli spazi nelle singole righe del testo, per allineare il testo ai bordi destro e sinistro, ad eccezione dell'ultima riga orizzontale che è allineata solo a sinistra. Con la giustificazione completa verticale il testo viene allineato ai bordi superiore ed inferiore. L'opzione di giustificazione diffusa allinea tutte le righe del testo, compresa l'ultima riga, ai bordi destro e sinistro.

Strumenti e maniglie di selezione

I tre pulsanti (Abilita spostamento/Ridimensiona, Ruota/Inclina, Abilita Crenatura/Spaziatura) hanno due funzioni, a seconda della maniglia che si seleziona. La funzione di volta in volta attiva è indicata dalla forma assunta dal cursore. Di seguito vengono descritte le trasformazioni del cursore e l'uso con i testi e gli oggetti. La prossima sezione, Trasformazione di testo e oggetti, spiega come accedere alle duplici funzioni di questi strumenti.

Quando si seleziona un oggetto, sul rettangolo di selezione appaiono delle maniglie in corrispondenza degli angoli e dei punti centrali, come mostrato nella figura a sinistra. Nel caso delle funzioni Ruota e Inclina, appare una sola maniglia nell'angolo in alto a destra, come mostrato nella figura di destra.

Lo strumento Abilita Crenatura / Spaziatura

Questo strumento multifunzione viene usato per modificare diverse caratteristiche di un oggetto. I relativi cursori appaiono solo in corrispondenza delle maniglie.

Nota Bene: I cursori che indicano le funzioni di crenatura e spaziatura [image] [image] appaiono solo sulle maniglie.

Crenatura

La crenatura permette di modificare la quantità di spazio fra le parole e le lettere e viene generalmente usata per lettere di grandi dimensioni, in quanto alcune combinazioni di lettere possono produrre spaziature con un effetto ottico indesiderato.

Per modificare la crenatura, fare clic sul pulsante Abilita Crenatura / Spaziatura e selezionare i caratteri che si desiderano modificare; tenendo premuto il tasto Alt, premere le frecce destra/sinistra per aumentare o ridurre lo spazio fra le lettere selezionate. Oppure, usare il cursore [image] per tirare la maniglia ai due lati del testo selezionato.

Spaziatura

La spaziatura è lo spazio fra le righe del testo. Per modificare la spaziatura, basta fare clic sul pulsante Abilita Crenatura/Spaziatura, selezionare il testo e con il cursore [image] trascinare una delle maniglie sopra o sotto al blocco di testo.

=> [image] =>

L IVELLI

Con i livelli è possibile anteporre un oggetto ad un altro. Per portare un livello in primo piano o sullo sfondo, occorre anzitutto selezionare l'oggetto. Dal menu Livello, scegliere l'opzione Sposta indietro di un livello, oppure premere la combinazione di tasti equivalente Ctrl + [-].


TRASFORMAZIONE DI TESTO E OGGETTI

Lo strumento Abilita spostamento / Ridimensiona

Spostamento

Il cursore per lo spostamento degli oggetti [image] segnala che è abilitata la funzione di spostamento. Questo cursore appare in qualsiasi punto del rettangolo di selezione ad eccezione che sulle maniglie.

Ridimensiona

Se il cursore, posizionato sugli angoli del rettangolo, assume la forma di due frecce in diagonale [image] , è possibile regolare sia l'altezza che la larghezza di una selezione; se il cursore assume la forma di due frecce verticali contrapposte [image] significa che è possibile modificare solo l'altezza di una selezione, se assume invece la forma di due frecce orizzontali contrapposte, è possibile modificare solo la larghezza della selezione. Per mantenere le proporzioni durante il ridimensionamento, occorre tenere premuto il tasto Maiusc e trascinare una maniglia posta in corrispondenza di un angolo.

Nel prossimo esempio si può notare che non è stata modificata la parola al centro, mentre le parole a sinistra e a destra sono state rispettivamente ristrette e allargate.

Lo strumento Ruota / Inclina

Rotazione

Questo tipo di cursore [image] segnala che è abilitata la rotazione. Il cursore appare in qualsiasi punto del rettangolo di selezione, meno che in corrispondenza della maniglia in alto a destra.

Inclinazione

Il cursore che segnala la funzione di inclinazione [image] appare solo puntando il mouse sulla maniglia in alto a destra. Con questa funzione è possibile flettere gli oggetti.


U SO E MODIFICA DEGLI STILI E DEI LOOK

Definizione dei look e degli stili

Come abbiamo già visto, applicando i look è possibile cambiare l'aspetto di testo e oggetti. Ogni look consiste di una serie di elementi: superficie, bordo e ombreggiatura, ognuno dei quali dispone di una gamma di parametri che possono essere modificati dall'utente.

Lo stile, invece, può comprendere il look, oltre a eventuali formattazioni e/o trasformazioni che possono essere applicate a testo o oggetti. Per questo gli stili possono includere, oltre al look, anche uno specifico tipo di carattere, una dimensione, oppure una rotazione.

Applicazione di look a testi e oggetti

Per selezionare e cambiare un look, occorre fare clic sul pulsante Modifica look attuale [image] . Il browser visualizza graficamente i look disponibili. Per scegliere quello desiderato, basta fare doppio clic.

Modifica dei look

Per creare un look personalizzato, occorre modificare gli attributi di dettaglio di un look esistente. I cambiamenti apportati non possono, però, essere salvati nel browser dei look, ma possono essere comunque salvati come componente di uno stile.

TI dettagli del look (superficie, bordo e ombreggiatura) possiedono a loro volta una serie di attributi, come il colore, la dimensione e la sfumatura che possono essere modificati per creare un look personalizzato. Per superficie si intende il tipo di carattere renderizzato con gli attributi attuali. Il bordo è una cornice che circonda la superficie, mentre l'ombreggiatura è costituita da uno sfalsamento della seconda immagine della superficie, comprensiva del bordo.

Selezionare Visualizza > Look Editor, oppure fare clic sul pulsante Modifica look attuale. Appare la finestra di modifica dei look con tre schede che consentono di definire i rispettivi dettagli.

Dettagli e Attributi

Si omette una descrizione approfondita delle opzioni, dal momento che la maggior parte degli attributi disponibili sono auto-esplicativi. Inoltre è disponibile una piccola finestra di anteprima in basso a sinistra che visualizza le modifiche apportate ai dettagli, agevolando il controllo del risultato.

Nelle tre schede Superficie, Bordo e Ombreggiatura ricorrono una serie di elementi comuni:

  • L'opzione "tinta unita" o "gradiente di colore" è analoga alla funzione descritta più avanti nel capitolo, alla sezione dedicata agli sfondi.

  • Un dispositivo di scorrimento consente di variare il grado di sfumatura della superficie, del bordo oppure dell'ombreggiatura. Si può spostare il dispositivo oppure inserire direttamente un valore numerico.

Le tre schede differiscono per questi elementi:

  • La funzione Superficie nascosta nella scheda Superficie può essere attivata o disattivata, nel qual caso la superficie scompare del tutto, rimanendo visibile solo la cornice e l'ombreggiatura.

  • La scheda Bordo consente di modificare la dimensione o lo spessore del bordo, agendo sul dispositivo di scorrimento oppure immettendo un valore numerico.

  • La scheda Ombreggiatura permette di cambiare la direzione di un'immaginaria sorgente di luce che origina l'ombreggiatura.

Accesso alla finestra degli stili

Agli stili predefiniti si accede aprendo la rispettiva finestra. Per aprire la finestra occorre selezionare dalla barra dei menu l'opzione Visualizza> Stili predefiniti. La finestra contiene una rappresentazione grafica di 24 stili predefiniti. Fare clic sullo stile desiderato per selezionarlo.

Creazione di stili personalizzati

È possibile sostituire qualsiasi stile predefinito con uno personalizzato, scelto dall'utente. Anzitutto occorre creare un testo o un oggetto e assegnare gli attributi del nuovo stile. Quindi, fare clic con il pulsante destro del mouse sullo stile predefinito da sostituire. Selezionare l'opzione Deposita qui lo stile attuale.


LO SFONDO

Gli sfondi riempiono lo schermo in cui sono stati inseriti testi e oggetti. I titoli a tutto schermo hanno sempre uno sfondo opaco, mentre i titoli in sovrimpressione non hanno alcuno sfondo, ragione per cui il testo e gli oggetti appaiono sovrapposti al videoclip, o sono semi-trasparenti, in modo da lasciare intravedere il video sottostante.

La finestra per la sostituzione dello sfondo

La finestra per l'impostazione dello sfondo consente di modificare le caratteristiche dello sfondo.

Sfondo trasparente

Con questa opzione si possono creare grafiche in sovrimpressione senza alcuno sfondo. Questa è l'opzione predefinita per i titoli in sovrimpressione.

Sfondo in tinta unita

Selezionando questa opzione si crea uno sfondo di un unico colore. Per inserire un titolo in sovrimpressione, lo sfondo deve essere semi-trasparente.

Sfondo con gradiente di colore

Selezionare questa opzione se si desidera uno sfondo con due o più colori che si fondono delicatamente insieme. Nel caso del titolo in sovrimpressione, ogni colore può avere un proprio grado di opacità.

Se si desidera che un singolo colore nella parete superiore dello sfondo si fonda in un unico colore della parte inferiore dello sfondo, occorre scegliere lo stesso colore per entrambi i pulsanti superiori e un colore diverso per la coppia di pulsanti inferiori.

Immagini di sfondo

Per usare un'immagine come sfondo, basta indicare il percorso del file, oppure fare clic sul pulsante Sfoglia per scegliere la cartella contenente il file da importare.

Selezione dei colori e dell'opacità

Colori

Per scegliere i colori e l'opacità per uno sfondo a tinta unita o sfumata, fare clic sul pulsante corrispondente al colore. Appare la finestra Colore. Le opzioni offerte dalla finestra, salvo l'opzione relativa all'opacità, sono autoesplicative e conformi alla rispettiva finestra di Windows.

Opacità

La seguente illustrazione evidenzia come, agendo sul dispositivo di scorrimento dell'opacità, è possibile rendere sempre più trasparente lo sfondo.


T AGLIO DEI TITOLI E DELLE IMMAGINI GRAFICHE

I titoli e le immagini grafiche possono essere tagliate direttamente sulla Timeline, oppure usando lo strumento per il taglio delle transizioni.

T aglio sulla Timeline usando le maniglie

Il taglio dei titoli direttamente sulla Timeline funziona in modo analogo al taglio delle scene sulla Timeline: basta trascinare il bordo del clip verso sinistra o destra.

Se si hanno difficoltà nel manipolare questi bordi, è opportuno consultare TAGLIO DELLE SCENE .

Taglio con lo strumento di taglio di TitleDeko

Per attivare lo strumento TitleDeko, occorre prima selezionare il titolo e poi fare clic sul pulsante Casella degli Strumenti.

Con lo strumento di taglio di TitleDeko si possono eseguire due funzioni: modificare la durata o il punto finale e rinominare l'immagine.

Per cambiare la durata è possibile inserire valori diversi nell'apposito campo, oppure agire sui tasti freccia. Per controllare il risultato, basta attivare la finestra di anteprima, utilizzando i campi della durata. Inoltre è possibile assegnare un nome all'immagine (il nome predefinito è quello del testo creato nella finestra di TitleDeko). Questo nome appare nella vista Testo della finestra del filmato.

Blocco della traccia dei titoli

All'interno della vista Timeline, spostare il cursore sui cinque pulsanti sul margine sinistro della finestra. Premendo uno o più pulsanti si possono bloccare le varie tracce. La traccia bloccata nella vista Timeline appare di colore grigio e non può essere selezionata né nella vista Storyboard, né nella vista Testo.

Bloccando la traccia dei titoli, la durata del titolo in sovrimpressione o della transizione resta invariata, mentre si tagliano i clip audio e video.

Se non si blocca la traccia dei titoli, il taglio del clip video posizionato nella traccia sopra al titolo provoca anche il taglio dell'immagine in sovrimpressione o della transizione.


Inserimento di effetti sonori e musica

Studio è in grado di accedere e riprodurre i comuni tipi di file audio digitali. In questo modo è possibile inserire, ad esempio, i file audio salvati sul disco rigido in formato WAV o MP3, oppure importare l'audio direttamente da un CD. Inoltre sono sempre disponibili le tracce audio dei videoclip, acquisite insieme al video.

Studio fornisce inoltre una serie di funzionalità molto appassionanti. Infatti potrete completare i vostri filmati, inserendo commenti parlati e altri suoni direttamente dal computer, o creare automaticamente qualsiasi tipo di sottofondo musicale, della durata e del tipo desiderato.

I clip audio si selezionano e inseriscono nelle tracce in modo analogo ai videoclip. Una volta trascinato un clip audio sulla rispettiva traccia, è possibile modificarlo come fosse un qualsiasi videoclip. È anche possibile bloccare la posizione del clip, spostarlo sulla Timeline, regolare il volume, o tagliare l'inizio o la fine del clip audio.

La sezione Audio nella Vista Timeline

La finestra del filmato contiene tre tracce all'interno delle quali è possibile inserire l'audio.

La traccia audio della scena video

Questa traccia contiene la parte audio delle scene video, definita in questo manuale come audio originale o sincrono in quanto è stata registrata originariamente insieme alla scena video ed è quindi sincrona con la traccia video.

La traccia degli effetti sonori e di speakeraggio

In genere questa traccia viene usata per inserire i commenti parlati e gli effetti sonori; tuttavia si può inserire qualsiasi file WAV o MP3 file con qualsiasi contenuto su questa traccia. Gli esempi forniti con l'applicazione comprendono effetti sonori come gli applausi, o brani musicali in formato WAV o MP3.

La traccia musicale di sottofondo

Su questa traccia si può inserire la musica contenuta nei CD audio e i brani musicali di SmartSound. Mentre SmartSound genera sempre brani musicali, le registrazioni dal CD audio possono contenere qualsiasi tipo di audio. Su questa traccia si possono inserire anche file WAV o MP3.


SELEZIONE E ANTEPRIMA DEI CLIP AUDIO NELL'ALBUM

Selezione dei clip audio nell'Album

Studio offre varie possibilità per selezionare i clip audio contenuti nell'Album. Per scegliere una serie di clip consecutivi, si può tenere premuto il tasto Maiusc e fare clic con il mouse; per i clip non consecutivi, occorre premere il tasto Ctrl e contemporaneamente il pulsante del mouse; oppure è possibile disegnare un rettangolo di selezione per selezionare una serie di clip compresi nell'area del rettangolo; oppure ancora, usare queste tecniche combinate fra loro. Infine si possono utilizzare i tasti freccia per spostarsi all'interno dell'Album. I metodi di selezione corrispondono a quelli standard di Windows.

I clip audio scelti appaiono evidenziati.

Ascolto dei clip audio in anteprima

Prima di inserire i clip sulla Timeline può essere opportuno riascoltarli, per analizzarne la durata e l'idoneità per il filmato. Per ascoltare qualsiasi clip audio dell'Album, basta selezionare il clip desiderato per riprodurlo.


INSERIMENTO DEI CLIP AUDIO SULLA TIMELINE

I file WAV e MP3 si prelevano dall'Album, mentre la musica contenuta in un CD, le voci fuori campo e la musica di sottofondo di SmartSound si aggiungono usando gli appositi strumenti della Casella degli Strumenti. Le prossime due sezioni spiegano l'uso di queste tecniche.

Inserimento di file audio dall'Album

I clip audio in formato WAV e MP3 vengono inseriti nelle rispettive tracce nello stesso modo in cui si trascina una scena prelevata dall'Album.

Come inserire il file audio nella traccia di speakeraggio e degli effetti sonori

1. Fare clic sull'aletta dell'Album Visualizza effetti sonori [image].

2. L'Album mostra la sezione relativa agli effetti sonori. La pagina contiene vari file audio (a condizione che siano stati precedentemente installati).

3. Spostare il puntatore del mouse sull'icona AutoPassante per leggere la durata del rispettivo file WAV espressa in secondi.

4. Fare clic sul suono AutoPassante per avviarne la riproduzione.

5. Trascinare il clip sulla traccia degli effetti sonori e di speakeraggio. Il clip resta selezionato.

6. Per riascoltare il suono, fare clic sul pulsante Riproduzione.

Inserimento di altri tipi di audio usando la Casella degli Strumenti

Come inserire il brano di un CD audio sulla traccia musicale di sottofondo

1. Selezionare File > Nuovo progetto per aprire un nuovo file e rimuovere il contenuto della finestra Filmato.

2. Fare clic sul pulsante Apri la Casella Stumenti Audio [image] , quindi, fra gli strumenti disponibili, selezionare il pulsante Aggiungi sottofondo musicale dal CD audio [image] I campi relativi al nome e alla traccia appaiono vuoti.

La casella del titolo appare vuota finché non si inserisce un CD, si digita il nome del disco e si seleziona una traccia. Studio memorizza il nome del CD ed il numero della traccia.

3. Digitare il nome del CD, oppure fare clic sulla freccia dell'elenco a discesa dei titoli per scorrere la lista dei CD precedentemente inseriti.

4. Fare clic sulla freccia dell'elenco a discesa delle tracce per scegliere il brano da inserire nel filmato. Si può anche decidere di inserire solo una parte del brano, tagliandolo con gli appositi marcatori. Per maggiori dettagli sul taglio dei clip audio, si rimanda all'apposita sezione alla fine di questo capitolo.

5. Fare clic sul pulsante Aggiungi al filmato.

La traccia selezionata del CD viene inserita adesso sulla Timeline. Si noti che il clip audio può essere inserito in qualsiasi punto della Timeline: prima però è necessario spostare il dispositivo di scorrimento Timeline nella posizione desiderata. Se non è stato selezionato alcun clip, il brano del CD viene inserito all'inizio. Nell'esempio che segue, la seconda scena è stata scelta ancora prima di attivare il pulsante Aggiungi al filmato e il clip è stato inserito in quel punto della Timeline.

6. Per ascoltare il clip audio sulla Timeline, basta fare clic sul pulsante Riproduzione del Lettore, o fare doppio clic sul clip audio e sul pulsante Riproduzione all'interno dello strumento Aggiungi sottofondo musicale dal CD audio.

Opzioni per la registrazione dei CD audio

Studio mette a disposizione una serie di opzioni per la registrazione dei CD audio, diverse a seconda dell'unità CD disponibile. Le opzioni sono disponibili nella scheda CD e speakeraggio (menu Setup > CD e speakeraggio):

Il metodo di registrazione predefinito prevede una sorgente di input digitale (rip). L'audio del CD viene trasferito in Studio in forma digitale. Se si dispone di un'unità CD che non supporta il ripping, Studio riporta un elenco di opzioni alternative, a seconda della scheda audio installata.


CREAZIONE DEL SOTTOFONDO MUSICALE

SmartSound combina lo stile musicale con il brano e la versione più idonei per generare la traccia musicale di sottofondo.

SmartSound è costituito da due componenti software principali: il programma integrato in Studio per la selezione e il controllo del brano musicale, e i file audio veri e propri. Dal momento che i file audio occupano circa 250 MB, nell'installazione standard non vengono installati. È comunque possibile installarli successivamente, oppure caricare direttamente questi brani dal CD per non occupare spazio sul disco rigido.

Come creare sottofondi musicali con SmartSound

1. Selezionare i clip a cui si desiderano aggiungere i brani di SmartSound.

2. Fare clic sul pulsante Apri la Casella Strumenti Audio [image], e fra gli strumenti disponibili, selezionare Crea automaticamente sottofondo musicale [image].

Appare la finestra di SmartSound.

3. Dagli elenchi scegliere lo stile, il brano e la versione desiderati.

Nel nostro esempio abbiamo scelto lo stile "Specialty", il brano "Hot and Spicy" e la versione "Sax Vamp". La quantità delle versioni visualizzate dipende dalla durata dei clip scelti. Aumentando la durata, aumenta il numero delle versioni che appaiono nella finestra.

4. Specificare la lunghezza del brano in secondi, se si desidera sia più lungo o più breve dei clip scelti.

Il clip SmartSound appare inserito nella traccia dei CD audio.


CREAZIONE DI COMMENTI PARLATI

Lo speakeraggio diventa un gioco da ragazzi con Studio: basta attivare l'apposito registratore e parlare nel microfono. In questo modo si può commentare il filmato, in sincronia con le azioni delle scene. Oppure si possono registrare suoni diversi con il microfono.

Prima di registrare l'audio con Studio, è necessario collegare il microfono alla presa di ingresso della scheda audio.

Come registrare voci fuori campo

Prima di iniziare la registrazione, è opportuno rivedere il filmato per decidere in che punto fare iniziare e terminare il commento parlato. Per vedere come funziona lo speakeraggio, è possibile eseguire questo esempio senza usare il microfono.

1. Dalla barra principale dei menu selezionare il menu Casella degli strumenti > Registra commento parlato; oppure fare clic sul pulsante Registra una voce fuori campo [image] all'interno della Casella degli strumenti.

Appare la finestra per la registrazione delle voci fuori campo. La spia di registrazione è spenta.

2. Selezionare il punto della Timeline in cui si desidera iniziare il commento parlato.

Per fare questo è possibile selezionare un clip, riprodurre il filmato fino al punto desiderato e quindi fermarlo, oppure spostare il dispositivo di scorrimento della Timeline.

Nota Bene: Per avviare lo speakeraggio occorre avere trascinato almeno un videoclip sulla Timeline.

3. Prendere il microfono e spostare il cursore del mouse sul pulsante di registrazione che diventerà rosso. Fare clic sul pulsante Registra. Il pulsante si trasforma in pulsante di Stop.

La spia di registrazione entra in modalità stand-by; appare adesso il conto alla rovescia (3-2-1) che consente di prepararsi alla registrazione. Se non si inizia a parlare esattamente nel punto indicato dal marcatore, è sempre possibile ri-posizionare successivamente l'inizio del commento parlato sulla Timeline.

4. Iniziate a parlare quando si accende la spia di registrazione e il film inizia a scorrere. Continuate a guardare il filmato, in modo da parlare in sincrono.

5. Terminato il commento, fare clic sul pulsante Stop [image].

La spia si spegne e il clip con i commenti parlati viene inserito direttamente nell'apposita traccia sulla Timeline.

6. Per riascoltare l'incisione è sufficiente fare clic sul clip e sul pulsante Riproduzione.

Volume della voce fuori campo

Il volume di registrazione della voce fuori campo viene impostato durante la registrazione e non può essere modificato. Tuttavia è sempre possibile regolare il volume di riproduzione. Il volume di registrazione si regola con il dispositivo di scorrimento del Volume di registrazione disponibile nella finestra di speakeraggio a destra. Alla destra di questo dispositivo di scorrimento è visualizzato un indicatore del volume.

Osservando questo indicatore è possibile tenere sotto controllo l'intensità del volume evitando gli eccessi: l'indicatore passa dal colore blu (modulazione 0-70%), al giallo, fino al rosso. In genere è opportuno mantenere il livello di volume nella fascia gialla (modulazione 71-90%) senza entrare in quella rossa (modulazione 91-100%).

Modifica dello speakeraggio

I commenti parlati possono essere modificati allo stesso modo dei file audio. Inoltre è possibile riposizionare il clip di speakeraggio sulla Timeline, regolarne il volume e tagliarne l'inizio o la fine.

Opzioni per la registrazione del commento parlato

È possibile modificare alcuni parametri predefiniti per ottimizzare la qualità di registrazione. In questa sezione sono descritte brevi informazioni; per una trattazione più approfondita del tema vedi Impostazioni scheda CD e speakeraggio.

Per accedere a queste opzioni, selezionare dalla barra principale dei menu Setup> CD e speakeraggio.

Le opzioni di registrazione per i commenti parlati includono una lista generata da Studio che si basa sulla scheda audio installata nel sistema. Questa lista visualizza in dettaglio le varie modalità di connessione del microfono alla scheda audio. L'esempio sotto raffigurato si riferisce ad una scheda audio Yamaha.

Scegliere l'opzione desiderata dalla lista e quindi collegare il microfono come indicato (Line In, Mic In, ecc.).

Le opzioni di registrazione per i commenti parlati includono anche le impostazioni per i Canali e la Frequenza di campionamento. Si tratta di opzioni che modificano la qualità dello speakeraggio o dell'audio registrato. Nel selezionare la qualità di registrazione desiderata occorre ricordare che per livelli qualitativi più elevati è necessario un maggiore spazio su disco.


REGOLAZIONE DEL VOLUME DELL'AUDIO

Struttura di un clip audio

La curva dell'onda che rappresenta il clip audio sulla Timeline è composta da diverse aree. La lunghezza del clip è indicata da barre verticali. L'audio vero e proprio è rappresentato dalla curva dell'onda. Un suono prolungato, come quello prodotto da un motore, viene rappresentato con una serie di impulsi molto ravvicinati. Un suono staccato viene raffigurato come una serie di impulsi distanziati.

Altre due linee indicano il livello di volume normale e quello regolato. Il livello sonoro normale, ovvero non regolato, pari a 0 dB è indicato dalla linea grigia, mentre il suono regolato viene indicato dalla linea rossa.

Cursori

Le forme dei cursori indicano il tipo di operazione che viene eseguita.


REGOLAZIONE DEI LIVELLI DI VOLUME

I livelli di volume dei singoli clip possono essere modificati direttamente sulla Timeline, o nella finestra del Volume. Ciascuna tecnica offre specifici vantaggi: la regolazione sulla Timeline consente di modificare il volume in relazione al tempo, mentre nella finestra del Volume è possibile regolare i livelli in relazione fra loro.

Regolazione del volume del clip audio sulla Timeline

Il livello sonoro può essere modificato anche all'interno dello stesso clip: basta usare il puntatore del mouse per spostare la linea rossa che rappresenta il livello dell'audio.

Come aumentare o diminuire il volume

1. Se non è stato ancora inserito, posizionare un clip audio sulla traccia degli effetti sonori e di speakeraggio.

2. Selezionare il clip. Assicurarsi che la linea relativa al Livello di volume (0 dB) non regolato appaia visualizzata.

3. Posizionare il puntatore sulla linea del volume finché non si trasforma in una freccia su/giù.

4. Per aumentare il volume, fare clic sulla linea e trascinarla verso l'alto.

5. Quando si rilascia il pulsante del mouse, Studio posiziona una maniglia di regolazione del volume esattamente in questo punto.

6. Riascoltare il suono per valutare la modifica apportata. I punti esistenti possono essere regolati con lo stesso metodo.

Come ripristinare il livello di volume precedente

Fare clic con il pulsante destro del mouse sul clip audio che è stato regolato. Scegliere dal menu l'opzione Rimuovi modifiche al volume. Tutte le maniglie di regolazione scompaiono.

Regolazione dei livelli audio con lo strumento Cambia il volume

Lo strumento Cambia il volume delle tre tracce audio offre una maggiore libertà nella regolazione del volume, grazie ad una serie di funzioni disponibili all'interno della stessa interfaccia. Lo strumento funziona in modo simile a quello di un mixer audio convenzionale.

È possibile controllare il volume delle singole tracce in relazione fra loro, sia durante che dopo la riproduzione. Inoltre è possibile aumentare o sfumare l'audio in qualsiasi punto. Lo strumento per la regolazione del volume dispone di indicatori di volume simili a quelli di un apparecchio stereo.

In alto a sinistra in ciascuna delle tre sezioni appare il simbolo identificativo della rispettiva traccia. Per modificare il volume della singola traccia, basta spostare il dispositivo di regolazione verso l'alto o verso il basso; per regolare il volume master dell'intera traccia occorre spostare il cursore del mouse sulla manopola in alto e ruotare l'indicatore. L'indicatore ruotato nella posizione delle ore 20, corrisponde alla completa disattivazione del volume, mentre la posizione 16 corrisponde al massimo volume.

Nota Bene: Con la manopola per la regolazione del volume master è possibile aumentare o diminuire il volume globale della traccia, comprese le dissolvenze e rampe impostate con il dispositivo di scorrimento per la regolazione del volume specifico.

Funzionamento

Anzitutto occorre trascinare sulla Timeline varie scene video e gli effetti sonori WAV sulle rispettive tracce. A questo punto è possibile inserire nella traccia un sottofondo musicale o il brano di un CD. La finestra del filmato dovrebbe assomigliare all'esempio qui raffigurato.

Fare clic sul Riproduzione. Durante la riproduzione contemporanea l'audio delle tre tracce si sovrappone in modo confuso. Gli indicatori mostrano il volume delle singole tracce. Provate a regolare i diversi livelli dell'audio fino ad ottenere un risultato soddisfacente.

Via via che si modifica il volume, è possibile sentire il risultato e vedere l'effetto sulla linea di regolazione del livello audio all'interno del clip che si trova sulla traccia che si sta modificando.

Regolazione statica del volume

A questo punto è opportuno provare la regolazione statica del volume. Fare clic sulla scala temporale nella finestra del filmato per attivare il dispositivo di scorrimento della Timeline. Spostando il dispositivo [image] verso destra e sinistra si noterà come cambia la visualizzazione nello strumento Volume e nella finestra di anteprima.

Fermatevi in un punto della Timeline: la visualizzazione appare "congelata". Con i dispositivi di regolazione del volume, modificate il livello dell'audio. Le modifiche del livello sonoro sono visibili sulla linea di regolazione del livello audio del clip. Ogni volta che la linea di livello viene modificata, viene inserita una maniglia di regolazione.

Regolazione del volume durante la riproduzione

Provate adesso a regolare il volume mentre il suono viene riprodotto. Fare clic sul pulsante Riproduzione [image] e, mentre il filmato scorre, fare clic sul dispositivo di regolazione del Volume del videoclip, spostandolo verso il basso. Si sentirà prevalere il suono della musica di sottofondo. Quando il filmato in riproduzione giunge al punto in cui si desidera udire di nuovo l'audio del videoclip, basta spingere il dispositivo di regolazione di nuovo verso l'alto.

Si noterà che sono state aggiunte delle maniglie di regolazione e che la linea di livello è cambiata in corrispondenza con lo spostamento del dispositivo di regolazione del Volume.

Disattivazione dell'audio della traccia

È possibile disattivare l'audio di una o di tutte e tre le tracce audio, facendo clic sul simbolo della traccia desiderata; il pulsante appare disattivato [image] la traccia è muta e nel clip audio in basso sulla traccia appare una linea rossa.

Pulsanti Aumenta/Diminuisci volume

Sotto ad ogni dispositivo di regolazione del volume sono disposti due pulsanti Aumenta/Diminuisci volume con i simboli delle rampe [image].Premendo questi pulsanti si aumenta o sfuma il volume in corrispondenza dell'attuale punto del filmato. Provare a spostare il dispositivo di scorrimento in un punto a piacere del filmato, fare clic su uno dei pulsanti e osservare il risultato sulla linea di regolazione del livello audio.

Nota Bene: La durata di questa riduzione o aumento di volume può variare da zero a 59 secondi e può essere impostata dal menu Setup > nella scheda Modifica nel riquadro dedicato alle Durate predefinite.

Si noterà che talvolta questi pulsanti appaiono disattivati. In questo caso la funzione non è disponibile perché il dispositivo di scorrimento si trova all'inizio o alla fine di un clip.

Manopole per la regolazione del volume master

Una volta decisi i livelli di volume per ogni singola traccia, è possibile agire sulle manopole per la regolazione del volume master, per aumentare o ridurre il volume globale della traccia.


TAGLIO DI CLIP AUDIO

Vi sono due modi per tagliare i clip audio:

  • Direttamente sulla Timeline

  • Con l'apposito strumento per il taglio di clip audio

Taglio sulla Timeline

La tecnica di taglio dei clip audio sulla Timeline è analoga a quella del taglio delle scene sulla Timeline: basta trascinare il bordo del clip verso destra o sinistra.

Taglio con gli strumenti per il taglio di clip audio

Lo strumento per il taglio dei clip audio funziona in modo simile all'analogo strumento per il taglio delle scene video, descritto nel Taglio delle scene con lo strumento cambia le proprietà del video selezionato ma con le seguenti eccezioni:

Per visualizzare gli strumenti per il taglio di clip audio, occorre fare doppio clic sul clip audio, oppure selezionare il clip, e nella Casella degli Strumenti, fare clic sul pulsante di taglio.

Mentre lo strumento per il taglio delle scene mostra i fotogrammi iniziali e finali del video, lo strumento per il taglio dei clip audio mostra il clip audio. Nel caso di un clip in formato WAV, appare la curva dell'onda che rappresenta il suono.

I comandi per lo strumento di taglio dei file WAV funzionano allo stesso modo di quelli per il taglio delle scene video, con la differenza che qui appare la curva dell'onda invece dei fotogrammi iniziali e finali.

Se il clip contiene musica registrata da un CD, nello strumento di taglio appare visualizzato il nome del CD e delle tracce. Anche in questo caso, così come per lo strumento di taglio dei file WAV, i comandi funzionano in modo analogo allo strumento di taglio delle scene video.

Lo strumento di taglio per la musica di sottofondo si differenzia dagli altri strumenti per una particolarità: lo strumento per la musica di sottofondo appare sempre visualizzato, a meno che sia stato selezionato il pulsante per lo strumento di taglio. Come nel caso dello strumento di taglio delle transizioni, anche qui è possibile modificare solo i campi dei nomi e della durata. Per cambiare la durata, basta immettere un nuovo valore nel campo relativo alla durata, oppure fare clic sulle frecce Su/Giù. Con lo strumento di taglio la musica non viene eliminata, ma viene generato un nuovo brano della durata desiderata con inizio e fine ben definiti.

Al nuovo brano generato può essere assegnato un nome a scelta dell'utente che poi appare nel rispettivo elenco visualizzato nella Vista Testo della finestra Filmato.

Blocco delle tracce audio

Studio consente di bloccare una qualsiasi, o anche tutte e tre le tracce audio nella vista Timeline nella finestra del filmato. Una volta bloccata una traccia audio, è sempre possibile inserire, tagliare o rimuovere i clip nelle altre tracce. Vi sono due modi per bloccare le tracce audio:

  • Fare clic sul pulsante identificativo della traccia, disposto sul bordo sinistro della finestra. Selezionando questa icona, il pulsante appare premuto e la traccia cambia di colore.

  • All'interno dello strumento per la regolazione del volume, fare clic sul simbolo in alto che identifica la rispettiva traccia. Il pulsante appare premuto e sul simbolo appare una diagonale rossa, mentre tutti i clip inseriti nella traccia presentano una riga rossa in basso.


Creazione dei filmati

Studio vi consente di condividere i filmati creati in vari modi. Questo capitolo spiega come:

  • Collegare una videocamera o videoregistratore DV.

  • Collegare una videocamera o videoregistratore VHS o S-VHS (analogico) .

  • Collegare un apparecchio televisivo o monitor.

  • Riversare il filmato su videonastro .

  • Salvare il filmato come file AVI .

  • Salvare il filmato come file MPEG .

  • Condividere il filmato su Internet.

  • Salvare il filmato come Windows Media o RealVideo.


COLLEGAMENTO DELLA VIDEOCAMERA…

... con un cavo IEEE1394

Dopo avere terminato l'installazione dell'applicazione, collegate il vostro apparecchio video DV al computer. È possibile collegare qualsiasi periferica video DV (videocamera o videoregistratore) con un connettore IEEE-1394 DV.

Per collegare la videocamera o il videoregistratore DV al PC, occorre usare un cavo i.LINK (da 4 a 6 pin) come mostrato in figura.

1. Collegare il connettore a 6 poli del cavo i.LINK al connettore 1394 del computer (ad es. StudioDV, StudioDVplus). In genere il connettore si trova sul lato posteriore del computer.

2. Collegate adesso il cavo i.LINK all'apparecchio DV.

Collegare il connettore a 4 poli del cavo i.LINK alla presa DV IN/OUT o

DV OUT della videocamera/videoregistratore. Quindi accendere la videocamera/videoregistratore e attivare la modalità VTR.

Si noti che numerosi apparecchi PAL in vendita in Europa dispongono solo di un'uscita DV e non supportano il riversamento di dati DV su videonastro. Sul connettore DV di questi apparecchi è riportata la scritta "DV OUT" anziché "DV IN/OUT".

... con cavi audio/video analogici

Se si desidera trasferire il video sul computer tramite connessioni analogiche, è necessaria una periferica in grado di acquisire il video analogico sul computer, quale ad esempio Studio Online, Studio PCTV o Studio DC10plus (supportato a partire da Studio - Versione 7.04).

Collegare la periferica di registrazione (videocamera o videoregistratore) con un cavo Composito o S-VHS (Studio Online dispone solo di un ingresso Composito).

Consultare il manuale utente fornito con la scheda di cattura video / TV e contattare il produttore per ulteriori informazioni.

Nota Bene: Se il videoregistratore è dotato di un'unica uscita audio, occorre collegarla al canale di sinistra (codice colore bianco).

OUTPUT SU VIDEOCAMERA/VIDEOREGISTRATORE...

... con un cavo IEEE 1394

Se la periferica 1394 dispone di un ingresso DV, è sufficiente una connessione 1394 fra periferica e videocamera/videoregistratore.

... con cavi audio/video analogici

Se si dispone di un prodotto Studio dotato di un'uscita analogica (TV, video), quale Studio DVplus o DC10plus (supportato a partire da Studio Versione 7.04), procedere nel seguente modo:

collegare le uscite video della scheda di cattura agli ingressi del videoregistratore, e le uscite della scheda audio (oppure della scheda Studio DVplus, a seconda dell'hardware utilizzato) agli ingressi audio del videoregistratore.

CONNESSIONE ALL'APPARECCHIO TELEVISIVO/MONITOR

Per potere vedere il materiale registrato, occorre collegare un apparecchio televisivo o un monitor alla videocamera o al videoregistratore DV.

Si noti che non tutte le videocamere DV supportano la funzione di output simultaneo sull'apparecchio televisivo!

Alcune videocamere dispongono di un display integrato, nel qual caso non occorre collegare un monitor. Se si preferisce rinunciare a collegare l'apparecchio TV o il monitor alla videocamera/videoregistratore DV, si può sempre usare la finestra di anteprima di Studio.


RIVERSAMENTO DEL FILMATO SU VIDEONASTRO

Fare clic sul pulsante Crea video [image] sotto alla barra principale dei menu. Nella parte di schermo al di sopra della finestra Filmato appare adesso la finestra per la creazione dei filmati con i comandi necessari alla realizzazione di un videonastro o un filmato digitale.

Assicurarsi che la videocamera/videoregistratore DV sia collegata e pronta per registrare il filmato.

  • Se il filmato include dei clip catturati in qualità anteprima, Studio richiederà di usare il nastro o i nastri sorgente nella videocamera/videoregistratore DV per potere ricatturare questi clip a risoluzione elevata.

  • Quindi Studio esegue il rendering delle transizioni e dei titoli inseriti nel filmato.

  • Terminata la cattura in batch e le procedure di Rendering Intelligente, la finestra di stato indica che il filmato è pronto per essere riversato.

Ecco i passaggi necessari per creare il video.

1. Fare clic sul pulsante Nastro [image] per visualizzare i controlli di seguito raffigurati:

2. Fare clic sul pulsante Creazione [image].

3. Se si sono inseriti clip catturati in qualità anteprima, a questo punto Studio richiede di inserire il nastro (o i nastri) originali nella videocamera o nel videoregistratore DV.

Studio esegue di nuovo la cattura dei clip, questa volta però in qualità DV elevata, e li sostituisce ai clip in qualità anteprima. In questo caso è opportuno inserire la protezione contro la scrittura sul nastro originale per prevenire una registrazione accidentale dell'originale.

Nota Bene: Studio necessita un time code ininterrotto e continuo per potere catturare di nuovo questi clip. Se i nastri originali hanno un time code discontinuo (ad esempio, se il time code presenta degli zeri in posizioni diverse dall'inizio del nastro), è necessario spostarsi manualmente sul punto del nastro in cui si trovano i clip da acquisire nuovamente. Studio digitalizza i clip, fornendoli di maniglie per il taglio. I fotogrammi supplementari si possono visionare, aprendo un qualsiasi clip ricatturato con lo strumento Cambia le proprietà del video selezionato.

4. Studio inizia ora il Rendering Intelligente, una procedura con cui vengono renderizzate solo quelle parti del filmato in cui sono stati inseriti gli effetti (tendine, dissolvenze, titoli in sovrimpressione, ecc.). Questa procedura consente di risparmiare tempo e spazio sul disco.

Il rendering intelligente è una procedura completamente automatica, salvo il caso in cui sia necessario inserire un CD audio, parte del filmato. In questa fase la finestra di stato informa costantemente dello stato di avanzamento e visualizza la parte del processo di rendering intelligente attualmente in elaborazione.

Terminato il rendering, appare un messaggio corrispondente nella finestra di stato, mentre il programma predispone l'output sulla videocamera o sul videoregistratore che richiede alcuni secondi.

È possibile interrompere il Rendering Intelligente in qualsiasi momento, facendo clic sul pulsante Annulla. Una volta interrotto, non è più possibile riprendere il processo e per registrare il videonastro sarà necessario ricominciare di nuovo la procedura.

5. Assicurarsi che la videocamera o il videoregistratore DV sia acceso e di avere inserito un nastro. Fare avanzare o riavvolgere il nastro fino al punto in cui si desidera iniziare la registrazione. A questo punto sono disponibili due opzioni.

Se si desidera riversare il filmato su un nastro DV, Studio consente di avviare e interrompere automaticamente la registrazione sulla videocamera/videoregistratore DV. In questo caso occorre fare clic sul pulsante Impostazioni… (a destra del pulsante Creazione) e attivare la corrispondente casella di controllo nel riquadro Opzioni di output. Poi fare clic sul pulsante Riproduzione nella finestra del Lettore.

Se si desidera riversare il filmato su un nastro standard (VHS o S-VHS), occorre mettere il videoregistratore in modalità di registrazione, fare clic sul pulsante Riproduzione del Lettore e guardare il filmato che viene registrato sul videonastro.


SALVATAGGIO DEL FILMATO IN FORMATO AVI

In alcuni casi può essere utile salvare i filmati come file in formato AVI. Questo tipo di formato dà luogo a file di grandi dimensioni e di qualità inferiore a quelli in formato MPEG. Tuttavia i file AVI hanno il vantaggio di poter essere modificati ed eseguiti anche su computer con sistema operativo Windows 3.1.

Se si opta per il salvataggio in formato AVI, Studio permette di effettuare numerose impostazioni del CODEC. I file di output possono essere anche ridotti di dimensioni, ma questo comporta un peggioramento della qualità: maggiore la compressione, minore è la qualità. È possibile regolare la compressione sia video che audio. Le regolazioni per la compressione video includono la dimensione, la frequenza dei fotogrammi e la velocità dei dati/compressione. Per la compressione audio, è possibile scegliere un unico canale (mono) e regolare la frequenza di campionamento.

Il CODEC predefinito dell'applicazione è Studio DV CODEC. Se si desidera un altro formato di output, è possibile usare qualsiasi CODEC compatibile Video for Windows installato su PC, a condizione che lo stesso CODEC sia installato sul PC che riprodurrà il filmato digitale.

Con l'applicazione Studio è possibile trasformare il progetto attuale in file AVI, seguendo questi passaggi.

1. Fare clic sul pulsante Crea video [image] sotto alla barra principale dei menu.

2. Fare clic sul pulsante AVI [image].

3. Fare clic sul pulsante Impostazioni [image] . Assicurarsi che siano state attivate le caselle di controllo Inserisci video e Inserisci audio.

È anche possibile disattivare queste opzioni se, ad esempio, si desidera creare un file AVI con le sole parti audio da importare all'interno di un altro programma. Oppure può essere opportuno evitare di registrare l'audio contenuto nel video, per ottenere così un file di dimensioni più ridotte, da utilizzare per un'animazione Web, ecc. Sotto alle impostazioni video e audio si trovano i parametri attualmente selezionati per la compressione. Le opzioni di setup per la creazione del file AVI sono descritte in dettaglio ne Impostazioni della scheda crea file AVI.

4. Controllare sul discometro che lo spazio sul disco sia sufficiente.

5. Fare clic sul pulsante Creazione file AVI [image] . Assegnare un nome al file AVI.

La cartella predefinita per il salvataggio dei file è C:\Documenti\Pinnacle Studio\My Projects.
Fare clic su OK per dare inizio al processo di creazione del file AVI. Durante la creazione, Studio decodifica ogni singolo fotogramma del video MPEG, esegue il rendering dei titoli e degli eventuali effetti e quindi comprime i fotogrammi risultanti con il CODEC specificato nelle opzioni di configurazione.

La generazione del file può richiedere diverso tempo, a seconda della velocità del computer e della lunghezza del video.

Controllo dei risultati

Terminato il rendering è possibile rivedere il risultato con il Lettore multimediale di Windows. Per attivare il Lettore multimediale di Windows basta fare clic sul pulsante [image] a sinistra del pulsante Impostazioni.


SALVATAGGIO DEL FILMATO IN FORMATO MPEG

Il formato file MPEG è supportato da tutti i PC su cui sono installati i sistemi operativi Windows 95, Windows 98 e Windows NT. In genere si tratta di file di dimensioni più piccole, ma di qualità più elevata rispetto ai file AVI. Per convertire il filmato in un file MPEG, basta fare clic sul pulsante MPEG [image] per visualizzare i controlli sotto raffigurati.

Passaggio n° 1: Controllo delle impostazioni.

1. Fare clic sul pulsante Impostazioni [image] per aprire la finestra con le opzioni di setup.

2. Scegliere la preimpostazione che risponde alle proprie esigenze. Per ulteriori informazioni sulle impostazioni predefinite personalizzate, si rimanda all'Appendice Impostazioni della scheda crea file MPEG.

Passaggio n° 2: Fare clic sul pulsante Creazione file MPEG [image].

Digitare il nome del file in formato .mpg. La cartella predefinita per il salvataggio del file è C:\Documenti\Pinnacle Studio\My Projects
Se lo si desidera, è possibile modificare il percorso e salvare il filmato in un'altra cartella.

Passaggio n° 3: Fare clic su OK.

Premendo sul pulsante OK nella finestra di dialogo per la creazione del file MPEG, Studio inizia la generazione del file in questo formato. Gli indicatori nella finestra del Lettore segnalano l'avanzamento della procedura.

Passaggio n°4: Controllo dei risultati.

Terminato il rendering, è possibile rivedere il filmato. A sinistra del pulsante Impostazioni si trovano due pulsanti [image] : il pulsante Apri file da riprodurre con il Lettore Multimediale e il pulsante Invia il file per e-mail.


SALVATAGGIO DEL FILMATO IN FORMATO REALVIDEO

Con RealVideo è possibile salvare i filmati per poi riprodurli su Internet. In questo modo si possono condividere i filmati con altre persone nel mondo che dispongono del famoso software RealNetworks® RealPlayer®, che può essere scaricato gratuitamente dal sito www.real.com.

Facendo clic sul pulsante Stream appaiono i seguenti controlli:

Fare clic sul pulsante RealVideo [image] .

Passaggio n° 1: Controllo delle impostazioni

Fare clic sul pulsante Impostazioni [image] per attivare la finestra di dialogo delle opzioni RealVideo.

Per una descrizione delle opzioni di configurazione per la creazione di file RealVideo si rimanda all'Appendice Impostazioni della scheda crea RealVideo.

Passaggio n° 2: Fare clic sul pulsante Crea file web. . .

Digitare il nome del file *.rm. La cartella predefinita per il salvataggio del file è

C:\Documenti\Pinnacle Studio\My Projects.
Naturalmente è possibile modificare il percorso e salvare il filmato in un'altra cartella a piacere.

Passaggio n° 3: Fare clic su OK.

Facendo clic sul pulsante OK nella finestra di dialogo per la creazione del file web, ha inizio la generazione del file .rm. Le varie fasi della generazione sono segnalate dagli indicatori di avanzamento del Lettore.

Passaggio n° 4: Controllo dei risultati

Terminato il rendering, è possibile riprodurre il filmato. A sinistra del pulsante Impostazioni si trovano due nuovi pulsanti.

il pulsante Apre un file per la riproduzione con RealPlayer G2 ed il pulsante Invia il file per e-mail. Premendo questo ultimo pulsante si attiva la finestra di dialogo che richiede di inserire il nome del mittente del messaggi. Quindi si attiva il programma di posta elettronica e il filmato viene inserito come allegato RealVideo pronto per essere inviato al destinatario.


SALVATAGGIO DEL FILMATO IN FORMATO WINDOWS MEDIA

Windows Media consente di salvare i filmati da riprodurre sul Web. In questo modo si possono condividere i filmati con altre persone nel mondo che dispongono del famoso software Media Player di Windows, che può essere scaricato gratuitamente dal sito www.microsoft.com.

Facendo clic sul pulsante Stream appaiono i seguenti controlli:

Fare clic sul pulsante Windows Media [image].

Passaggio n° 1: Controllo delle impostazioni

Fare clic sul pulsante Impostazioni [image] per attivare la finestra di dialogo delle opzioni Windows Media.

Per una descrizione delle opzioni di configurazione per la creazione di file Windows Media, fare riferimento all'Appendice Impostazioni della scheda crea Windows Media.

Passaggio n° 2: Fare clic sul pulsante Crear file web [image] .

Digitare il nome del file *.wmv. La cartella predefinita per il salvataggio del file è C:\Documenti\Pinnacle Studio\My Projects.
È possibile modificare il percorso e salvare il filmato in un'altra cartella a piacere.

Passaggio n° 3: Fare clic su OK.

Facendo clic sul pulsante OK nella finestra di dialogo per la creazione del file web, ha inizio la generazione del file *.wmv. Le varie fasi della generazione sono segnalate dagli indicatori di avanzamento del Lettore.

Passaggio n° 4: Controllo dei risultati

Terminato il rendering, è possibile riprodurre il filmato. A sinistra del pulsante Impostazioni si trovano due pulsanti [image] il pulsante Apri file da riprodurre con il Lettore Multimediale ed il pulsante Invia il file per e-mail. Premendo questo ultimo pulsante si attiva la finestra di dialogo che richiede di inserire il nome del mittente del messaggi. Quindi si attiva il programma di posta elettronica e il filmato viene inserito come allegato Windows Media, pronto per essere inviato al destinatario.


CONDIVISIONE DEL FILMATO SU INTERNET

Con Studio è facilissimo condividere i video su Internet. Facendo clic sul pulsante Condivisione appaiono visualizzati i seguenti controlli:

1. Per impostazione predefinita, nella finestra di condivisione viene visualizzato il primo fotogramma del video che appare sulla propria pagina web personale intitolata La mia home page. L'icona di questo fotogramma appare al di sopra del pulsante Definisci la miniatura. Se si desidera far apparire un fotogramma diverso, basta premere i pulsanti di riproduzione del Lettore per scegliere il fotogramma preferito e quindi fare clic con il pulsante Definisci la miniatura.

2. Per iniziare la procedura di condivisione, fare clic sul pulsante Abilita condivisione video. Studio Online inizia il rendering del filmato.

Nota Bene: Per la condivisione dei video su Studio Online è possibile salvare su ogni account fino a 10MB di filmato on-line, pari a 5 minuti circa. Se il filmato supera questo spazio disponibile, apparirà un messaggio di avvertimento. In questo caso occorre ridurre la dimensione del file, abbreviando la durata del filmato.

3. La prima volta che si carica il video sul sito web destinato alla condivisione dei video, Studio Online attiva una connessione a Internet per la registrazione in linea sul sito web Pinnacle Systems. Per completare la registrazione dell'account personale, basta rispondere ad alcune domande che appaiono sullo schermo.

4. Quindi Studio Online carica il filmato sul sito web, convertendolo poi in formato RealVideo e Windows Streaming Media.

5. Il browser visualizza la pagina web personale "La mia home page" in cui è possibile scegliere un modello di "cartolina" in cui inserire il video, da inviare per e-mail ad amici e parenti per invitarli ad ammirare la vostra creazione.


ATTREZZATURA NECESSARIA

Oltre al software Studio, ecco cosa serve per completare il sistema di editing Studio.

Computer

  • Pentium II 300 o superiore o equivalente

  • Microsoft Windows 98 Seconda edizione, Windows Millennium, Windows 2000 o Windows XP

  • Scheda video compatibile DirectX

  • Scheda audio compatibile DirectX

  • 64 MB di RAM (128 MB raccomandati)

  • Unità CD-ROM

  • Altoparlanti

  • Mouse

  • Un microfono per la registrazione di commenti parlati

  • 200 MB di spazio libero sul disco fisso per installare il software. Il disco rigido deve essere in grado di leggere e scrivere per un periodo prolungato ad una velocità di 4 MB/secondo. Tutti i drive SCSI e la maggior parte dei drive UDMA supportano questa funzione. La prima volta che si esegue una cattura in qualità elevata, Studio testa il drive per verificare che sia sufficientemente veloce. Un filmato in formato DV occupa 3.6 MB di spazio su disco rigido per ogni secondo del filmato; pertanto quattro minuti di video DV richiedono almeno 900 MB di spazio libero sul disco rigido. Se lo spazio sul disco dovesse costituire un problema, si consiglia di usare SmartCapture per l'acquisizione del video in qualità anteprima, in quanto questo tipo di digitalizzazione richiede uno spazio molto inferiore sul disco rigido. Per un intero nastro sono infatti sufficienti solo 360 megabyte (per ulteriori informazioni si rimanda al capitolo Cattura video ).

Hardware per la cattura video

Studio consente l'acquisizione di filmati attraverso una serie di dispositivi, fra cui:

  • porta Pinnacle Studio DV oppure un'altra porta IEEE 1394 compatibile OHCI (detta anche FireWire, DV o iLink), collegata ad una videocamera o a un videoregistratore DV o Digital8

  • sintonizzatore TV Pinnacle Studio PCTV o altre schede (PCI) basate sul chipset 848/878 di Connexant

  • scheda di cattura analogica in formato MPEG Pinnacle Studio DC10plus o Studio AV

  • cavo Pinnacle USB per la cattura video (in dotazione con Studio Online e Studio Action) o un altro dispositivo di cattura USB compatibile DirectShow

  • videocamere/webcam USB

Attrezzatura video

Studio consente l'acquisizione di video da:

  • Qualsiasi videocamera o videoregistratore DV o Digital8.
    È necessaria una porta Pinnacle StudioDV o un'altra porta 1394 compatibile OHCI (FireWire).

  • Qualsiasi videocamera analogica (8mm, Hi8, VHS, SVHS, VHS-C o SVHS-C) o videoregistratore.
    È necessaria una scheda sintonizzatrice Pinnacle Studio DC10plus, Pinnacle Studio PCTV o un'altra scheda (PCI) sintonizzatrice TV; oppure un cavo Pinnacle USB di cattura video o, in alternativa, una periferica di cattura USB compatibile DirectShow.

Studio consente l'output del materiale video su:

  • Qualsiasi videocamera DV o Digital8 o videoregistratore
    È necessaria una porta Pinnacle Studio DV, ovvero una porta 1394 compatibile OHCI. La videocamera deve essere attivata in modo da registrare dall'ingresso DV.

  • Qualsiasi videocamera analogica (8mm, Hi8, VHS, SVHS, VHS-C o SVHS-C) ovvero videoregistratore analogico. È necessario Pinnacle Studio DC10plus o Studio AV.
    La registrazione su videocamere o videoregistratori analogici è possibile utilizzando una porta Pinnacle Studio DV, o un'altra porta 1394 compatibile OHCI (FireWire), a condizione che la videocamera DV o Digital8, oppure il videoregistratore sia in grado di passare un segnale digitale alle uscite analogiche (per ulteriori informazioni, si rimanda al manuale della videocamera o al capitolo Creazione dei filmati ).


Interfaccia di Studio

Questo capitolo fornisce un orientamento nell'interfaccia utente di Studio e descrive le principali aree dello schermo e i comandi di uso più frequente. Per una descrizione più dettagliata si rimanda ai capitoli successivi.

Come già accennato in precedenza, per creare un filmato sono necessarie tre fasi: Cattura, Modifica e la creazione del filmato. Le tre fasi sono rappresentate dai rispettivi pulsanti sotto alla barra principale dei menu, disposti secondo la sequenza con cui si realizza un filmato: anzitutto la cattura del video, quindi l'editing e alla fine la creazione del filmato, riversato su un videonastro o salvato come file video digitale.


CATTURA

La cattura in Studio è il processo che consente di acquisire sul disco rigido del PC il filmato proveniente dalla sorgente video. Gli strumenti e i comandi disponibili in modalità di cattura variano a seconda che si stia acquisendo il filmato da una sorgente DV o analogica.

Se la sorgente video è analogica, occorre collegare l'hardware del computer ad un cavo Composito o S-Video. In questo caso l'interfaccia assume questo aspetto:

Se si acquisisce il video da una videocamera o videoregistratore DV, occorre collegare il dispositivo a una porta 1394. L'interfaccia assumerà questo aspetto:

Fra le due modalità di cattura sussistono due differenze principali:

1. Grazie ai tasti di comando integrati in Studio è possibile controllare direttamente il trasporto del nastro nella videocamera o nel videoregistratore DV.

2. Mentre si esegue la cattura analogica è possibile modificare i livelli audio e video.

In entrambi i casi, via via che l'acquisizione procede, l'Album si riempie di scene del video e il Lettore mostra il filmato in ingresso. Nel frattempo il Discometro mostra lo spazio libero disponibile sul disco rigido. Per ulteriori informazioni sull'acquisizione di filmati si rimanda al capitolo Cattura video.

Funzioni del Lettore in modalità di cattura

Durante la cattura il Lettore visualizza il video via via che viene acquisito; il contatore riporta la lunghezza esatta del filmato digitalizzato.

Discometro

Il Discometro visualizza graficamente e numericamente lo spazio libero sul disco rigido. Inoltre il Discometro indica la durata del filmato che può essere acquisito, in base allo spazio ancora disponibile sul disco. La durata del filmato dipende, comunque, dalla qualità di cattura. Per selezionare la qualità di cattura è possibile ricorrere agli appositi pulsanti presenti nel Discometro, oppure definire le impostazioni personalizzate. Per ulteriori informazioni si veda il capitolo Cattura video.

Pulsanti di comando della videocamera

Nota Bene: I pulsanti di comando sono disponibili solo se la videocamera DV è connessa alla porta 1394.

I pulsanti di comando permettono di riprodurre il nastro e di cercare il punto del nastro a partire dal quale si intende eseguire la cattura. In questo modo è possibile digitalizzare l'intero nastro, oppure iniziare la cattura a partire da un punto qualsiasi. Per iniziare o terminare il processo di cattura occorre premere il pulsante Start/Stop del Discometro. La finestra del contatore indica l'attuale posizione del nastro e il comando selezionato per la videocamera.


MODIFICA

La prima volta che si esegue Studio, il programma si apre in modalità di modifica , dal momento che la modalità di video editing è la funzione più utilizzata. Per passare dalla modalità di Cattura o di creazione del filmato alla modalità Modifica, basta fare clic sul pulsante disposto sotto alla barra principale dei menu.

In modalità di modifica, lo schermo appare suddiviso in tre aree principali: l'Album, il Lettore e la finestra del filmato.

Nell'angolo superiore destro della finestra sono visibili i pulsanti per i comandi multi-livello Annulla e Ripristina, oltre al pulsante della Guida. Facendo clic più volte su Annulla è possibile ritornare alle modifiche precedentemente apportate. La funzione è, di fatto, illimitata e consente quindi di sperimentare liberamente qualsiasi modifica, dal momento che è sempre possibile tornare al punto iniziale, premendo Annulla.

L'Album

L'album presenta cinque alette che forniscono accesso alle seguenti sezioni: Visualizza video [image],Visualizza transizioni [image] , Mostra titoli [image] , Mostra le selezioni dei frame e delle foto [image] e Visualizza effetti sonori [image].

Fare clic sulle cinque alette per visualizzare il relativo contenuto.

Il Lettore

Il Lettore mostra il filmato in anteprima, oppure l'immagine scelta all'interno dell'Album. In modalità di modifica, il Lettore visualizza l'anteprima del filmato nella posizione attuale. Il Lettore è dotato di appositi pulsanti che permettono di navigare nel filmato che si sta montando.

USO DEL LETTORE

Il Lettore è suddiviso in due aree principali, la finestra di anteprima e i pulsanti per la riproduzione. La finestra di anteprima mostra il filmato in corrispondenza dell'attuale posizione. I pulsanti per la riproduzione permettono di riprodurre il video o di portarsi in un punto specifico del filmato.

La finestra di anteprima

La finestra di anteprima costituisce uno strumento di importanza cruciale e di uso frequentissimo all'interno di Studio. La finestra visualizza tutta una serie di immagini: il filmato in fase di riproduzione; le immagini fisse ed i titoli in corrispondenza dell'attuale posizione; le scene dell'Album selezionate, così come i clip contenuti nella finestra del filmato; oppure i singoli frame quando si fa scorrere il video, fotogramma per fotogramma. Inoltre la finestra di anteprima viene usata anche per le funzioni di cattura e taglio.

I pulsanti per la riproduzione

=>

I pulsanti e comandi della finestra di anteprima permettono di navigare nel filmato.

Riproduzione/ Pausa. Il pulsante Riproduzione esegue il filmato in anteprima a partire dalla posizione attuale. Una volta avviata l'anteprima, il pulsante Riproduzione si trasforma nel pulsante Pausa. Premendo il pulsante di pausa, la scena o il clip su cui ci si è fermati diventa la scena selezionata.

Avvolgimento veloce. Il filmato viene visualizzato in modalità di avvolgimento rapido ad una velocità 10 volte superiore a quella normale.

Avanzamento veloce. Il filmato viene visualizzato in modalità di avanzamento veloce ad una velocità 10 volte superiore a quella normale.

Vai all'inizio. Sposta il dispositivo di scorrimento sul primo fotogramma del video.

Pulsanti Avanti/Indietro di un fotogramma

Con questi pulsanti è possibile spostarsi avanti e indietro nel filmato per singoli fotogrammi.

Dispositivo di scorrimento del Lettore

Il dispositivo di scorrimento del Lettore permette di navigare rapidamente avanti e indietro nel video. Il cursore del Lettore mostra inoltre la posizione relativa all'interno del filmato. La barra del dispositivo indica la lunghezza complessiva del filmato, indipendentemente dalla sua durata effettiva. Quando il dispositivo di scorrimento è allineato all'estremità sinistra, significa che si è raggiunto l'inizio del filmato.

Via via che si muove il dispositivo di scorrimento, la finestra di anteprima mostra la posizione attuale nel filmato.

La finestra di anteprima è in grado di mostrare il filmato in modo continuo, in funzione della velocità di elaborazione del computer. Se si sposta il dispositivo di scorrimento lentamente, la finestra di anteprima mostra le immagini in modo fluido. Aumentando la velocità con cui si sposta il dispositivo di scorrimento, la finestra inizierà a saltare alcuni fotogrammi. Questo inconveniente è dovuto allo specifico hardware di cui si dispone.

Il contatore

Il contatore mostra la posizione attuale all'interno del filmato e consente di selezionare il punto esatto da cui si desidera iniziare la riproduzione. Per raggiungere una determinata posizione all'interno del filmato, o riprodurre il video a partire da uno specifico punto, basta fare clic sul numero che si desidera modificare e digitare un nuovo valore.

  • Per spostarsi fra i campi numerici: usare il tasto di tabulazione o i tasti freccia sinistra/destra.

  • Per aumentare o diminuire i valori dei campi: premere i tasti freccia Su/Giù. Tenere premuto il tasto freccia Su/Giù per aumentare o diminuire continuamente il valore.

LA FINESTRA DEL FILMATO

La barra del menu della finestra del filmato contiene alcuni importanti comandi e i pulsanti per l'attivazione delle viste. I pulsanti della Casella degli strumenti, in alto a sinistra, che attivano gli Strumenti Video e gli Strumenti Audio, sono descritti in maggior dettaglio nella prossima sezione.

A destra dei pulsanti della Casella degli strumenti appare il nome del file progetto, seguito da un'area in cui vengono visualizzati i messaggi relativi alle operazioni in esecuzione. A destra dell'area dei messaggi sono disposti i due pulsanti Dividi/Elimina il clip selezionato. All'estrema destra sono visibili tre pulsanti per la selezione delle viste.

Dividi /Elimina clip

Questi pulsanti consentono di selezionare un clip all'interno di una qualsiasi delle viste disponibili nella finestra filmato, e di dividere o eliminare il clip per intero, o di rimuovere una parte selezionata del clip, ad esempio, solo la parte audio o video.

La finestra del filmato dà accesso a tre viste differenti: Timeline, Storyboard e Testo. Per passare da una vista all'altra basta fare clic sul rispettivo pulsante di selezione nell'angolo superiore destro della barra del menu della finestra Filmato.

Vista Storyboard

La Vista Storyboard mostra la sequenza delle scene e transizioni nel filmato, utilizzando una serie di miniature che consentono di montare più rapidamente il filmato. Il formato delle miniature (Grandi o Piccole) può essere definito all'interno del menu Setup nella scheda Modifica.

Vista Timeline

La Vista Timeline indica la posizione e durata dei clip rispetto alla scala temporale. Questa vista visualizza anche cinque tracce all'interno delle quali è possibile inserire vari tipi di clip: scene video, audio originale (o sincrono), transizioni, immagini grafiche/titoli in sovrimpressione, effetti sonori e speakeraggio/speakeraggio e sottofondi musicali.

Nella vista Timeline è la traccia video che ha la precedenza su tutte le altre tracce quando si procede al taglio o all'eliminazione delle tracce.

La vista Timeline fornisce inoltre la possibilità di "bloccare" una qualsiasi delle quattro tracce (la traccia video, audio, dei titoli/immagini grafiche, degli effetti audio/speakeraggio oppure la traccia musicale di sottofondo) e di gestirla in modo indipendente dalle altre tracce. Ciò consente di sfruttare anche le funzionalità di insert editing e di split editing offerte da Studio (per ulteriori informazioni su queste funzioni, si rimanda al capitolo Split Edits: Montaggio audio/video sfalsato . Spostando il cursore del mouse sulle icone sul margine sinistro della finestra del filmato, appaiono i pulsanti che permettono di bloccare una specifica traccia.

Vista Testo

L'elenco nella Vista Testo indica l'inizio e la fine dei clip e la rispettiva durata. In questa vista sono visualizzati anche i nomi assegnati dall'utente ai vari clip.

Posizione attuale, linea di editing e dispositivi di scorrimento

La posizione attuale, corrispondente al fotogramma mostrato nella finestra di anteprima del Lettore, è indicata anche dalla linea di editing della finestra del filmato. Per cambiare la posizione attuale è sufficiente spostare il dispositivo di scorrimento della Timeline.

Quando si seleziona lo strumento Cambia le proprietà del video selezionato, appare un terzo cursore scorrevole, il dispositivo di scorrimento per il taglio, che consente di modificare la posizione attuale all'interno del clip, durante la fase di taglio.

Controllo della posizione del clip

Quando si lavora nella finestra del filmato con la Vista Timeline attiva, Studio controlla se i clip vengono posizionati in modo corretto.

La Barra di stato

Mentre si posizionano i clip e si eseguono altre operazioni nella finestra Filmato, nella Barra di stato, ossia nell'area a sinistra della barra del menu della finestra Filmato, appaiono visualizzati eventuali messaggi.

Simboli per il posizionamento

Studio non consente combinazioni che possono causare problemi. Le varie forme assunte dal puntatore del mouse e i colori delle linee verticali indicano le operazioni consentite e quelle vietate. Ad esempio, se si cerca di trascinare l'audio su una traccia video, la linea di posizionamento diventa rossa e il simbolo [image] si trasforma in un simbolo di divieto, mentre la barra di stato informa che sono ammesse "Solo scene, immagini grafiche e transizioni sulla traccia video."

Le linee di posizionamento verdi insieme al simbolo [image] indicano che l'operazione è consentita, mentre le linee di posizionamento rosse ed il simbolo di divieto [image] segnalano che l'azione non è consentita.

LE CASELLE DEGLI STRUMENTI

Le Caselle degli strumenti attivano una pratica interfaccia "punta e fai clic" che permette di aggiungere clip al filmato e di modificare i clip già inseriti. Ai comandi delle Caselle degli strumenti si può accedere, fra l'altro anche dalla barra principale dei menu. Studio mette a disposizione una apposita casella degli strumenti per i clip video e una per i clip audio.

La Casella degli strumenti è disponibile solo in modalità di modifica e viene aperta e chiusa con i rispettivi pulsanti disposti a sinistra sulla barra del menu della finestra Filmato.

Per selezionare la casella degli strumenti Video o Audio, spostare il cursore del mouse sull'icona desiderata che si trasforma in un pulsante di apertura. Fare clic sul pulsante desiderato. Al posto dell'Album appare adesso la Casella degli strumenti con due aree principali:

  • I pulsanti di selezione degli strumenti, disposti in un apposito pannello a sinistra. Facendo clic sul pulsante desiderato viene visualizzato lo strumento corrispondente.

  • Per attivare uno strumento è anche possibile fare doppio clic su un clip nella finestra Filmato.

Ad eccezione del primo, tutti i pulsanti di selezione degli strumenti visualizzano gli strumenti con le specifiche funzioni. Il primo pulsante (Cambia le proprietà del video selezionato) mostra lo strumento di modifica più idoneo per il tipo di clip selezionato.

La Casella degli strumenti Video

Cambia le proprietà del video selezionato

Lo strumento Cambia le proprietà consente di modificare i tempi di inizio e fine di qualsiasi tipo di clip, ossia di eseguire il taglio dei clip, ossia il trimming. Lo strumento permette inoltre di assegnare un nome al clip.

Titoli e immagini grafiche

Con questo strumento si attiva la finestra che permette di creare e tagliare titoli e immagini grafiche.

Cattura istantanea

Questo strumento consente di scattare un'istantanea di un singolo fotogramma che può essere inserita poi nel filmato o salvata per successivi utilizzi in altre applicazioni.

Regola colore/Aggiungi effetti visivi

Questo strumento consente di modificare i componenti visivi del clip selezionato: tonalità, saturazione, luminosità e contrasto. Inoltre è possibile applicare al clip fino a quattro filtri: Distorsione, Rilievo, Mosaico o Posterizza. Premendo il pulsante Predefinito, si ripristina lo stato originario del clip.

Modifica velocità del playback

Il dispositivo di scorrimento a sinistra in questa finestra consente di variare la velocità di riproduzione del clip, passando da una velocità cinque volte superiore a quella normale, ad una velocità pari a un decimo della velocità normale. Il dispositivo di scorrimento a destra nella finestra permette di ripetere i fotogrammi all'interno di un clip selezionato, da un minimo di zero (senza effetto stroboscopio) fino a cinquanta fotogrammi ripetuti. Poiché la lunghezza del clip resta invariata, Studio sostituisce i fotogrammi con i fotogrammi ripetuti.

La Casella degli strumenti Audio

Cambia le proprietà del video selezionato

Questo strumento consente di modificare i tempi di inizio e fine di qualsiasi tipo di clip audio e di assegnare un nome descrittivo. Questa funzione viene detta anche trimming (taglio).

Cambia il volume

Questo strumento consente di gestire il livello di volume master di tutte e tre le tracce audio (ossia per l'audio originale, l'audio acquisito con il video, gli effetti sonori e infine il sottofondo musicale). Inoltre è possibile disattivare una o tutte le tracce, e di regolare l'intensità del volume in tempo reale per ciascuna delle tracce.

Registra una voce fuori campo

Registrare un commento fuori campo è un gioco da ragazzi: basta fare clic sul pulsante Registra e iniziare a parlare nel microfono.

Aggiungi sottofondo musicale dal CD audio

Lo strumento consente di aggiungere facilmente tracce contenute in un CD audio, specificando la durata, il nome del disco e i nomi delle singole tracce.

Crea automaticamente sottofondo musicale

Questo strumento permette di inserire o tagliare la musica di sottofondo. Studio offre un potente generatore di sottofondi musicali. È sufficiente indicare lo stile, il brano musicale e la versione per creare una colonna musicale di durata identica a quella del filmato.


CREA FILMATO

La modalità Crea filmato permette di riversare il filmato definitivo su videonastro e di realizzare versioni digitali da riversare su disco. Via via che si procede nella creazione del filmato, il dispositivo di scorrimento della Timeline avanza nella finestra del filmato, mentre la finestra di anteprima mostra il clip che viene attualmente registrato.

Creazione di videonastri

Così come la finestra di cattura assume aspetti differenti in funzione delle periferiche di cattura installate, anche la finestra per la creazione dei filmati assume un aspetto diverso, a seconda dell'hardware disponibile. La creazione di videonastri è possibile solo con una scheda Pinnacle Studio DV o con un'altra scheda 1394, una scheda Pinnacle Studio DC10plus, oppure Pinnacle Studio AV.

Creazione di filmati digitali

È possibile anche realizzare filmati digitali (in formato MPEG1, MPEG2, o AVI), oppure anche filmati contenenti flussi di video (RealVideo o Windows Media ) da inviare per e-mail ai propri amici o da inserire in una pagina Web. È sufficiente scegliere il pulsante desiderato disposto a sinistra della finestra di stato. A destra della finestra di stato appare il discometro che segnala la quantità di spazio residuo sul disco rigido, rispetto allo spazio utilizzato per il salvataggio del filmato in formato digitale.


Opzioni di setup

Il programma fornisce una serie di opzioni che consentono di modificare determinati parametri predefiniti dal produttore. La configurazione predefinita funziona comunque nella maggior parte delle situazioni e con la maggioranza dei componenti hardware. In taluni casi può essere preferibile modificare la configurazione predefinita per adattarla al proprio stile di lavoro o all'attrezzatura di cui si dispone.

La finestra di dialogo Opzioni di setup di Studio Box

Per accedere a questa finestra, occorre selezionare dal menu principale il comando Setup. La finestra di dialogo Opzioni di setup contiene varie schede per le funzioni di Cattura, Modifica, CD e speakeraggio,

oltre alle schede per le funzioni di creazione del filmato

Una volta modificata un'opzione, la modifica è effettiva anche per le successive sessioni di Studio e non è possibile ripristinare le nuove impostazioni con un semplice comando di ripristino. Per tornare alle configurazioni predefinite, si rimanda alle istruzioni riportate nelle prossime sezioni.


IMPOSTAZIONI DELLE SCHEDE SORGENTE DI CATTURA/FORMATO CATTURA

La scheda Sorgente di cattura presenta tre sezioni distinte: Periferiche di cattura, Detezione di scene e Data rate. Le modifiche hanno effetto sull'intero processo di cattura; pertanto, se si desidera limitare le modifiche ad una sola sessione di cattura, occorre ripristinare i valori predefiniti prima dell'inizio della sessione successiva.

Opzioni delle Periferiche di cattura

Video

Studio rileva il tipo di periferica collegata all'hardware e lo visualizza come periferica predefinita nella scheda delle opzioni (ad esempio: Webcam USB, PCTV, camcorder DV, ecc.).

Audio

Studio rileva se l'acquisizione avviene tramite una periferica digitale o analogica. Nel caso della periferica analogica, appare visualizzata la scheda audio installata e le opzioni per la cattura dell'audio.

TV Standard

Scegliere lo standard televisivo compatibile con la periferica di cattura e con il monitor televisivo o lo schermo (NTSC o PAL). Lo standard NTSC viene utilizzato nel Nord America e in Giappone, mentre lo standard PAL prevale nella maggior parte degli altri paesi.

Capture Preview (Cattura in qualità anteprima)

Scegliere se catturare in qualità elevata o in qualità anteprima (se si sceglie la modalità di anteprima, occorrerà selezionare la compressione nella scheda Formato cattura).

Detezione di scene durante la cattura del video

Automatico, basato sulla data e ora di ripresa

Questa opzione è disponibile solo con una periferica di cattura DV. La videocamera DV non registra solo immagini e suoni, ma anche la data, l'ora e varie impostazioni relative all'illuminazione (per ulteriori informazioni, si veda il manuale della videocamera). Queste informazioni costituiscono uno specifico codice di informazioni, il data code, che viene trasferito attraverso la connessione IEEE-1394 insieme ai dati video e audio. Si tratta quindi di un'opzione non disponibile con una periferica di cattura analogica.

Questo codice di dati segnala a Studio l'inizio di una nuova scena e permette a SmartCapture di creare una miniatura per ogni nuova scena e DI visualizzarla nell'Album. Il codice di dati non funziona nei seguenti casi:

  • se viene riprodotta una sezione vuota (non registrata) del nastro

  • se il nastro è illeggibile perché danneggiato o per disturbi di natura elettronica

  • se il nastro è stato registrato con una videocamera su cui non era stata impostata la data e l'ora

  • se il nastro è la copia di un altro nastro

  • se il nastro, inciso con una videocamera 8mm o Hi8, viene riprodotto con una videocamera Digital8.

Individuazione automatica delle scene, basata sul video e sul contenuto

Studio individua un cambio di scena in base ai cambiamenti visibili nel filmato. Questa funzione risulta particolarmente utile quando si acquisisce materiale video analogico che viene riprodotto con una videocamera Digital8.

Crea una nuova scena ogni X secondi

L'opzione è disponibile solo con una periferica DV. Studio rileva le nuove scene ogni X secondi, laddove X è un valore numerico compreso fra 1 e 9999. L'opzione non è disponibile con le periferiche di cattura analogiche.

Individuazione manuale delle scene

L'opzione è disponibile solo con una periferica sorgente DV. In questo caso Studio non esegue l'individuazione automatica delle scene. L'utente ha così la possibilità di controllare direttamente l'intero processo di acquisizione e creare manualmente le singole miniature delle scene ad ogni pressione della barra spaziatrice.

Data Rate

Il formato DV prevede un rapporto di compressione fisso di 5:1. La velocità di trasferimento necessaria per trasferire in tempo reale i dati dalla videocamera/videoregistratore DV è di 3.6 MB/secondi circa. La velocità di trasferimento del disco rigido dedicato alla cattura deve essere pari ad almeno 4 MB/secondo, per consentire una gestione variabile di questo flusso di dati.

Facendo clic sul pulsante Esamina data rate , è possibile verificare la velocità di trasferimento dell'attuale unità dedicata alla cattura. A questo scopo, Studio scrive e legge un file di dimensioni note, fornendo i risultati del test in KB/secondo (ossia 4000 KB/secondo = 4 MB/secondo).

Il programma informa se si è cercato di acquisire scene DV e il disco rigido non è stato in grado di supportare la velocità dei dati DV. In questo caso è possibile scegliere un'altra unità oppure installare un nuovo drive che raggiunga la velocità di 4 MB/secondo.

Opzione Formato cattura

Studio rileva se si dispone di una periferica di cattura digitale o analogica, visualizzando una delle due seguenti schede.

Qualità di cattura per. . . (periferiche DV)

Massima qualità

Questa sezione ricorda che per l'alta risoluzione sono necessari quasi 200 MB di spazio sul disco rigido per ogni singolo minuto di video. Se si dispone di sufficiente spazio sul disco, questa funzione presenta il vantaggio di non dovere ricatturare i clip in qualità elevata prima di riversare il filmato sul nastro.

Qualità anteprima

Occorre attivare questa funzione quando si dispone di poco spazio sul disco rigido. Studio offre una serie di opzioni per la qualità di cattura in modalità anteprima, ognuna delle quali dispone di opzioni secondarie:

Optando per la Qualità anteprima personalizzata l'utente può scegliere autonomamente le impostazioni per la cattura in modalità anteprima.

Per impostazione predefinita la casella di selezione Elenca tutti i codec è disattivata, in quanto sono elencati solo i CODEC certificati da Pinnacle Systems utilizzabili con Studio per la cattura in modalità anteprima.

Attivando la casella Elenca tutti i codec e l'opzione Qualità anteprima personalizzata appaiono visualizzati tutti i codec installati sul computer.

Nota Bene: Se con Studio si utilizzano dei codec non certificati da Pinnacle Systems per la cattura in qualità anteprima, si possono ottenere dei risultati non desiderati. Pinnacle Systems non può fornire il supporto tecnico per problemi connessi all'uso di codec non certificati da Pinnacle Systems per l'uso per la cattura in modalità anteprima all'interno di Studio.

Qualità di cattura per. . . (periferiche analogiche)

Studio offre quattro impostazioni per la qualità di cattura delle periferiche analogiche:

  • Elevata -idonea per l'uso con e-mail e su Internet

  • Media -idonea per i Video CD

  • Buona -adatta per VHS

  • Personalizzata - con ulteriori opzioni definibili dall'utente


IMPOSTAZIONI DELLA SCHEDA MODIFICA

La scheda Modifica presenta tre sezioni: una sezione consente di impostare il salvataggio automatico, una la dimensione delle miniature per lo Storyboard, e la terza le durate predefinite delle transizioni, delle immagini grafiche e della regolazione (aumento/riduzione) del volume dei clip audio.

Opzioni per le durate predefinite

I valori di durata sono indicati in secondi e fotogrammi. Il contatore scatta al successivo valore in secondi dopo 29 fotogrammi, secondo lo standard NTSC , oppure dopo 24 fotogrammi per lo standard PAL.

Transizioni e titoli

Questa impostazione regola la durata di visualizzazione di una transizione o di un'immagine fissa, a meno che non la si tagli sulla Timeline, oppure si modifichi il valore nel campo Durata all'interno dello strumento per la modifica delle proprietà dei clip. Si noti che i valori di durata predefiniti sono diversi: 1 secondo per le transizioni; 4 secondi per le immagini grafiche e le immagini fisse; 2 per l'aumento/diminuzione del volume.

Regolazione del volume

L'opzione consente di modificare i valori di durata dei pulsanti Aumenta/Diminuisci volume [image] visualizzabili con lo strumento Cambia il volume delle tre tracce audio [image] contenuto nella Casella degli strumenti. In particolare questa impostazione consente di definire per quanto tempo il volume audio aumenta o diminuisce, per passare dall'attuale intensità al nuovo livello di volume. La durata massima è di 59 secondi.

Hollywood FX

Come descritto nel capitolo Inserimento e uso delle transizioni, gli effetti Hollywood FX sono complesse transizioni 3D. Se la scheda video dispone di accelerazione grafica al livello hardware, è opportuno attivare l'opzione Utilizza accelerazione hardware; in questo modo è possibile abilitare l'anteprima in tempo reale. Se non si dispone di accelerazione grafica, occorre attivare l'opzione Utilizza software per rendering; per potere vedere in anteprima le transizioni tridimensionali basta tenere premuto il tasto Alt e azionare il dispositivo di scorrimento per scorrere la transizione. Entrambe le opzioni hanno effetto solo sulla riproduzione in anteprima, ma in fase di creazione del filmato la transizione viene renderizzata con risoluzione e velocità di fotogrammi elevata.

Miniature Storyboard

In questa sezione si può decidere se utilizzare miniature Piccole o Grandi per la vista Storyboard.


IMPOSTAZIONI SCHEDA CD E SPEAKERAGGIO

Registrazione CD audio

Studio rileva il tipo di scheda audio installata. Nell'elenco a discesa Sorgente di input è possibile scegliere l'opzione da utilizzare per trasferire il contenuto del CD. Per ottenere la massima qualità, occorre selezionare come sorgente di input l'opzione Digitale (rip).

Microfono

Studio rileva la scheda audio installata nel sistema. Nell'elenco a discesa Microfono è possibile scegliere come collegare il microfono all'hardware.


IMPOSTAZIONI DELLA SCHEDA CREA NASTRO

Come nel caso dell'acquisizione, anche per la fase di riversamento Studio rileva automaticamente l'hardware installato e configura di conseguenza la scheda relativa alle periferiche di playback.

Se si desidera incidere il nastro con una periferica DV, è possibile decidere se avviare e interrompere la registrazione in modo manuale o automatico.

Ecco come eseguire la registrazione automatica sulla periferica DV:

1. Fare clic sul pulsante Crea video sotto alla barra principale dei menu. Sopra alla finestra del filmato appare la sezione dedicata alla creazione del video.

2. Fare clic sul pulsante Nastro.

3. Fare clic sul pulsante Impostazioni per visualizzare la scheda Crea nastro nella finestra delle Opzioni di setup.

4. Attivare la casella di controllo Avvio e stop registrazione automatici per abilitare la funzione automatica.

Per la maggior pare delle periferiche DV è previsto un breve ritardo fra la ricezione del comando di registrazione e l'effettivo inizio della registrazione del nastro. Dal momento che questo inizio ritardato dell'incisione varia da periferica a periferica, può essere necessario modificare il valore di Ritardamento del playback per ottimizzare i risultati.

5. Fare clic su OK.

6. Fare clic su Creazione.

Studio esegue il rendering del filmato e trasmette il comando di registrazione alla periferica DV. Studio trasmette il primo fotogramma del filmato (privo di audio) alla periferica DV, della durata pari al valore inserito nell'opzione Ritardamento del playback. In questo modo la periferica può riavvolgere il nastro e iniziare l'incisione.

Suggerimento 1: Se durante la riproduzione del nastro si riscontra che la prima parte del filmato non è stata registrata, occorre aumentare il valore di Ritardamento del playback immesso. Se, invece, il primo fotogramma del filmato è un'immagine fissa, conviene diminuire il valore di Ritardamento del playback.

Suggerimento 2: Per fare in modo che Studio trasmetta alla periferica di riversamento un'immagine nera durante il ritardamento, basta inserire un titolo senza contenuto (un titolo vuoto corrisponde a un'immagine nera) nella traccia video, prima del fotogramma iniziale del filmato. Per registrare un'immagine nera in fondo al filmato, occorre inserire un titolo vuoto nella traccia video, dopo l'ultimo fotogramma del filmato.


IMPOSTAZIONI DELLA SCHEDA CREA FILE AVI

La scheda Crea file AVI consente di definire le impostazioni di compressione. La compressione si può rivelare utile, ad esempio, se i file sono di grandi dimensioni, se si desidera una qualità più elevata, oppure se i filmati sono destinati a un uso specifico, come nel caso dei file destinati al Web, dove i filmati devono rispettare determinati requisiti (dimensioni dei fotogrammi o altro).

Le opzioni di compressione possono essere modificate nelle rispettive sezioni.

Impostazioni della compressione video

Compressione

Scegliere il compressore (CODEC) più adatto alle proprie esigenze. Quando si crea un file AVI, occorre tenere presente la piattaforma utilizzata dai futuri spettatori del filmato e il tipo di file che viene riprodotto con i migliori risultati su questi sistemi.

Larghezza e altezza

La larghezza e l'altezza è misurata in pixel. Il valore predefinito di 720 x 576 pixel costituisce la risoluzione con cui Studio esegue la cattura. Diminuendo i valori della larghezza e altezza, diminuisce anche la dimensione del file, dal momento che la quantità di dati diminuisce; tuttavia la compressione riduce l'effetto. Quando si modifica uno dei due parametri, l'altro cambia di conseguenza per mantenere la proporzione standard pari a 4:3.

Qualità/Velocità dati

A seconda del CODEC scelto, è possibile definire la qualità oppure la velocità dei dati del filmato, agendo sul dispositivo di scorrimento. Occorre tenere presente che le dimensioni del file definitivo aumentano con l'aumentare della velocità dei dati o della qualità selezionati.

Frame/secondo

Il valore predefinito è pari a 29.97 fotogrammi al secondo, ossia il valore standard per il video NTSC. Per lo standard televisivo PAL il valore predefinito è invece 25 fotogrammi al secondo. Può essere opportuno ridurre la velocità dei fotogrammi se si intendono inserire i video su Internet. La maggior parte dei computer con processore Pentium sono in grado di riprodurre in modo fluido a 15 fotogrammi al secondo, con una dimensione dei fotogrammi pari a 352 x 240. I computer con prestazioni superiori sono in grado di riprodurre senza problemi video con una velocità di fotogrammi più elevata e con fotogrammi di dimensioni superiori.

Impostazioni della compressione audio

Impostazioni audio

Se si desidera ridurre al minimo la dimensione del file, nella maggior parte dei casi è possibile impostare i file audio su 8 bit mono, ad una frequenza di 11 kHz. In linea di massima conviene selezionare 8 bit a 11 kHz per lo speakeraggio, mentre per i file audio in cui predominano i brani musicali occorrono 16 bit stereo con una frequenza di 22 o 44 kHz. A titolo di paragone: i brani musicali di un CD-ROM sono campionati a 16 bit stereo e una frequenza di 44 kHz. Altri esempi di compressione audio: una frequenza di 11 kHz corrisponde alla qualità di una radio AM; mentre 22 kHz corrispondono a una qualità radio FM; 16 bit stereo e 44 kHz equivalgono alla qualità di un CD audio.

Tipo

Nella maggior parte dei casi si sceglie l'opzione PCM (Pulse Code Modulation) o ADPCM (Adaptive Delta PCM).

Canali

È possibile scegliere fra 8 e 16 bit mono o stereo. La qualità dell'audio e la dimensione del file aumenta aggiungendo il secondo canale, oppure aumentando la profondità di bit.

Frequenza di campionamento

Durante la digitalizzazione dei segnali analogici vengono prelevati a determinati intervalli di tempo (frequenza) dei piccoli campioni discreti dalla curva dell'onda analogica. La qualità del suono migliora con l'aumentare della frequenza di campionamento. Per questo i CD audio vengono registrati a 44 kHz e 16bit stereo. Per la maggior parte delle registrazioni audio, soprattutto per lo speakeraggio, sono sufficienti 11 kHz.


IMPOSTAZIONI DELLA SCHEDA CREA FILE MPEG

Questa scheda fornisce accesso alle impostazioni della finestra di dialogo Crea file MPEG.

È possibile scegliere diverse preimpostazioni per una serie di applicazioni, quali la riproduzione per Internet, PC, la riproduzione multimediale o per l'incisione del filmato su Video CD, SVCD e DVD.

L'impostazione Personalizzata consente di selezionare o deselezionare le parti audio e/o video e di gestire separatamente la velocità di trasferimento dei dati per l'audio e il video.

Compressione

Studio consente la scelta fra la compressione MPEG-1 o MPEG-2. La seconda opzione offre una risoluzione e qualità superiore rispetto alla compressione MPEG-1.

Nota Bene: Per riprodurre i file MPEG-2 è necessario un apposito software. Se questo software non è installato sul computer, non è possibile riprodurre i file in formato MPEG-2.

Larghezza e altezza

La larghezza e l'altezza è misurata in pixel. Diminuendo i valori della larghezza e altezza, diminuisce anche la dimensione del file, dal momento che la quantità di dati diminuisce; tuttavia la compressione riduce l'effetto. La risoluzione massima per il formato MPEG-1 è 384 x 288, mentre per MPEG-2 è pari a 720 x 576.

Velocità dei dati

È possibile gestire separatamente le velocità dei dati audio e video agendo sui rispettivi dispositivi di scorrimento. Occorre tenere presente che le dimensioni del file definitivo aumentano con l'aumentare della velocità dei dati.

Impostazioni audio

Frequenza di campionamento

Durante la digitalizzazione dei segnali analogici vengono prelevati a determinati intervalli di tempo (frequenza) dei piccoli campioni discreti dalla curva dell'onda analogica. La qualità del suono migliora con l'aumentare della frequenza di campionamento. MPEG supporta due frequenze: 44.1kHz e 48 kHz.

Velocità dei dati

È possibile gestire separatamente le velocità dei dati audio e video agendo sui rispettivi dispositivi di scorrimento. Occorre tenere presente che le dimensioni del file definitivo aumentano con l'aumentare della velocità dei dati.


IMPOSTAZIONI DELLA SCHEDA CREA REALVIDEO

Questa scheda consente di accedere alle opzioni relative ai parametri per la creazione dei file RealVideo, destinati a essere riprodotti con il diffusissimo RealNetworks® RealPlayer® G2, che può essere scaricato gratuitamente dal sito www.real.com.

I campi Titolo, Autore e Copyright

Questi tre campi servono a identificare il singolo clip RealVideo e sono codificati nel clip in modo da non essere in genere visibili.

Parole chiave

In questo campo è possibile immettere parole chiave relative al singolo clip, con una lunghezza massima di 256 caratteri. Queste parole chiave sono usate dai motori di ricerca su Internet per identificare i clip.

Server web

Per potere usare l'opzione RealServer, è necessario che il proprio provider (ISP: fornitore di servizi Internet) responsabile dell'hosting del sito Web abbia installato un RealServer. Contattare il proprio ISP per conferma, altrimenti usare l'opzione standard.

  • L'opzione RealServer permette di creare file video che possono essere trasmessi come flussi di filmati da un RealNetworks RealServer. Il RealServer supporta una speciale funzionalità che rileva la velocità di connessione del modem dello spettatore e adatta in modo dinamico la velocità di trasmissione in funzione di tale velocità. Attivando questa opzione è possibile quindi scegliere un "pubblico target" più vasto, in funzione delle diverse velocità (sono possibili fino a sette opzioni).

Suggerimento: Il file creato aumenta di dimensioni a seconda delle velocità di trasmissione dei dati selezionate; pertanto occorrerà più tempo per scaricare il file sul server web. Si consiglia di scegliere solo il pubblico target che interessa veramente.

  • L'opzione HTTP permette di ottimizzare la riproduzione per uno dei sette tipi di pubblico inseriti nella lista.

Nota Bene: GeoCities mette a disposizione dei propri utenti i RealServer.

Pubblico target

L'opzione permette di scegliere il pubblico in base alla velocità di connessione del modem. Quanto minore è la velocità di connessione, tanto inferiore sarà la qualità del video. Se si desidera mettere i destinatari in grado di vedere il filmato già durante il download, occorre scegliere una velocità di dati che sia conforme alle velocità dei modem utilizzati da questa categoria di pubblico.

Scegliendo uno specifico pubblico target, si specifica di fatto anche la massima larghezza di banda del flusso RealMedia, messa a disposizione di questo gruppo. La larghezza di banda, misurata in kilobit al secondo (Kbps), costituisce la quantità di dati che può essere trasmessa durante una connessione a Internet o in rete in un determinato periodo di tempo. Generalmente, per i modem standard, la larghezza di banda supportata, ad esempio 28,8 o 56 Kbps, è già indicata nel nome del prodotto.

Oltre a questi gruppi target standard, si possono registrare clip destinati a essere trasmessi a velocità di 100 Kbps, 200 Kbps, o superiori. Le larghezze di banda elevate sono di regola idonee per gruppi che utilizzano reti LAN (Local Area Network) o modem DSL (Digital Subscriber Line).

Se si desidera ridurre al minimo la dimensione del file, nella maggior parte dei casi è possibile impostare i file audio su 8 bit mono, ad una frequenza di 11 kHz. In linea di massima conviene selezionare 8 bit a 11 kHz per lo speakeraggio, mentre per i file audio in cui predominano i brani musicali occorrono 16 bit stereo con una frequenza di 22 o 44,1 kHz. A titolo di paragone: i brani musicali di un CD-ROM sono campionati a 16 bit stereo e una frequenza di 44,1 kHz.

Qualità video

Qui è possibile scegliere la qualità dell'immagine e la velocità dei fotogrammi. Sono disponibili le seguenti opzioni:

  • Video con immagini in movimento: raccomandata per i clip dal contenuto misto, per bilanciare la qualità delle immagini in movimento con la nitidezza delle immagini.

  • Video con la migliore qualità: raccomandata per i clip senza troppe azioni, quali notiziari e interviste, per aumentare la qualità complessiva delle immagini in movimento.

  • Video con le migliori sequenze: raccomandata per clip con molte azioni per aumentare la nitidezza e chiarezza delle immagini nel loro complesso.

  • Presentazione diapositive: con questa opzione il video appare come una serie di foto, con la massima qualità e chiarezza dell'immagine.

Qualità audio

All'interno del menu a discesa è possibile scegliere le caratteristiche della traccia audio. Studio Online utilizza questa informazione per selezionare il tipo di compressione audio più idoneo per creare il file RealVideo. Il file di dimensioni più ridotte si ottiene selezionando l'opzione Solo voce, mentre con l'opzione Musica stereo viene prodotto il file dalle più ampie dimensioni.

Dimensioni video

Queste tre opzioni permettono di modificare automaticamente le dimensioni del filmato. Minore è la risoluzione, tanto più rapida sarà la trasmissione dei dati al pubblico target.


IMPOSTAZIONI DELLA SCHEDA CREA WINDOWS MEDIA

I campi Titolo, Autore e Copyright

Questi tre campi servono a identificare il singolo clip Windows Media e sono codificati nel clip in modo da non essere in genere visibili.

Descrizione

In questo campo è possibile immettere parole chiave relative al singolo clip, con una lunghezza massima di 256 caratteri. Queste parole chiave sono usate dai motori di ricerca su Internet per identificare i clip.

Qualità del playback

Qui è possibile definire la qualità del filmato in base alla piattaforma del pubblico target, ossia alle prestazioni del computer che verrà utilizzato per riprodurre il filmato. A seconda dell'opzione scelta, appaiono visualizzati differenti parametri relativi all'audio e al video.

Marker per la barra "Vai a" di Media Player

Il Lettore Multimediale di Windows riproduce il vostro filmato dopo che è stato compresso. È possibile inserire dei marcatori dei clip durante la compressione. Si tratta di marcatori che consentono agli spettatori di andare direttamente all'inizio del clip contrassegnato. Se non si assegna alcun nome ai clip marcati, Studio assegna i nomi automaticamente, inserendo il nome del progetto e il numero iniziale originario del time code del rispettivo clip.

Per accedere all'elenco a discesa del Lettore multimediale, occorre selezionare dal menu Visualizza la voce Opzioni e Visualizzazioni personalizzate; quindi attivare la casella "Barra Vai a".


Suggerimenti e indicazioni

INFORMAZIONI DI CARATTERE GENERALE

Per assicurare il corretto controllo della videocamera è importante che il nastro DV sia dotato di un time code continuo che non presenti interruzioni.

Se la videocamera dispone della funzionalità di time code striping, è necessario eseguire prima la pre-codifica del nastro. Altrimenti, vi sono due modi per dotare il nastro di un time code continuo. Il primo metodo consiste nell'inserire un nastro nella videocamera, mettere il coperchio di protezione sull'obiettivo e quindi premere il pulsante di registrazione. In questo modo verranno registrati sul nastro i segnali per il time code continuo, senza ovviamente incidere alcuna immagine. Se non si ha tempo per registrare in questo modo l'intero nastro, durante la registrazione occorre assicurarsi di incidere il nastro dall'inizio alla fine senza alcuna interruzione. Se si interrompe durante la registrazione, occorre riavvolgere il nastro di alcuni fotogrammi prima di iniziare una nuova ripresa in modo che non ci siano spazi vuoti fra le riprese.


Hardware

Per un uso più efficiente di Studio è opportuno predisporre e configurare l'hardware nel modo ottimale.

Per garantire un trasferimento dei dati video sicuro e affidabile, si raccomanda di usare dischi rigidi UDMA IDE che supportano le funzioni audiovisive. Per la digitalizzazione del materiale video si consiglia di usare un disco rigido su cui non sono installati né il sistema operativo Windows, né l'applicazione Studio.

Dal momento che per la registrazione di sequenze video in formato DV sono necessarie velocità di circa 3.6 MB al secondo, il disco rigido deve supportare una velocità di dati costante pari a 4 MB/secondo. Una velocità di trasferimento superiore garantisce una maggiore affidabilità.

Per calcolare la quantità di spazio su disco necessaria occorre moltiplicare la durata del video in secondi per 3.6 mg.

Ad esempio:

1 ora di filmato = (60 secondi x 60 minuti) = 3600 secondi.

3600 secondi x 3.6 = 12,960 MB o 12.9 GB di spazio su disco rigido.

I dischi rigidi standard devono eseguire la calibrazione interna che comporta una periodica interruzione del flusso di dati. Durante la cattura questo non risalta, dal momento che le immagini vengono temporaneamente salvate nella memoria.

Durante la riproduzione, tuttavia, è possibile memorizzare temporaneamente solo un numero limitato di immagini. È necessario un flusso di dati privo di interruzioni per avere una riproduzione fluida, priva di periodici "scatti", anche nel caso in cui tutte le immagini siano presenti ed il disco sia molto veloce. I dischi A/V non presentano questo inconveniente.

Preparazione del disco rigido

Prima di procedere con la digitalizzazione del materiale video, è opportuno:

  • Chiudere tutte le applicazioni attive in background. Prima di attivare l'applicazione Studio, occorre premere i due tasti Ctrl e Alt e quindi premere il tasto Canc. Appare la finestra di dialogo Termina applicazione. Fare clic sulle singole applicazioni elencate nella finestra e selezionare Termina operazione. Chiudere tutte le applicazioni elencate, AD ECCEZIONE DI Explorer e Systray.

  • Fare clic su Start > Programmi > Accessori > Utilità di sistema > ScanDisk.

  • Assicurarsi di selezionare Approfondito, quindi fare clic su Avvio (l'operazione può richiedere del tempo).

  • Una volta eseguito ScanDisk, fare clic su Start > Programmi > Accessori > Utilità di sistema > Utilità di deframmentazione dischi (la deframmentazione può richiedere del tempo).

  • Disattivare le impostazioni di risparmio energetico (puntare il mouse sul desktop, fare clic con il pulsante destro e selezionare Proprietà > Screen saver>(all'interno della finestra Impostazioni di risparmio energetico… fare clic su Impostazioni). Assicurarsi che tutte le selezioni all'interno di Combinazioni risparmio energia siano impostate su Mai.

Nota di carattere generale: I programmi di video editing non eseguono molto bene le funzioni di multi-tasking. Non utilizzare altri programmi durante la creazione di filmati (videonastro o CD) o durante la cattura. È possibile eseguire funzioni multi-tasking durante l'editing.

Utilizzando dischi rigidi UDMA, può accadere che in fase di riproduzione dei file AVI a velocità di trasferimento dati più elevate, si possano avere degli "sbalzi", dovuti al fatto che durante la lettura del file il disco rigido esegue una ricalibrazione, interrompendo così la riproduzione.

RAM

Maggiore è la RAM disponibile, tanto meglio si lavora con Studio. Sono necessari almeno 64 MB di RAM, ma se ne raccomandano almeno 128 MB.

Scheda madre

Si raccomanda di usare almeno un Pentium II 300.


Software

Regolazione della profondità colore

1. Si raccomanda una profondità colore di 16 bit.

2. Fare clic con il pulsante destro del mouse sul desktop, selezionare Proprietà> Impostazioni.

3. Sotto a Colori, scegliere 16 bit.

Nota bene: Le impostazioni relative all'overlay riguardano esclusivamente la visualizzazione sul monitor, mentre le sequenze registrate appaiono sempre con la risoluzione elevata e in TrueColor.

Windows 98

Di seguito si descrive come ottimizzare le prestazioni del sistema con Windows 98.

Ottimizzazione del disco rigido

  1. Selezionare Start > Impostazioni > Pannello di controllo > Sistema. Fare clic sulla scheda Prestazioni, su File System e infine sulla scheda Risoluzione dei problemi..

  2. Fare clic a sinistra sull'opzione Disattiva la cache write-behind per tutte le unità. Premere OK per confermare.

  3. All'interno della scheda Disco rigido, impostare l'opzione Ottimizzazione read-ahead su Nessuna.

  4. Assicurarsi che per il disco rigido sia attivata l'opzione DMA (per istruzioni su come abilitare DMA, si rimanda all` Appendice Risoluzione dei problemi.

Ottimizzazione dell'unità CD-ROM

All'interno di Windows 98 è possibile impostare l'opzione per la notifica dell'inserimento automatico del CD-ROM.

1. Selezionare Start > Impostazioni > Pannello di controllo > Sistema > Gestione periferiche.

2. Fare clic su CD-ROM.

3. Fare clic sul nome corrispondente all'unità CD-ROM.

4. Scegliere Impostazioni > Opzioni.

5. Disabilitare la casella di controllo Notifica inserimento automatico.

Non utilizzare un'unità CD-ROM E-IDE in parallelo con un disco rigido E-IDE per evitare che si riduca la velocità del disco rigido. Utilizzare invece la seconda interfaccia IDE per l'unità CD-ROM.

Barra delle applicazioni

Disattivare l'orologio sulla barra delle applicazioni.

1. Fare clic con il pulsante destro del mouse sulla barra delle applicazioni.

2. Selezionare Proprietà.

3. Disattivare l'opzione Mostra orologio.


COME AUMENTARE LA FREQUENZA DEI FOTOGRAMMI

Se il sistema non è in grado di raggiungere il frame rate richiesto (25 fotogrammi al secondo per PAL/SECAM, 29.97 per NTSC), conviene provare a seguire questi suggerimenti:

Disattivare il driver di rete e le applicazioni

Le operazioni di rete spesso possono causare interruzioni durante la registrazione e la riproduzione. Si raccomanda quindi di non lavorare in rete.

Registrazione dell'audio

È opportuno registrare l'audio solo se è davvero necessario, in quanto la registrazione del video insieme all'audio richiede molto tempo per il processore. Si raccomanda l'uso di una scheda audio PCI.

Video digitale comprensivo di audio

When recording digital video sequences with audio, remember that the audio also takes up hard disk space:

  • Per la registrazione in qualità CD (44 kHz, 16 bit, stereo) sono necessari circa 172 KB/secondo;

  • Per la registrazione in qualità stereo (22 kHz, 16 bit, stereo) sono necessari circa 86 KB/secondo; mentre

  • Per la registrazione in qualità mono (22 kHz, 8 bit, mono) sono pur sempre necessari 22 KB/secondo.

Quanto migliore è la qualità dell'audio , tanto meno tempo resta disponibile per la registrazione delle immagini. In genere la qualità più elevata (CD) non è necessaria, salvo in rari casi. La qualità minima (11 kHz/8 bit, mono), tuttavia, di solito non fornisce sequenze audio soddisfacenti.


STUDIO E LE ANIMAZIONI

Se si effettua l'editing di animazioni (ad esempio, Flic) con Studio, o si desidera inserire un'animazione in un video digitale, occorre tenere presenti queste importanti informazioni:

Corrispondenza delle dimensioni dei frame

Si raccomanda di creare le animazioni con la stessa dimensione dei frame e frequenza di refresh del filmato originale:

Se non si segue questa raccomandazione, il tempo necessario per il rendering si prolunga e dopo il rendering si possono presentare disturbi nella riproduzione dell'animazione.


SUGGERIMENTI PER Smart Capture (SOLO DV)

Per potere ricatturare correttamente i clip, SmartCapture necessita un time code continuo e privo di interruzioni. Se i nastri originali presentano numerose sezioni con un time code discontinuo, ognuna di queste sezioni viene registrata come file separato. Prima di ricatturare le sequenze, il programma richiede di fare avanzare il nastro fino alla sezione in cui è stato registrato il clip.

Per facilitare l'individuazione della sezione del nastro, la finestra di anteprima visualizza l'immagine del primo fotogramma del clip. Una volta raggiunta la sezione desiderata, Studio esegue la cattura di tutti i clip necessari, contenuti nella sezione. Se si sono adottate le convenzioni per i nomi suggerite nel capitolo Cattura video, Studio procede fino alla successiva sezione del nastro sorgente, ripetendo la procedura finché non sono stati ricatturati tutti i clip necessari. Se non si sono seguite le convenzioni dei nomi, sarà necessario cambiare spesso i nastri sorgente.

Quando Studio ricattura i clip, all'inizio e alla fine di ogni clip viene registrato circa 1 secondo di materiale supplementare. Studio taglia automaticamente i singoli clip in modo che corrispondano esattamente ai punti iniziali e finali scelti dall'utente. In caso di ripensamento successivo a questa cattura, è possibile usufruire di questo materiale supplementare per modificare i punti iniziali e finali di un clip. In tale caso si può ricorrere al taglio sulla Timeline o allo strumento Cambia le proprietà del video selezionato.


CONVENZIONI PER I NOMI DEI CLIP

Se si catturano più segmenti di uno stesso nastro, è consigliabile usare la seguente convenzione.

Per ciascun file di cattura proveniente dallo stesso nastro, si consiglia di usare un nome che inizi con la stessa parola.

Se, ad esempio, il nastro sorgente contiene tre diverse attività riprese durante le vostre vacanze, converrà chiamare i file di cattura:

Vacanzepicnic
Vacanzeinbarca
Vacanzepartitadicalcio

In questo modo potrete evitare di cambiare continuamente nastro durante il riversamento.

Nota Bene: Le videocamere DV8 consentono la riproduzione dei nastri analogici 8mm e Hi8. I nastri analogici però non contengono il time code DV e pertanto non possono essere usati per SmartCapture. Tuttavia è possibile copiare questi nastri in formato Digital8, in modo che SmartCapture possa rilevare il nuovo time code Digital8 ed eseguire la cattura in batch del materiale video in formato 8mm e Hi8.


Troubleshooting

Risoluzione dei problemi

Prima di procedere alla risoluzione degli inconvenienti occorre assicurarsi di disporre degli aggiornamenti del sistema operativo Windows 98. In caso contrario, scaricarli dal sito http://windowsupdate.microsoft.com/default.htm. Verificare che tutta l'attrezzatura hardware installata funzioni correttamente con i driver aggiornati. Controllare che all'interno di Gestione periferiche (Start > Impostazioni > Pannello di controllo > Gestione periferiche) l'icona dei singoli componenti non sia contrassegnata dal simbolo del punto esclamativo in un cerchio giallo. Se qualche componente dovesse essere contrassegnato in questo modo, occorre risolvere questo problema prima di iniziare l'installazione.


INSTALLAZIONE

Problema

Il computer si blocca all'avvio di Studio, o durante la cattura.

Soluzione

Alcune schede video richiedono solo 32 MB, accedendo in effetti a 64 MB. Il sistema mappa la memoria della scheda Studio subito dopo la zona di memoria riservata alla scheda video per consentirne l'indirizzamento da parte del driver. Occorre modificare le impostazioni di mappatura della scheda video manualmente.

ISe l'area di memoria di Studio si trova direttamente dietro ad un'area di memoria della scheda video, è necessario spostare in un'altra area le risorse della memoria della scheda video. Per queste modifiche occorre attivare la Gestione periferiche. Se l'attuale impostazione è

Scheda video: F0000000-F1FFFFFF,
Studio: F2000000-F2FFFFFF,

occorre spostare la memoria della scheda video, ad esempio su E0000000-E1FFFFFF.

Per modificare la mappatura dell'area di memoria della scheda video, procedere nel seguente modo:

1. Selezionare Start > Impostazioni > Pannello di controllo > Sistema > Gestione periferiche.

2. In Gestione periferiche, fare clic sul simbolo (+) a sinistra delle Schede video per aprire il sottomenu. Appare visualizzata la scheda video attuale.

3. Fare clic sul nome della scheda video e su Proprietà.

4. Nella finestra delle Proprietà fare clic sulla scheda Risorse.

5. Disattivare la casella di controllo Usa impostazioni automatiche.

6. Fare clic su un nuovo intervallo di memoria all'interno delle Risorse.

7. Fare clic sul pulsante Cambia impostazioni....

Windows 98 non deve indicare alcun altro conflitto nella apposita casella, altrimenti occorre scegliere un intervallo diverso.

8. Fare clic su OK per salvare le modifiche e uscire da Gestione periferiche.

9. Riavviare Windows 98 per rendere effettive le modifiche.

Problema

Ad ogni nuovo avvio Windows 98 cerca di rilevare di nuovo la scheda DV.

OPPURE

Studio visualizza il messaggio di errore, "Studio can not initialize the video capture device. Please restart Windows and try again." (Studio non è in grado di inizializzare la periferica di cattura video. Riavviare Windows e riprovare)

OPPURE

L'hardware non è stato rilevato durante l'installazione.

Possibile causa

The PCI slot in which the hardware is installed was not assigned an IRQ in the BIOS.

Soluzione

Se non è possibile assegnare esplicitamente un IRQ allo slot PCI nel BIOS, occorre comunque impostare un IRQ come AVAILABLE per il bus PCI.

In questo caso, durante l'installazione, alla scheda Studio deve essere assegnato un IRQ univoco attraverso il corrispondente slot PCI.

1. Selezionare Start > Impostazioni > Pannello di controllo > Sistema > Gestione periferiche.

2. In Gestione periferiche, fare clic su Computer, quindi fare clic sul pulsante Proprietà per visualizzare gli IRQ del sistema.

3. Controllare le impostazioni degli IRQ 9,10,11,12, e 15. Se per ognuno di questi IRQ è elencata una periferica (ad esclusione degli IRQ per il controllo PCI), occorre rimuovere una di queste periferiche o modificare l'IRQ assegnato alla periferica. (Per cambiare l'IRQ, fare riferimento alla precedente sezione in cui si spiega come cambiare gli indirizzi della memoria. Anziché modificare l'intervallo della memoria, occorre scegliere un nuovo interrupt).

4. Aprire il sottomenu di 1394 Bus Controller e Controller audio, video e giochi. Se appare la voce PCI Multimedia Video device, Texas Instruments OHCI Compliant IEEE 1394 Host Controller, oppure 1394 DV Camcorder, fare clic per selezionarla. Premere il pulsante Rimuovi.

5. Riavviare Windows 98. Durante l'avvio dovrebbe apparire il seguente messaggio:

Nuovo componente hardware individuato...

Se questo messaggio non appare all'avvio, occorre installare la scheda Studio in un altro slot PCI. Se il problema persiste, significa che la scheda Studio è difettosa oppure che la scheda video ha problemi con la scheda madre utilizzata.


FUNZIONAMENTO

Problema

La registrazione presenta immagini mancanti; oppure il video procede a scatti.

Possibile causa

La velocità di trasferimento del disco rigido è insufficiente.

Soluzione

Utilizzando dischi rigidi UDMA, può accadere che in fase di riproduzione dei file AVI a velocità di trasferimento dati più elevate, si possano avere degli "sbalzi", dovuti al fatto che durante la lettura del file il disco rigido esegue una ricalibrazione, interrompendo così la riproduzione.

Questo inconveniente non è dovuto a Studio, ma al modo in cui funziona il disco rigido e come interagisce con gli altri componenti del sistema.

Vi sono più soluzioni possibili per aumentare la velocità del disco rigido:

1. Chiudere tutte le applicazioni attive in background. Prima di attivare l'applicazione Studio, occorre premere i due tasti Ctrl e Alt e quindi premere il tasto Canc. Appare la finestra di dialogo Termina applicazione. Fare clic sulle singole applicazioni elencate nella finestra e selezionare Termina operazione. Chiudere tutte le applicazioni elencate, AD ECCEZIONE DI Explorer e Systray.

2. Fare clic su Start > Programmi > Accessori > Utilità di sistema > ScanDisk.

3. Assicurarsi di selezionare Approfondito, quindi fare clic su Avvio (l'operazione può richiedere del tempo).

4. Una volta eseguito ScanDisk, fare clic su Start > Programmi > Accessori > Utilità di sistema > Utilità di deframmentazione dischi (la deframmentazione può richiedere del tempo).

5. Disattivare le impostazioni di risparmio energetico (puntare il mouse sul desktop, fare clic con il pulsante destro e selezionare Proprietà > Screen saver>(all'interno della finestra Impostazioni di risparmio energetico… fare clic su Impostazioni). Assicurarsi che tutte le selezioni all'interno di Combinazioni risparmio energia siano impostate su Mai.

6. Selezionare Start > Impostazioni > Pannello di controllo > Sistema. Fare clic sulla scheda Prestazioni, su File System e infine sulla scheda Risoluzione dei problemi.

7. Fare clic a sinistra sull'opzione Disattiva la cache write-behind per tutte le unità. Premere OK per confermare.

8. All'interno della scheda Disco rigido, impostare l'opzione Ottimizzazione read-ahead su Nessuna.

In questo modo si ottiene generalmente un aumento della velocità di trasferimento dei dati. ATTENZIONE: Con alcuni dischi rigidi questa configurazione può comportare una diminuzione della velocità di scrittura!

Nota di carattere generale: I programmi di video editing non eseguono molto bene le funzioni di multi-tasking. Non utilizzare altri programmi durante la creazione di filmati (videonastro o CD) o durante la cattura. È possibile eseguire funzioni multi-tasking durante l'editing.

Problema

Non funziona l'overlay.

Soluzione 1

La profondità colore è stata impostata su un valore troppo alto o troppo basso. Impostare la profondità a 16 bit.

1. Fare clic con il pulsante destro del mouse sul desktop, selezionare Proprietà> Impostazioni.

2. Sotto a Colori, scegliere 16 bit.

Soluzione 2

Probabilmente si sta usando per la scheda video un driver generico di Windows o una vecchia versione del driver. Oppure il driver della scheda video potrebbe essere corrotto. Contattare il rivenditore della scheda grafica per assicurarsi di avere installato correttamente una versione aggiornata del driver. Reinstallare il driver della scheda video seguendo le istruzioni del produttore o del Supporto tecnico. In alternativa, scaricare il nuovo driver dal sito Web del produttore e installarlo.

Soluzione 3

Direct-X potrebbe non essere stato installato correttamente sul sistema. Selezionare Start > Programmi > Studio > Guida > DirectX Diagnostic Tool. Fare clic sulla scheda Display e sul pulsante Test. Eseguire il test e quindi avviare il test di Direct 3D. Se la scheda non supera questi test, occorre contattare il rivenditore della scheda video.

Problema

La riproduzione sul monitor non è fluida, ma a scatti; alcuni fotogrammi audio o video sono andati persi.

Soluzione

Se si lavora in qualità anteprima, occorre ricordare che questo non ha alcun influsso sulla qualità del nastro finale. Durante la creazione del filmato definitivo Studio esegue una nuova cattura in qualità elevata, prelevando i fotogrammi direttamente dalla sorgente DV.

Problema

Il controllo della periferica DV non è disponibile o è inaffidabile.

Possibile causa

Il sistema operativo in uso non è Windows 98 Seconda edizione. I driver di Seconda edizione sono più stabili.

Problema

La cattura in batch non dà risultati soddisfacenti.

Possibile causa

I nastri sorgente non dispongono di un time code continuo e privo di interruzioni. SmartCapture necessita un time code ininterrotto per potere localizzare e ricatturare con precisione i clip.

Soluzione

Assicurarsi che i nastri abbiano un time code continuo e senza interruzioni. ((cfr. il capitolo Cattura video ).

oppure

Assicurarsi di avanzare fino al segmento del nastro in cui sono effettivamente contenuti i clip che si desiderano ricatturare (cfr. il capitolo Creazione dei filmati).


Consigli utili

Per trasformare le vostre riprese in un filmato interessante, appassionante o divulgativo sono necessarie alcune conoscenze di base.

Grazie ad alcuni abili ritocchi è possibile creare una certa suspence e affascinare lo spettatore con effetti speciali. La sola possibilità di potere combinare le riprese in differenti modi permette già di ottenere effetti diversi e vari. Il suono giusto, sia l'audio originale che i commenti, rumori o la musica, se impiegati accortamente completano la sequenza scelta e sottolineano l'effetto perseguito con le immagini.

Anche se è vero che sono il ritocco e il montaggio a fare il filmato, è opportuno considerare, ancora prima di effettuare le riprese, l'uso che si intende fare del materiale. Non c'è niente di più frustrante di scoprire in fase di montaggio che manca una sequenza importante o che l'angolazione della videocamera non è giusta.

Creazione di uno schema delle riprese

Non è sempre necessario disporre di uno schema delle riprese, ma per progetti di una certa dimensione è opportuno predisporlo. Lo schema delle riprese può essere complesso o anche molto semplice: può contenere, ad esempio, una lista delle scene previste, persino dettagliate istruzioni per la regia, i testi dei dialoghi, o una vera e propria sceneggiatura con tanto di indicazioni sulle angolazioni della videocamera e sulla durata delle riprese, sull'illuminazione, le comparse, ecc.

Ecco un esempio di semplice schema delle riprese:

Titolo: "Jack sulla pista di go kart"
Nr. | Angolazione | Testo/Audio | Durata | Data
1 | Volto di Jack con il casco; zoom indietro con la videocamera | "Oggi è la prima corsa di Jack...". Rumore di motori in sottofondo. | 11 sec | Martedì 06/22
2 | Dalla prospettiva del pilota, sulla linea di partenza; videocamera in basso | Si odono musica e rumore di motori | 8 sec | Martedì 06/22
3 | L'uomo con la bandiera di partenza viene accompagnato nella scena in posizione iniziale. La videocamera si sofferma; l'uomo esce di scena dopo lo start. | "Via!!!". Conto alla rovescia, sparo di partenza. | 12 sec | Martedì 06/22
4 | Jack in posizione di partenza, visto davanti; la videocamera lo segue; mostra Jack fino alla curva; poi da dietro. | Non si ode più la musica; aggiungere la stessa musica dal CD, rumore di motori. | 9 sec | Martedì 06/22
5 | ... |  |  |

Editing

Uso delle varie prospettive

Se possibile, conviene riprendere gli eventi importanti sempre da più angolazioni e prospettive. In fase di montaggio è infatti possibile scegliere l'angolazione o prospettiva migliore, o combinarle fra loro. Sforzatevi di riprendere alcuni eventi da più prospettive diverse (ad esempio, prima il pagliaccio sulla pista del circo, poi gli spettatori che ridono, visti dalla prospettiva del pagliaccio). Talvolta gli eventi interessanti possono svolgersi anche dietro ai protagonisti, oppure i protagonisti possono essere osservati da dietro. Questo fattore va tenuto presente per creare un certo equilibrio nel filmato.

Primi piani

Non lesinate i primi piani di oggetti e persone importanti. Spesso i primi piani sono più efficaci e interessanti sullo schermo televisivo delle inquadrature totali e possono essere usati in seguito per realizzare gli effetti. Non lesinate i primi piani di oggetti e persone importanti. Spesso i primi piani sono più efficaci e interessanti sullo schermo televisivo delle inquadrature totali e possono essere usati in seguito per realizzare gli effetti di post-produzione.

Inquadratura totale / Inquadratura semi-totale

Questo genere di inquadratura fornisce allo spettatore una panoramica e mostra la scena dove si svolge l'azione. Queste scene possono essere usate in seguito anche per abbreviare scene più lunghe. Se si passa da un primo piano ad un'inquadratura totale, lo spettatore non vede più i dettagli ed è più facile inserire un salto cronologico. Per distrarre lo spettatore dall'azione è possibile anche inserire un'inquadratura semi-totale.

Azioni complete

Always shoot complete actions with a beginning and an end. This makes editing easier.

Transizioni

La gestione del tempo nel filmato richiede una certa pratica. Non è sempre possibile riprendere lunghi eventi per intero e spesso è necessario accorciarli notevolmente nel filmato. Tuttavia l'azione deve seguire un filo logico e i ritocchi non devono essere percettibili. È in questo caso che risultano utili le transizioni, in quanto distolgono l'attenzione dello spettatore dalla scena attuale, consentendo salti cronologici impercettibili.

Occorre differenziare fra le transizioni correlate alla trama del filmato (ad esempio, un primo piano del prodotto finale di cui si spiega la creazione nel filmato) e le transizioni neutre (ad esempio, il primo piano di un motivo che è solo indirettamente collegato con il filmato, come l'inquadratura di un partecipante interessato durante una tavola rotonda. Dal momento che l'attuale oratore non è inquadrato, ma se ne ode solo la voce, è possibile tagliare in questo punto per riprendere la tavola rotonda in un punto successivo).

Inoltre esistono delle transizioni esterne che mostrano qualcosa che avviene al di fuori dell'azione principale (ad esempio durante la ripresa di un matrimonio viene mostrata una sorpresa che viene preparata all'esterno). Le transizioni devono sottolineare il messaggio del filmato e adattarsi alla situazione per evitare di confondere gli spettatori o distrarli dalla trama.

Concatenazione logica delle azioni

In fase di montaggio le riprese devono essere concatenate e correlate alla rispettiva azione. Senza una sequenza logica, lo spettatore non sarà in grado di seguire gli eventi. L'interesse dello spettatore deve essere attratto da un susseguirsi di scene incalzanti o spettacolari, e mantenuto vivo fino alla fine. Se le scene si susseguono senza un filo logico o senza rispettare la cronologia, o con un ritmo troppo sfrenato (inferiore ai 3 secondi), lo spettatore si sentirà disorientato e perderà l'interesse. I motivi non dovrebbero variare troppo nelle scene seguenti.

Come colmare le interruzioni

È opportuno colmare le interruzioni spaziali, nel caso di cambio di scena o di set. In questo caso conviene usare, ad esempio, primi piani per creare dei salti temporali; è possibile iniziare con un primo piano e poi, dopo 7 - 8 secondi passare ad uno zoom totale o semi-totale e mantenere questa inquadratura (di nuovo per almeno 7 - 8 secondi).

Continuità

La continuità è importante sia per la cronologia che per le situazioni. Il filmato appare incongruente, ad esempio, se si vedono gli ombrelli aperti sotto un sole cuocente.

Ritmo delle sequenze delle scene

Il ritmo con cui si passa da una scena all'altra spesso influenza il messaggio e l'atmosfera del filmato. La mancanza di una specifica ripresa, oppure la durata di una ripresa, sono entrambi modi per manipolare il messaggio che si intende trasmettere.

Evitare salti visivi

Quando si assemblano riprese simili in sequenza, possono insorgere delle incongruenze: ad esempio, la stessa persona si trova una volta a destra e poi a sinistra dell'immagine; una volta con gli occhiali e poi senza occhiali.

Non montare in sequenza le panoramiche

Non assemblare insieme le panoramiche a meno che non abbiano la stessa direzione e ritmo.

Regole empiriche per l'editing video

(Non sempre valide per i filmati a carattere sperimentale o artistico)

  • Non montare assieme scene in cui la videocamera è in movimento. Le inquadrature panoramiche, le zoomate e altre riprese in movimento devono essere sempre intervallate da riprese statiche.

  • Le riprese che si susseguono dovrebbero essere scattate da differenti angolazioni, variando di almeno 45 gradi.

  • Anche i dialoghi (sequenze di volti) dovrebbero essere ripresi alternando i punti di vista.

  • Cambiare la prospettiva quando si riprendono gli edifici. Se si dispone di riprese simili dello stesso tipo e dimensione, la diagonale dell'immagine dovrebbe alternarsi, da anteriore sinistra a posteriore destra, e viceversa.

  • Inserire dei tagli quando le persone sono in movimento. L'osservatore sarà distratto dal movimento in corso e il taglio risulterà impercettibile. In altre parole, nel bel mezzo del movimento potrete passare ad una inquadratura totale.

  • Assicurarsi che i passaggi siano armoniosi, evitando bruschi salti visivi.

  • Quanto meno movimento c'è in una ripresa, tanto più breve deve essere la sua durata. Le riprese con movimenti rapidi possono essere invece più lunghe.

  • Dal momento che le riprese totali hanno un maggiore contenuto, dovrebbero essere mostrate più a lungo.

Intervenendo consapevolmente nel montaggio delle sequenze è possibile produrre gli effetti desiderati e trasmettere messaggi che non possono, o non devono essere mostrati con le immagini. Vi sono sostanzialmente sei modi per comunicare messaggi con un accorto montaggio:

Montaggio associativo

L'assemblaggio delle riprese in un determinato ordine può risvegliare delle associazioni nello spettatore, senza che sia necessario mostrare direttamente l'effettivo messaggio (ad esempio: un uomo scommette ai cavalli e, nella scena subito successiva, compra un auto di lusso dal concessionario).

Montaggio parallelo

Due azioni vengono mostrate in parallelo. Il filmato salta da un'azione all'altra; accorciando sempre di più le riprese fino alla fine si crea una suspence che raggiunge il culmine (ad esempio: due auto provenienti da direzioni diverse raggiungono un incrocio ad alta velocità).

Montaggio per contrasto

Le riprese si interrompono inaspettatamente per rendere evidente un contrasto. Esempio: un turista disteso sulla spiaggia; nella ripresa successiva vengono mostrati bambini che muoiono di fame.

Montaggio sostitutivo

Gli eventi che non devono o non possono essere rappresentati vengono sostituiti da altri (esempio: anziché la nascita di un neonato viene mostrato un fiore che sboccia).

Montaggio causale

Le riprese sono legate dal principio di causa ed effetto; senza la prima ripresa, la seconda risulterebbe incomprensibile. Esempio: un uomo litiga con la moglie e nella ripresa successiva dorme sotto a un ponte.

Montaggio formale

Le riprese di contenuto diverso, ma con alcuni elementi comuni, ad esempio colori, forme o movimenti, possono essere assemblate insieme (esempio: una sfera di cristallo e la terra; un impermeabile giallo e i girasoli; un paracadute e una piuma che cade).

Colonna sonora

La colonna sonora è un'arte a sé stante, che può comunque essere appresa. Ovviamente non è facile inserire il commento giusto nel punto giusto; qualche breve commento informativo è comunque spesso molto utile per lo spettatore. Le voci fuori campo dovrebbero risuonare come una narrazione naturale. Un commento scandito o letto troppo accuratamente suona innaturale e dovrebbe essere evitato.

Brevità dei commenti

Come regola generale si suggerisce di ridurre i commenti all'essenziale, in quanto le immagini parlano da sé e quanto è evidente allo spettatore non dovrebbe essere oggetto di commento.

Conservare l'audio originale

I commenti parlati dovrebbero essere sempre miscelati all'audio originale o alla musica in modo che l'originale resti sempre percepibile. L'audio costituisce parte integrante del video registrato e non dovrebbe mai essere eliminato del tutto, in quanto il filmato privo di audio originale appare innaturale e non autentico. Talvolta durante le riprese vengono registrati anche rumori secondari, come il rombo di un auto o di un aereo che non sono visibili nelle scene. Questo tipo di suoni, come quello del vento forte, sono fattori di disturbo che è opportuno eliminare o sostituire con musica o commenti.

Selezione dei brani musicali adatti

La musica giusta conferisce l'ultimo tocco professionale al filmato e rafforza il messaggio che si desidera comunicare. La musica scelta dovrebbe comunque essere adatta all'atmosfera del filmato. Un compito in alcuni casi molto arduo - una sfida che richiede molto tempo, ma dal risultato molto apprezzato dallo spettatore.

Titolo

Il titolo dovrebbe informare, descrivere il contenuto del filmato e risvegliare l'interesse. Potete scatenare la vostra fantasia, soprattutto quando inventate il titolo per il vostro filmato, con TitleDeko non ci sono limiti alla creatività. Ecco qualche suggerimento per una titolazione efficace.

Titoli brevi e chiari

I titoli dovrebbero essere brevi e con caratteri grandi e ben leggibili.

Colori del titolo

Sono ben leggibili le seguenti combinazioni di sfondo e scrittura: bianco/rosso, giallo/nero, bianco/verde. Si raccomanda una certa cautela con i titoli bianchi sullo sfondo nero, perché alcuni sistemi video non sono in grado di gestire rapporti di contrasto superiori a 1:40 e non possono riprodurre in dettaglio questi titoli.

Durata dell'apparizione del titolo

Regola empirica: Il titolo dovrebbe apparire per il tempo necessario a leggerlo due volte. Per un titolo di dieci caratteri si considerano almeno 3 secondi. Si consiglia di prolungare di un secondo la durata, per ogni 5 lettere aggiuntive.

Oltre ai titoli di post-produzione, le scritte che appaiono naturalmente, come i cartelli stradali, o i titoli di un quotidiano offrono interessanti possibilità.


License Agreement

Contratto di licenza

IMPORTANTE - LEGGERE CON ATTENZIONE LE SEGUENTI CLAUSOLE E CONDIZIONI PRIMA DI USARE QUESTO PROGRAMMA. L'USO DEL PROGRAMMA COMPORTA L'ACCETTAZIONE DELLE PRESENTI CLAUSOLE E CONDIZIONI. IN CASO DI MANCATA ACCETTAZIONE O COMPRENSIONE, È NECESSARIO RESTITUIRE IL PRESENTE PRODOTTO AL RIVENDITORE PRESSO CUI SI È ACQUISTATO.

L'esportazione e la riesportazione dei prodotti software Pinnacle è soggetta alle normative in materia di controllo dell'esportazione (Export Administration Regulations) degli Stati Uniti d'America. I prodotti software soggetti a tali norme non devono essere esportati o riesportati in paesi nei cui confronti l'esportazione sia limitata dalle disposizioni in vigore negli Stati Uniti d'America. Inoltre è fatto divieto di distribuire il software Pinnacle a persone elencate nella lista nera (Table of Denial Orders), nella lista delle imprese interdette (Entity List), ovvero nella lista dei cittadini di specifici paesi (List of Specially Designated Nationals).

Scaricando o usando un prodotto software della Pinnacle l'utente attesta di non essere cittadino di uno dei paesi nei cui confronti l'esportazione sia limitata dalle disposizioni in vigore negli Stati Uniti d'America, o di non rientrare nella lista nera (Table of Denial Orders), nella lista delle imprese interdette (Entity List), o nella lista dei cittadini di specifici paesi (List of Specially Designated Nationals).

Proprietà tutelata

Il programma Studio, i marchi commerciali Pinnacle Systems, nomi di prodotti, manuali dell'utente, la documentazione e ogni altro materiale di supporto coperto da brevetto, da copyright, o tutelati come marchi, costituiscono preziosi segreti commerciali (indipendentemente dal fatto che siano in tutto o in parte coperti da copyright o brevetto), ovvero sono altrimenti proprietà della Pinnacle Systems. Inoltre il presente prodotto può contenere la proprietà protetta di altri prodotti che sono stati concessi in licenza alla Pinnacle Systems (quali clip art, file di esempio, o programmi di utilità o software aggiuntivi).

RealProducer è incluso nella confezione sotto licenza di RealNetworks, Inc. Copyright 1995-2001, RealNetworks Inc. "RealProducer," "RealVideo," "RealServer," e il logotipo "Real" sono marchi o marchi registrati di RealNetworks, Inc. Tutti i diritti riservati. QDesign MPEG-2 Layer II Fast Encoder/Decoder (c) 1996-2001 di QDesign Corporation. Windows media è un marchio di Microsoft Corporation. Tutti gli altri marchi sono proprietà dei rispettivi proprietari.

L'utente si impegna a non rimuovere alcuna identificazione del prodotto o indicazioni di proprietà dai prodotti o manuali Pinnacle Systems.

Licenza e divieti

L'utente può:

(a) usare il programma Studio e il materiale stampato accompagnatorio ("materiali relativi al programma") su un solo computer. Insieme al presente contratto di licenza viene fornita una copia del programma. Se si desidera usare il programma su più di un computer, è necessario acquistare licenze per le copie aggiuntive del programma;

(b) usare il programma e il materiale stampato accompagnatorio su una rete di computer dotata di licenza. Si intende per "rete di computer" qualsiasi combinazione di due o più terminali o computer collegati fra loro elettronicamente e in grado di condividere lo stesso programma software. Una "rete di computer dotata di licenza " è una rete di computer per la quale l'utente ha acquistato da Pinnacle Systems, ovvero dai propri rivenditori, un numero di copie del programma sufficiente, tale per cui il numero degli utenti che utilizzano questo programma contemporaneamente in rete in un qualsiasi momento non sia superiore al numero delle copie del programma acquisito;

(c) copiare il programma una sola volta esclusivamente a scopo di backup a supporto dell'uso del programma, a condizione che sulla copia di backup sia riportata esplicitamente l'informazione relativa al copyright;

(d) usare il programma per scopi personali, commerciali o professionali. Fornire l'accesso a persone non autorizzate al programma e ai materiali relativi al programma costituisce violazione del presente contratto di licenza; e

(e) trasferire il programma e la licenza a un'altra persona, a condizione che tale persona si impegni ad accettare le clausole del presente contratto. Qualora l'utente trasferisca il programma, è indispensabile trasferire contestualmente tutte le copie al cessionario, ovvero distruggere qualsiasi copia non trasferita. La licenza scade automaticamente in caso di trasferimento del possesso a terzi di qualsivoglia copia del programma.

Impieghi proibiti

Senza previa autorizzazione scritta della Pinnacle Systems è vietato:

(a) usare, modificare o trasferire il programma, ovvero copiare il programma integralmente o parzialmente, salvo se espressamente previsto nel presente contratto;

(b) praticare il reverse-engineering, la decompilazione o altrimenti ricreare il programma, ovvero l'hardware in toto o in parte;

(c) creare copie o distribuire a scopo di lucro o altrimenti, ovvero autorizzare la copia o distribuzione del programma, hardware, o dei relativi materiali, salvo se espressamente previsto dal presente contratto;

(d) alterare il programma o fonderlo in qualsiasi altro software;

(e) garantire sublicenze o locazioni o altri diritti sul programma o materiali relativi al programma a terzi;

(f) eseguire traduzioni verbali o mediatiche del programma, per intero o in parte, ovvero dei materiali relativi al programma;

(g) modificare il programma per l'uso con hardware non compatibile;

(h) effettuare la trasmissione di dati di telecomunicazione del programma in tutto o in parte;

(i) distribuire il programma a terzi su base permanente o temporanea

(j) mettere a disposizione di terzi qualsiasi parte del programma o dei materiali relativi al programma, ad esclusione dei propri dipendenti espressamente autorizzati; ovvero

(k) alterare, modificare, collegare, scollegare, migliorare, cambiare in qualsiasi modo, ovvero usare Studio salvo per l'uso esplicitamente contemplato nei materiali relativi al programma acclusi.

Qualsiasi eventuale contravvenzione ai divieti sopra descritti da parte dell'utente costituisce una grave violazione del presente contratto di licenza; si intende inefficace qualsiasi tentativo di sub-licenziare, assegnare o trasferire qualsivoglia diritto, dovere, o obbligo ai sensi del presente contratto, salvo se espressamente previsto dal presente contratto.

Scadenza

La licenza è valida fino alla risoluzione del contratto. L'utente può risolvere il contratto in qualsiasi momento, distruggendo il programma con tutte le copie, in qualsivoglia forma. Il contratto si intende risolto anche nel caso in cui l'utente non adempia alle condizioni previste nel presente contratto o alle clausole o condizioni di questo contratto. L'utente si impegna a distruggere il programma e tutte le relative copie, in qualsivoglia forma esse siano, all'atto della risoluzione del contratto.

Limiti di garanzia

Il programma viene fornito "tal quale" senza qualsivoglia garanzia, sia espressa che implicita, incluse, ma non limitatamente alle garanzie implicite di commerciabilità e idoneità ad uno scopo specifico, con l'unica eccezione del dischetto (o dischetti) difettoso e di Studio, come descritto sotto. L'intero rischio relativo alla qualità e prestazione del programma fa carico all'utente. Qualora il prodotto risultasse difettoso, l'intero costo dell'assistenza tecnica, riparazione e correzione fa carico all'utente (e non a Pinnacle Systems, ovvero ai concedenti licenza o rivenditori).

Garanzia per il programma

Pinnacle Systems garantisce al licenziatario originale, solo per un periodo di trenta (30) giorni dalla data di acquisto originario, che il dischetto (i dischetti) su cui è registrato il programma è privo di difetti di materiale e di lavorazione. Se durante questo periodo si presenta un difetto coperto dalla presente garanzia, e il prodotto viene restituito al rivenditore presso cui è stato acquistato entro e non oltre cinque (5) giorni dalla scadenza di questo periodo, il rivenditore può, a sua discrezione, riparare o sostituire il prodotto. La presente garanzia si intende in luogo di ogni altra garanzia espressa o legale; la durata di qualsivoglia garanzia implicita, ivi comprese, ma non limitatamente alle garanzie implicite di commerciabilità e idoneità ad un uso specifico, con la presente è limitata al periodo summenzionato di trenta (30) giorni.

Aggiornamenti

Pinnacle Systems può introdurre periodicamente nuove versioni o release del software. Per avere diritto ad essere informati sulla disponibilità di tali nuove versioni o release e dei relativi prezzi, è necessario prima compilare e ritornare l'acclusa scheda di registrazione del programma. Tutte le nuove versioni o release fornite all'utente costituiscono parte integrante del programma e sono soggette alle condizioni e clausole del presente contratto di licenza.